Jump to content

Problem with buildings


Recommended Posts

Buenas gente, tengo un problema, cunado creo un mundo nuevo, no se me generan los edificios que incluye el mod "Undead Legacy" solo los edificios de vanilla. Por lo demas  todo esta bien, los nuevos vehiculos, mesas de trabajo, forjas etc . Espero que puedan ayudarme con este problema. Gracias a todos

 

Good people, I have a problem, when I create a new world, I do not generate the buildings that include the mod "Undead Legacy" only the vanilla buildings. Otherwise everything is fine, the new vehicles, work tables, forges etc. I hope you can help me with this problem. Thanks to all of you.

Edited by meganoth
not in english (see edit history)
Link to post
Share on other sites

This forum is english-only. Please translate your texts with something like deepl or google translate.

 

Este foro es sólo en inglés. Por favor, traduzca sus textos con algo como deepl o google translate.

 

  • Like 1
  • Thanks 1
Link to post
Share on other sites
  • meganoth changed the title to Problem with buildings

Undead Legacy doesn't have custom POI's. There are instructions on the CompoPack topic with instructions for using Nitrogen maps with Undead Legacy.

 

CompoPack 46

 

 

Undead Legacy no tiene puntos de interés personalizados. Hay instrucciones sobre el tema CompoPack con instrucciones para usar mapas de nitrógeno con Undead Legacy.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...