Jump to content

Unable to open containers

Recommended Posts

Currently playing on a server and day 20 with a group of friends.  Starting tonight we went to raid a large crack a book on the default map in the snow area and I found myself unable to open any container.  I was still able to shoot, repair, enter/exit vehicle, etc but unable to open any container.  No other player in my group had this issue including one on the same network as me.


  • First attempt to resolve was exiting the server and logging back in.  Doing this the first time I was briefly able to access containers again but after doing 3-4 it broke again.  Further attempts to drop/join the server did not help.
  • Next I totally closed the game all together without any change.  Then I rebooted my PC with again no change.
  • Searched a variety of places for people with this similar issue going back many versions but with no proven solution.


The admin rebooted the server for us and for a brief time I had no issues again.  However after about 15min the issue came back again.  My next attempts got a little more involved.


  • I deleted the game and all supporting folders on my machine.  After reinstalling rejoined the server and was still unable to access containers.
  • I tried to launch the game without EAC but the server we play on requires it.
  • I validated my newly installed files with Steam.
  • I launched a local game and played for a few minutes without the issue.  More testing is likely needed here.
  • I logged into a random empty server and ran around for about 5 minutes looting stuff without issue.
  • I checked my event viewer and found nothing related to the game.
  • Checked my AV log and saw nothing remarkable there.


I am asking for the admin to send me the logs from the server but in the mean time here is a link to my log file from my last game attempt.  https://pastebin.com/mWK8Ry0z


Would appreciate any help that can be provided.  Please let me know if there are any additional details I can add.

Link to post
Share on other sites
6 hours ago, GreasyMullet said:

- I logged into a random empty server and ran around for about 5 minutes looting stuff without issue.

also this you said

- Just attempted to log into the server from another laptop and experienced the same issue.


this 2 sentences tells me all i need to know as the issue is on the server itself and most likely your player file on the server are corrupted. unless there is a backup of your player data, then most likely need to delete your character and files completely or migrate to a new server that you can play on.



important note: i am not saying that is the 100% answer or fix, but it stands out as the most obvious.


good luck and hope someone can help you.

Edited by unholyjoe (see edit history)
Link to post
Share on other sites

Well this one has gone from bad to worse.  The server admin tried to revert to a backup save and now nobody can join the server.  I get a message that says "ArgumenException: An item with the same key has already been added.  Key:  Exploration"


Here is the log from the server since the restore.  After trying several backups, we went back 2 weeks ago to the oldest backup on the server from our first day.  Here is the server log.  https://pastebin.com/yS1MrhbT

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...