Jump to content

Inv. is not working properly


Recommended Posts

10 minutes ago, Nfrann said:

I thought it was standard on 19?

No, the blocked slots not, only the two move buttons.

 

And iirc even they only appear, if you open a container, not if you are just in your inventory, as you can't move to a box there anyway.

Just mentioning because your screenshot is just inventory.

Edited by Liesel Weppen (see edit history)
Link to post
Share on other sites
8 minutes ago, Nfrann said:

What iirc?

common abbreviation for "if i remeber correctly".

 

Quote

And what is my screenshot supposed to look like?

As i said, if you want to demonstrate the missing icons, you should open a container, a chest, a crate, a storage box, NOT just open your inventory (or any crafting station), as the buttons aren't shown there anyway.

 

8 minutes ago, Nfrann said:

I have been playing a lot and I leery about putting on mods.

If you want to use this feature, you have to use a mod as, again, this feature is NOT part of vanilla A19.

Edited by Liesel Weppen (see edit history)
Link to post
Share on other sites

Alright. For future reference, I have had a stroke. I fine now, but I lack certain skill set - hence my "what is iirc" comment. I pondered that for 10 minutes. 

 

What do you recommend I put on this game? What path do recommend I put the link he mentioned before?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...