Jump to content

sphereii
 Share

Recommended Posts

Yes I have three times now.  This only happens on Winterween 19.4. 19.3 works so far. I'm using the 7D2D launcher and I use pre-sync. When I manual download the ZIP it doesn't have those files. The next step I might try to is find that file on your github and try that. another question what is the difference between your pre mad maps? Thanks

Link to comment
Share on other sites

3 minutes ago, chomes3884 said:

Yes I have three times now.  This only happens on Winterween 19.4. 19.3 works so far. I'm using the 7D2D launcher and I use pre-sync. When I manual download the ZIP it doesn't have those files. The next step I might try to is find that file on your github and try that. another question what is the difference between your pre mad maps? Thanks

Is it possible you are applying Winterween 19.4 to the game's 19.3 install?

 

Winterween 19.4 and Winterween 19.3 are the same, just re-compiled to work against the different version.

 

The worlds are hosted on GitLab, and not Github. That's why they are not available manually, unless you download from the 2nd link.

 

There is no difference between my pre-generated files and worlds you can generate yourself, other than to save time loading.  The sphereii world was an experimental world with the compo pack.

Link to comment
Share on other sites

No the launcher is installing them into different folders from what I see. I only tried 19.3 since 19.4 wasn't working. I also noticed when 19.3 loaded all the door were bug to show a block in the way even tho you opened the door is show something was in the way but you can walk past it FYI. If its the same I will try moving the resources. Assets from 19.3 to 19.4 and see if that works.

Link to comment
Share on other sites

  • 2 weeks later...

Hi Sphereii - Love this mod, totally unique.

Just letting you know that I've had no luck getting Winterween to work on my Nitrado dedicated server. Using the link provided here I downloaded the zip package and uploaded everything as per the instructions. But when restarting the server, it says it's now running "Version v00.19.02" where it was previously saying 19.4. Not sure what's causing that. As such, I can no longer see the server at all, and trying to connect to IP throws a couple of errors and dies (alas, I didn't make a note of the error - sorry, I really should have done).

I'm running Winterween localy using the mod launcher and everything runs beautifully, even when hosting a game, but the dedicated server doesn't want to play.

 

I have pulled the 19.4 branch from github and am trying that instead - will let you know if any luck.

 

Thanks for all the hard work.

Link to comment
Share on other sites

10 minutes ago, JayHay said:

Hi Sphereii - Love this mod, totally unique.

Just letting you know that I've had no luck getting Winterween to work on my Nitrado dedicated server. Using the link provided here I downloaded the zip package and uploaded everything as per the instructions. But when restarting the server, it says it's now running "Version v00.19.02" where it was previously saying 19.4. Not sure what's causing that. As such, I can no longer see the server at all, and trying to connect to IP throws a couple of errors and dies (alas, I didn't make a note of the error - sorry, I really should have done).

I'm running Winterween localy using the mod launcher and everything runs beautifully, even when hosting a game, but the dedicated server doesn't want to play.

 

I have pulled the 19.4 branch from github and am trying that instead - will let you know if any luck.

 

Thanks for all the hard work.

If you can send me a log file from the dedi, I may be able to figure out what's going on with it.

Link to comment
Share on other sites

I noticed a few things, but I think the most relevant is probably this: 

2021-03-13T15:33:10 2.970 INF Version: Alpha 19.2 (b4) Compatibility Version: Alpha 19.2, Build: Windows 64 Bit

We've only built Winterween on 19.3 and 19.4.

 

Link to comment
Share on other sites

7 minutes ago, sphereii said:

I noticed a few things, but I think the most relevant is probably this: 


2021-03-13T15:33:10 2.970 INF Version: Alpha 19.2 (b4) Compatibility Version: Alpha 19.2, Build: Windows 64 Bit

We've only built Winterween on 19.3 and 19.4.

 

Yeah - it's nuts! I did a reinstall of the server as usual when I want to start afresh, and the control panel was reporting alpha 19.4. Then when I uploaded the unzipped package and restarted, it was reporting 19.2. Two reinstalls with the same results. Crazy. But as I said - I've dowlonaded your 19.4 branch from here:
https://github.com/SphereII/Winter-Project-A19/tree/alpha19.4 and that's running fine.

It's going now - and if I'm the only one experiencing this issue then probably not worth stressing over, but I figured you'd want to know.

Thanks!

Link to comment
Share on other sites

It's always interesting to hear about new potential issues, but alas, you were the only one reporting this. I'm not sure how many have been using nitrado as a hosting site for Winterween, so the problem could be more widespread than we realize.

Link to comment
Share on other sites

  • 3 months later...
9 hours ago, marionettes said:

Starting a new game some of the world is pink and blocky and it freezes every few seconds. I installed from the mod launcher and pre-synced  before playing

Are you on Alpha 19.5 or Alpha 19.4 as a base? We have not updated it yet for 19.5. I'll try to get that done by end of day.

Link to comment
Share on other sites

1 hour ago, marcou44 said:

Do you know when it will be ready ? today or later ? fora19.5 ty.

Sorry for the delay, I was delayed last night :)

 

19.5 is now posted on the mod launcher.

Link to comment
Share on other sites

Just now, sphereii said:

Sorry for the delay, I was delayed last night :)

 

19.5 is now posted on the mod launcher.

 

No problem. Take the time you need was just a question.

 

BUT Thanks you :)

Link to comment
Share on other sites

  • 2 months later...
On 3/13/2021 at 12:27 PM, sphereii said:

It's always interesting to hear about new potential issues, but alas, you were the only one reporting this. I'm not sure how many have been using nitrado as a hosting site for Winterween, so the problem could be more widespread than we realize.

sphereii do you think my pc would be able to run this mod :) 

Operating System
    Windows 10 Home 64-bit
CPU
    Intel Core 2 Duo E8400 @ 3.00GHz    65 °C
    Wolfdale 45nm Technology
RAM
    4.00GB Dual-Channel DDR3 @ 532MHz (7-7-7-20)
Motherboard
    Hewlett-Packard 3048h (XU1 PROCESSOR)
Graphics
    DELL 1704FPV (1280x1024@60Hz)
    DELL 1704FPV (1280x1024@60Hz)
    2047MB NVIDIA GeForce GT 610 (ZOTAC International)    67 °C
Storage
    465GB Seagate ST3500413AS (SATA)    37 °C
    465GB Seagate ST3500630NS (SATA)    43 °C
Optical Drives
    HL-DT-ST DVDRAM GH22NS50
Audio
    Realtek High Definition Audio

Link to comment
Share on other sites

9 hours ago, 7daystodierocks said:

sphereii do you think my pc would be able to run this mod :) 

Operating System
    Windows 10 Home 64-bit
CPU
    Intel Core 2 Duo E8400 @ 3.00GHz    65 °C
    Wolfdale 45nm Technology
RAM
    4.00GB Dual-Channel DDR3 @ 532MHz (7-7-7-20)
Motherboard
    Hewlett-Packard 3048h (XU1 PROCESSOR)
Graphics
    DELL 1704FPV (1280x1024@60Hz)
    DELL 1704FPV (1280x1024@60Hz)
    2047MB NVIDIA GeForce GT 610 (ZOTAC International)    67 °C
Storage
    465GB Seagate ST3500413AS (SATA)    37 °C
    465GB Seagate ST3500630NS (SATA)    43 °C
Optical Drives
    HL-DT-ST DVDRAM GH22NS50
Audio
    Realtek High Definition Audio

If you only have 4G of RAM, I doubt you'd be able to run this mod. I believe the minimal is 8G, while 12 is the desired.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...