Jump to content

Index out of range exception: Index was outside the bounds array


Recommended Posts

Hello

I was working on a POI, placing some blocks (Brick blocks) and suddenly I´ve got this message spamming the console. 

Here is a screenshot:

spacer.png

 

I search for it and found this:

https://community.7daystodie.com/topic/15874-please-help-quotindexoutofrangeexception-index-was-outside-the-bounds-of-arrayquot/

But it doesn't work for me. This bug happened on POI editor, I haven't tried starting a normal game. any clue how to fix this? I already verified the files.

I attached the log showing the error message.

output_log__2020-10-27__00-34-59.txt

Link to post
Share on other sites

Solved!

 

Deleted the files from the following directories:

C:\Users\UserName\AppData\Roaming\7DaysToDie\Saves\Empty\PrefabEditor

C:\Program Files (x86)\Steam\steamapps\common\7 Days To Die\Data\Worlds\Empty (I didn't know if you refereed to this folder but I deleted the files from it just in case.)

 

Deleted the custom POI files and then verify the files integrity with steam and that's it. About the mods, I don't have any mod installed. Thanks Jugginator! You are the man!

Edited by MPx
typo (see edit history)
  • Like 1
  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...