Jump to content

Index was outside the bounds of the array.


Recommended Posts

What version of Linux is that? If the kernel is 4.15 as the log suggests, that is a couple of years obsolete.  You really should be using something modern like Ubuntu 18.04/20.04, Debian 9/10, or Mint 19/20.

 

The error occurs when attempting to pull data for a spawned entity, which it apparently had no issue with previously, but now is unable to. Initial thoughts are insufficient resources, or corruption in the data.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...