Jump to content

Riles Deco Blocks


Recommended Posts

From a single variant block, you may choose to build many in-game models as replicas! Many of the replicas also can serve as a container. 2 Decoration blocks, 1 for models, 1 for floral! More to come! XML only, works Server Side. Works with vanilla settings or with most other mods. Personal favorite of mine is making fake cactus hang upside down from my ceiling. 🙂 (In future updates, more models will be added.)

 

Download DecoBlock 1.01 Here! *update to correct a massive error!

 

Also Nexus Mods Here.

 

Deco_Block_Image_1.thumb.png.5d9ac86e59ca85808657f7cd319f168b.png

 

Deco_Block_Image_2.thumb.png.4ad139c45dcd55299fcb4989d3a6f5a5.png

 

 

Edited by Riles
update (see edit history)
  • Like 1
  • Thanks 1
Link to post
Share on other sites
44 minutes ago, Riles said:

Just seeking clarification, that with this mod ALONE you cannot even open a server? Do you also have an error report? or what is says?

I can run the server, it says in server manager : the server runs...

But i CAN NOT find it in servers  list in the game ! It is just not there !

And when i deleted this mod,and restarted server, in about 10 seconds, it was again visible...

 

Now im going to test it with the new edited files...

  • Thanks 1
Link to post
Share on other sites
1 minute ago, PeNa1979 said:

I can run the server, it says in server manager : the server runs...

But i CAN NOT find it in servers  list in the game ! It is just not there !

And when i deleted this mod,and restarted server, in about 10 seconds, it was again visible...

 

Now im going to test it with the new edited files...

That makes sense! Yhea, it got stuck on the loading because of the error.

Link to post
Share on other sites

Hmmm... Whatever is in my mod, it is stopping your server from opening fully. That text document does show errors, but is only partial. Doesn't show the original error when the server first started to run. I'll keep looking, because this is very weird.

AAAH! Apparently, I didn't "save" my edits. I just looked at the file I uploaded and it was the wrong one....... ugh. I'm trying!

 

  • Haha 1
Link to post
Share on other sites
58 minutes ago, PeNa1979 said:

Sorry...IT IS STILL NOT WORKING

Have I had enough coffee?!! I apparently messed up the save. OK... NOW, the corrections I have made IS on the link I provided above... I triple checked it. Please try again? THANK YOU SO MUCH for your patience.... Sorry for all this confusion.

  • Thanks 1
Link to post
Share on other sites
9 hours ago, Slawa said:

all the signs in the game?

Oh man! I just looked at what was already in there... just the basic editable signs, the beer sign, and the metal alphabet. Lol! Great idea! I'm not sure when I will get to it, but definitely a must have for this mod! Thanks!

  • Thanks 1
Link to post
Share on other sites

Good day Riles

 

I have a friend asking if this is Still Ok to use in A19.1 .. since he is playing it and doesn't want to update to A19.2.

 

Have a Great week and thank you ... the Old Gamer ..

 

PS: The other mod is still working great .. except for the couple small issues in War3zuk, I think it is more of his issue than your mod .. I just a use a Hammer now .. once to final upgrade.

Edited by gpcstargate
wording (see edit history)
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...