Jump to content

CLASSIC Style HARDCORE [MOD]


Recommended Posts

Love this mod... looks so great, plays amazing. Thank you!! 

I found there are something showing up as just green boxes. Small Food Pile, Medium Food Pile, Weapon Bag, Picture wall safe - Friendly Helper

I did do the texture 700mp download but that shouldn't make these items just big green boxes with a name and make them unclickable should it?

spacer.png

spacer.png

 

Edited by Prayr (see edit history)
  • Thanks 1
Link to post
Share on other sites
Posted (edited)
2 hours ago, Prayr said:

Love this mod... looks so great, plays amazing. Thank you!! 

I found there are something showing up as just green boxes. Small Food Pile, Medium Food Pile, Weapon Bag, Picture wall safe - Friendly Helper

I did do the texture 700mp download but that shouldn't make these items just big green boxes with a name and make them unclickable should it?

spacer.png

spacer.png

 

These are the "stub"(cap/plug/stub?) for deleted blocks that i forgot.

I search and delete them.

If you meet such - send me a screenshot of the appearance of the prefab that i would know where to delete it.

Edited by n2n1 (see edit history)
Link to post
Share on other sites

I will report on the Japanese translation in Localization.txt.
I hope you find this report useful.

 

statDegradationMax,ui_display,Item stat,,,Max Durability:,,,,,,最大耐久性:,,,,"Изначальная прочность:",,,,
  -->
statDegradationMax,ui_display,Item stat,,,Max Durability:,,,,,,最大耐久値:,,,,"Изначальная прочность:",,,,


statFoodDisplay,ui_display,Item stat,,,"Fullness:",,,,,,充実度:,,,,"Еда:",,,,
statWaterDisplay,ui_display,Item stat,,,"Hydration:",,,,,,水和度:,,,,"Вода:",,,,
  -->
statFoodDisplay,ui_display,Item stat,,,"Fullness:",,,,,,満腹度:,,,,"Еда:",,,,
statWaterDisplay,ui_display,Item stat,,,"Hydration:",,,,,,水分:,,,,"Вода:",,,,

  or

statFoodDisplay,ui_display,Item stat,,,"Fullness:",,,,,,満腹値:,,,,"Еда:",,,,
statWaterDisplay,ui_display,Item stat,,,"Hydration:",,,,,,水分値:,,,,"Вода:",,,,


※"度" often represents a percentage, and "値" represents an absolute value.
  "水和度" is not used as a term for thirsty level. It is used to indicate the state of binding between a substance and water.
  However, the expression "水分度" is not often used. And the expression "水分値" is not often used, but I think it is used rather than "水分度".

 

  • Thanks 1
Link to post
Share on other sites
Posted (edited)

Thanks!

 

In the case of the "food and water" stats, we are talking about absolute values - i chose the second option (満腹値:, 水分値:), is that correct?

 

 

(fresh version of the localization - in gitlab, in except to other files)

https://gitlab.com/n2n1/Classic-Style-Hardcore-MOD/-/blob/master/Data/Config/Localization.txt

 

Edited by n2n1 (see edit history)
Link to post
Share on other sites
4 hours ago, n2n1 said:

In the case of the "food and water" stats, we are talking about absolute values - i chose the second option (満腹値:, 水分値:), is that correct?

 

https://gitlab.com/n2n1/Classic-Style-Hardcore-MOD/-/blob/master/Data/Config/Localization.txt

Yes, in the case of "food and water" statistics, if you are talking about absolute values, then (満腹値:, 水分値:) is correct.

 

I will use the file immediately. Thank you.

  • Thanks 1
Link to post
Share on other sites

does anyone had luck running this on linux or mac? I generate a new world which looks good in prewiew but when i start the map i spawn in an empty world with only pois in it. When u reach them they start collapsing

20210402081145_1.jpg

Edited by TOR (see edit history)
Link to post
Share on other sites
Posted (edited)

Unfortunately, i can hardly help shed light on this problem, but if you answer a couple of questions-maybe it will give me an idea.

 

1. So, Linux or Mac?

2. How much RAM do you have?

3. What map size did you generate? 8k or other.

4. What is in the screenshot - this is the first frame after entering the game?

5. Which video card is AMD or Nvidia?

 

 

upd:

i can give a ready-made generated world myself, will you try?

Edited by n2n1 (see edit history)
Link to post
Share on other sites
4 hours ago, n2n1 said:

Unfortunately, i can hardly help shed light on this problem, but if you answer a couple of questions-maybe it will give me an idea.

 

1. So, Linux or Mac?

2. How much RAM do you have?

3. What map size did you generate? 8k or other.

4. What is in the screenshot - this is the first frame after entering the game?

5. Which video card is AMD or Nvidia?

 

 

upd:

i can give a ready-made generated world myself, will you try?

 

1. Ubuntu Linux 20.04

2. 32 GB

3. 8K

4. 1st time i entered

5. Nvidia

 

yes a ready map may be worth a try ;)

 

Output log: https://pastebin.com/3czTdngp

Link to post
Share on other sites
Posted (edited)

The hardware specification should not cause problems - that's for sure :)

 

This is the 14k map that i'm currently playing and running tests on:

 

 if the rar archive is suitable (~82mb)  https://disk.yandex.ru/d/r6npvSgewVH7tQ

or zip (~657mb):  https://disk.yandex.ru/d/SU8b95HxKJoUHQ 

 

(do you know where to put these files?)

 

 

I suspect that there are incompatibilities when generating the world.

If the downloaded world will not work too - then there are two reasons: incomplete installation of the mod files or - some problem of the main game on which the mod affects indirectly.

 

 

 

Edited by n2n1 (see edit history)
Link to post
Share on other sites
4 hours ago, n2n1 said:

The hardware specification should not cause problems - that's for sure :)

 

This is the 14k map that i'm currently playing and running tests on:

 

 if the rar archive is suitable (~82mb)  https://disk.yandex.ru/d/r6npvSgewVH7tQ

or zip (~657mb):  https://disk.yandex.ru/d/SU8b95HxKJoUHQ 

 

(do you know where to put these files?)

 

 

I suspect that there are incompatibilities when generating the world.

If the downloaded world will not work too - then there are two reasons: incomplete installation of the mod files or - some problem of the main game on which the mod affects indirectly.

 

 

 

 

it didnt work. Same errors as before. So i tried to play it using the windows version via Steamplay and it looks very good. No errors, mod is working. So it looks like linux is having some trouble but as far as is know EAC is disabled anyway for this mod? So i am fine using proton (6.x) for it

So thx for your work. Gonna tests it out now ;)

  • Like 1
Link to post
Share on other sites
Posted (edited)

MOD version UPDATE - CSH_v19.4.02 

(this compatible with previous saves and worlds).

 

- balancing, fixing, and content adding (everything is as usual) :)

Edited by n2n1 (see edit history)
  • Thanks 2
Link to post
Share on other sites
  • 3 weeks later...

Thanks!

No - there are no servers.

I myself come from a time when there was no internet, i like to play SP, therefore, i do not take the initiative to create servers.

Link to post
Share on other sites
  • 2 weeks later...

I'm playing and there was a strange phenomenon, so I will report it.
I don't know if the cause is vanilla or mod, but the phenomenon described below occurs.

 

Randomly create a new world with NEW GAME.
Play in the created world.  I died.
Start by specifying the same world I created in NEW GAME.
When I start playing and I pick up a stone, I can get it, but the stone display on the screen remains. The same phenomenon occurs even if the grass is collected.

There was no problem when I recreated a new random world with a new seed.

 

You already know this phenomenon, but I have reported it just in case.

 

Thank you for the fun mod.

---
vanilla ver.19.4(b7) 
mod    ver.19.4.02

  • Thanks 1
Link to post
Share on other sites

Yes, it is very strange and unpredictable.

In my current play, this also happened at the very beginning of survival. Now it is day 28 (90 min duration) and this has never happened again.

I had some suspicions that this is due to delays in writing to the HDD(SSD)... but after this happened to me - i now do not have any idea what the reason for this is...

 

(it seems that it was on v19.3, the size of the world is 14k)

Edited by n2n1 (see edit history)
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...