Jump to content
Bosulica47

Can t play mp

Recommended Posts

Hello past 2 days i have been playing this game just perfectly normal and now like today i just been having some problems in making a server like i and my friend plays this game from a long time ago and i never see this error like is not at error is like a bug i can see the whole world but i can t interact with any loot i don t really have the but e on the screen when i am looting but eventualy there will be a sing were says the message press e ... but i cant loot and when i fight something i have like 100000ping and i hit a zombie and run 300m away from zombie i still take dmg because my hitbox stay back there and my body and after a short time i just fall trought map that happend when i am on my friend server when i am on my server he join my server but same he can t loot he cant open chest or he can open chest but not loot he can t see me and when i am looking at him he has like 10101010ping and after a short time just fall trought map plz help me i just search every where for this error i can t find anything and is not from my network or his we have 1 gb/s download speed and that is happening on every single map that we create.PS:We are on the same last version we never have mods we were just playing vanilla

7days_to_die_bug_report.txt

Share this post


Link to post
Share on other sites

One of you is using Alpha 19.1 and the other is using Alpha 19.2.

This will never work, you need to be using the same version of the game to play together.

Also, please use punctuation when posting. It's very difficult to read your post.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...