Jump to content
Nakz

[19.2 b3] Steelseries Gamesense Errors

Recommended Posts

I keep getting errors for "Steelseries Gamesense" in console and logs over and over.
This just keeps repeating constantly throughout my game, even while just in main menu.

I do not use gamesense and i do not own any steelseries hardware.
Only in the latest A19.2 b3 EXP patch this started happening.

I tried searching everywhere on the forums but it seems no one mentions gamesense anywhere.

I'm using Windows7, Solo play with EAC turned off.

My log files are growing in size exponentially after every playthrough with thousands of this error repeated.

 

Is there a way for me to disable the new gamesense thing they added?

 

" at SteelSeries.GameSense.GSClient._sendMsg (SteelSeries.GameSense.GSClient+AbstractQueueMsg msg) [0x0006d] in <d49929b99b1a41faacf341922e86416d>:0 
  at SteelSeries.GameSense.GSClient._gamesenseWrk () [0x00112] in <d49929b99b1a41faacf341922e86416d>:0 
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 35)

[GameSense Client] Failed connecting to GameSense server - Error: ConnectFailure (No connection could be made because the target machine actively refused it."
 

 

 

Edited by Nakz (see edit history)

Share this post


Link to post
Share on other sites


***************************************
hi Nakz
i confirmed that when i turned off my steelseries engine i get the warning as well.

this is fixed in a20 and i have requested a merge for a19 if possible.

fortunately you can still play game. sorry for inconvenience and hope to have this resolved for future build.

:)
QA Tester-unholyjoe
***************************************

  • Like 1

Share this post


Link to post
Share on other sites

Thank you @unholyjoe , It seems an old version of steelseries engine that wasn't removed was causing it.

I uninstalled it and rebooted, solved the errors.

You should've been holyjoe by now.

Thanks.

Share this post


Link to post
Share on other sites


***************************************
yep tested it as well and in order to stop the message i had to uninstall the program too.

 

so nothing is needed as far as a19 is concerned now.

:)
QA Tester-unholyjoe
***************************************

Edited by unholyjoe (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...