Jump to content
Sneefy

RTX 2060 6GB Low fram rates

Recommended Posts

Posted (edited)

i know that "Low VRAM GPUs may experience low frame-rates" is listed as a known issue but i dont know is 6GB of VRAM is considered low, if it is i apologise.

 

Basically i noticed low fps in large buildings on full texture res even though 6GB should be more than enough for these textures (no offense)

I know its a VRAM issue cos the user Sabiya on discord says his frames are fine on ultra with a RTX 2070 which has 8GB of VRAM

 

The picture with 98% GPU usage is on full texture res with high UMA

The picture with 55% is half res with medium UMA

 

In closing please fix this because im a gamer. Love your game.

Screenshot_(4).png

Screenshot_(1).png

Edited by SylenThunder
removed formatting that was making text unreadable (see edit history)

Share this post


Link to post
Share on other sites

few extra details

 

this is on navezgane running at 1080p 60hz

I've been told running on an SSD can help for anyone coming accross this post. ill come back with results

Share this post


Link to post
Share on other sites

More details are needed. The game doesn't rely on just your GPU like other games, CPU, RAM, and HDD speeds are critical. Notably more critical than the GPU in most cases. Especially when it comes to loading areas.

 

What is your system hardware?

Did you exclude the client from security software?

What are your video settings at?

Share this post


Link to post
Share on other sites
On 10/4/2020 at 11:10 PM, SylenThunder said:

More details are needed. The game doesn't rely on just your GPU like other games, CPU, RAM, and HDD speeds are critical. Notably more critical than the GPU in most cases. Especially when it comes to loading areas.

 

What is your system hardware?

Did you exclude the client from security software?

What are your video settings at?

RTX 2060

r5 2600x

16gb 3000mhz

exclusions have been made

 

ive noticed that running on an SSD makes the frame rate more consistent but still maxes out my gpu in some areas

Share this post


Link to post
Share on other sites

Your GPU being at max is good. It's designed to run that way. It means you don't have a bottleneck to the CPU.

Share this post


Link to post
Share on other sites
1 minute ago, SylenThunder said:

Your GPU being at max is good. It's designed to run that way. It means you don't have a bottleneck to the CPU.

yes but im getting 40 frames, when it maxes out, what does that mean?

Share this post


Link to post
Share on other sites


***************************************
1. screen shot of your video settings (while in game)
2. try using just the F8 for showing fps
3. attach a copy of updated dxdiag or link to it if on pastebin.
3. current game output log

all that is very useful in trying to spot issues.

:)
QA Tester-unholyjoe
***************************************

 

Share this post


Link to post
Share on other sites
4 minutes ago, unholyjoe said:


***************************************
1. screen shot of your video settings (while in game)
2. try using just the F8 for showing fps
3. attach a copy of updated dxdiag or link to it if on pastebin.
3. current game output log

all that is very useful in trying to spot issues.

:)
QA Tester-unholyjoe
***************************************

 

 

Screenshot (5).png

DxDiag.txt

Share this post


Link to post
Share on other sites
Posted (edited)

1st thing i see (and this is personal preference) turn off "Reflective Shadows" mine is off all the time and i am running 1440 with most at max.. but shadows are a high impact. you might want to drop shadow distance down one step to see if helps.

 

also new feature for a19 is we can change size of the fps text... video - ui tab and down towards bottom. fps scaling.

Edited by unholyjoe (see edit history)

Share this post


Link to post
Share on other sites

AFAIK reflections have never been optimized, and is one of the biggest causes for tanking framerates. Just disable everything with the word reflection in it.

  • Like 1

Share this post


Link to post
Share on other sites

Don't worry, a 2060 6gb is more than enough for 1080p, with the right settings you should get relatively stable 60fps with full textures. I also own one.

 

First of all, reduce the shadow distance to medium. Far may not be a problem on daylight - but will tank your fps on sunset and/or sunrise.

Make sure, dynamic resolution is off.

 

Some people suffer from a bug in A18/19.1 where they have to reapply either texture filter or terrain quality on every start of the game (including me). This is what I had to do once every gaming session:

-          Change texture filter to any other setting (for example from High to Low)

-          Change texture filter back to your original setting (High)

-          Press Apply.

This bug seams to be fixed in 19.2 for me.

Share this post


Link to post
Share on other sites
Posted (edited)

Honestly turning down reflections should help a bunch. I'm running on a (although high ram/overclocked) apu for mid-low range testing and I don't see a difference in performance from half to full textures, so you should be okay there, just your reflections are likely killing you. Can also get better performance and barely notice anything by lowering terrain quality. Optimizations are coming in the future.

Edited by Jugginator (see edit history)

Share this post


Link to post
Share on other sites

@SneefyI notice you have Anti-Aliasing on "Ultra". I have a 1060 6Gb and turning off AA makes a big

difference in fps while I don't notice a big difference if video quality. You could test if changing that setting

helps you.

Share this post


Link to post
Share on other sites

These are the settings I use with my 1060 6GB, and I get a very stable 60FPS with it locked down by Nvidia control panel. V-Sync is off.

 

spacer.png

Share this post


Link to post
Share on other sites

Sylent, why you run 1060 6G with only HalfTextures and UMA set to low? Does terrain quality really play that much role for you? I would sacrifice terrain quality and shadows for better overall appearance.

Share this post


Link to post
Share on other sites

If I set terrain quality to high, it's fine for a while. After a bit though something happens that just starts tanking FPS into the 40's for no reason. I flip it to medium, an I don't have this issue.

I set UMA to low because it helps out when you're running large bloodmoons.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
On 10/6/2020 at 3:28 AM, SylenThunder said:

AFAIK reflections have never been optimized, and is one of the biggest causes for tanking framerates. Just disable everything with the word reflection in it.

This is the one and only main reason for FPS issues "some of these newer settings have never been optimized" Sneefy its generally something they get round to eventua'lol'y ~ There's also the possibility of  installing steam under an xVHD for those who know. Install folder for games will still be C:\Program Files (X86) on local. Just an option if you wish to throttle/test a lot more!

22 hours ago, SylenThunder said:

These are the settings I use with my 1060 6GB, and I get a very stable 60FPS with it locked down by Nvidia control panel. V-Sync is off.

 

spacer.png

Dang, these look quite low for your card, for a viewer reference of those with ATI I've mine set like so 

 

image.thumb.png.3f3063a58625b81e93a2d2d5aa490c36.pngimage.thumb.png.3f3063a58625b81e93a2d2d5aa490c36.png

Card Is R7 370 4GB and FPS is mostly around 50-60 drops to 40 in admin but am happy with it either way. Maybe it will help someone = ,)'

Edited by Aribo
adding picture to assist users contemplating settings (see edit history)

Share this post


Link to post
Share on other sites
34 minutes ago, SylenThunder said:

If I set terrain quality to high, it's fine for a while. After a bit though something happens that just starts tanking FPS into the 40's for no reason. I flip it to medium, an I don't have this issue.

I set UMA to low because it helps out when you're running large bloodmoons.

Hmm good to know Sylen I always seem to have the BM issues with particles at 50% so mine are off always maybe its a card thing xD.

Share this post


Link to post
Share on other sites

image.thumb.png.75c68aeee5266b978cb3d249737685b8.pngThese are my settings with 1440x900 resolution))) And I'm playing on a MacBook Pro 2018 with i7 16Gb Ram and Radeon Pro 555X 4Gbs. This is how I can achieve 60-70 fps until some zeds happen on my way) Worst case is large BM or simultaneous Factory mission and WH )) They I can get as low as 10-15 fps...

Share this post


Link to post
Share on other sites
Posted (edited)

Sometimes I play with shadows on far, LOD at 100% (it usually makes no diff, just was messing with it when I took the pic), bloom sun shafts and some AA but usually this is my setup. 50-60 FPS outdoors with 40's in the low end, 60 - 80 in doors (pois, bases, etc.). View distance, reflections and particles make a large difference (shadows too, depending). A19.2 has had some optimizations that might/should help a lot, mostly. Don't forget to check drivers, and disable the bloat ware most systems come with (including Windows bloat).

  • *Changed: Updated MicroSplat with our customizations, settings and regen textures/shaders (Shawn)

  • Changed: Improved terrain shader settings for better performance (Shawn)

 

AMD Ryzen 3200G Quad Core 4.0 GHz 16Gb DDR4-3200 RAM, Vega 8 (OC to 1700MHz) 7Gb, Game/OS/Steam installed on a 225GB M.2 SSD

 

image.png.2471ea03479331b3532ea7b2f79e2c00.png

Edited by Jugginator (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...