Jump to content

Magolis Compo Pack (Current Thread) by Wolfbain5 and Stallionsden


stallionsden

Recommended Posts

Hey Stallion,

 

Just wanted to mention a possible issue with one of the POI's

xcostum_DnY_CastleM1(by_SirLoachalot)

 

When approaching the castle my game throws some errors at me then I either fall through the floor a few steps later or i get some other weird issues like not being able to interact with anything.

Lemme find that error for you.

 

- Unknown Particle - 

Then I fall through the floor of the actual world not the POI

Edited by Keywal (see edit history)
Link to comment
Share on other sites

7 hours ago, Keywal said:

Hey Stallion,

 

Just wanted to mention a possible issue with one of the POI's

xcostum_DnY_CastleM1(by_SirLoachalot)

 

When approaching the castle my game throws some errors at me then I either fall through the floor a few steps later or i get some other weird issues like not being able to interact with anything.

Lemme find that error for you.

 

- Unknown Particle - 

Then I fall through the floor of the actual world not the POI

Hi @Keywal 

sp or server. 
I have not seen this error myself tho will look into it.

Link to comment
Share on other sites

Hey there!  I love the work you've done but Ive run into a problem.  Im following your Kinggen CP47 link and its taking me to Github, but there is no Download option anywhere on my screen for the files.  Im a modest little potato, but Im pretty sure its missing.  Can anyone confirm?

Link to comment
Share on other sites

6 hours ago, Trulam said:

Hey there!  I love the work you've done but Ive run into a problem.  Im following your Kinggen CP47 link and its taking me to Github, but there is no Download option anywhere on my screen for the files.  Im a modest little potato, but Im pretty sure its missing.  Can anyone confirm?

Look for a green code button on right. Click on the link it be a drop down where you will see the download link.

  • Like 1
Link to comment
Share on other sites

2 hours ago, Tallman Brad said:

I've updated the text in the tutorial video description to include the new download method. Must have been a change with github? 

I dont know why they can't  use download lol instead of the word code.  But ty for keeping the video you do upto date.

 

Edited by stallionsden (see edit history)
  • Like 1
Link to comment
Share on other sites

17 minutes ago, SnowDog1942 said:

Im scared that this new tile system with specific building sizes is gonna kill the the pack.  Please make me feel better and tell me im wrong :)

@SnowDog1942 

go book yourself some time at the strip club i can guarantee what ever is thrown at us the cp will continue 🙂. Once a20 exp is out be heads down and keyboards up and going 🙂

  • Like 3
  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

Hi, not sure if this is a CP issue or a KingGen issue or if its just 7DTD being a C$%#.

 

how do i stop huge inappropiate POI's spawning in the wilderness ?  

 

I have made a height map of Tassie thaanks to Tallman Brad's tutorial videos works great

I have added the CP and it also works great but i get these really big POI's in wildeness areas. Its a bit weird running through the pine forrest no roads around and suddenly there is a huge shopping mall or factory etc...

preview.png

Link to comment
Share on other sites

11 minutes ago, spud42 said:

Hi, not sure if this is a CP issue or a KingGen issue or if its just 7DTD being a C$%#.

 

how do i stop huge inappropiate POI's spawning in the wilderness ?  

 

I have made a height map of Tassie thaanks to Tallman Brad's tutorial videos works great

I have added the CP and it also works great but i get these really big POI's in wildeness areas. Its a bit weird running through the pine forrest no roads around and suddenly there is a huge shopping mall or factory etc...

preview.png

Hi spud42

 

I would need to see which pois you are talking bout. 

 

Stallionsden 

 

 

Link to comment
Share on other sites

xcostum_airport_rundown(by_gt)   this is the big red squareto the left of the bottom city on the map.

xcostun_Resident_Evil_Mansion   is the red square in the snow area between the two cities.

xcostum_Mall_DOD_Dungeon   is to the east of the mansion....

x_costum_AltenburgCastle   is the large one in the desert on the east coast.

i also had wilderness poi's turned off in King Gen too. 

A19.6_2021-09-17_21-28-07.jpg

A19.6_2021-09-17_21-26-53.jpg

Link to comment
Share on other sites

5 minutes ago, spud42 said:

xcostum_airport_rundown(by_gt)   this is the big red squareto the left of the bottom city on the map.

xcostun_Resident_Evil_Mansion   is the red square in the snow area between the two cities.

xcostum_Mall_DOD_Dungeon   is to the east of the mansion....

x_costum_AltenburgCastle   is the large one in the desert on the east coast.

i also had wilderness poi's turned off in King Gen too. 

A19.6_2021-09-17_21-28-07.jpg

A19.6_2021-09-17_21-26-53.jpg

attenburg castle meant to be in wilderness.

Due to the malls size they spawn in the wilderness for there is a size limit so wilderness is where they will spawn

 

Link to comment
Share on other sites

seems so out of context...  malls are in towns and cities... one of them was an airport maybe just outside a city ?  castle on a remote hill ? ok no prob but when the poi is a tourist attraction? 

well we will see what a20 brings and how much work yo have to do to update the compo pack for it. i dont envy you the work. good luck.

Thanks for the help.   i think the easy way is to remove these from the poi list for now...

 

Link to comment
Share on other sites

49 minutes ago, spud42 said:

seems so out of context...  malls are in towns and cities... one of them was an airport maybe just outside a city ?  castle on a remote hill ? ok no prob but when the poi is a tourist attraction? 

well we will see what a20 brings and how much work yo have to do to update the compo pack for it. i dont envy you the work. good luck.

Thanks for the help.   i think the easy way is to remove these from the poi list for now...

 

no worries and thanks

in nitrogen these are in the cities. 
 

Edited by stallionsden (see edit history)
Link to comment
Share on other sites

  • 2 weeks later...

What about if I only want it on server side?

I went on different servers they seem to have it because they are not vanilla prefabs and I can see the buildings go in them and loot no problem. (I do not have compopack  installed yet).

 

I'm not using nitrogen or kinggen where is the folder to download?

Link to comment
Share on other sites

For some reason I get red errors after installing game saying prefab does not exist which relate only to the settlement by Mana_Gobarg. These are Cattle yard, Cattle yard 1, Big Zed, Roadhouse and Silos. I have checked prefabs and they are all present and correct in data prefabs folder. Have checked the config text file in Nitrogen and the settlement with all these prefabs is there. Have checked if any spelling errors or obvious error but cannot see any.

 

All other prefabs load no problem but getting persistent red error, prefab not exist, in debug menu.

 

Any ideas?

 

 

 

 

Link to comment
Share on other sites

Posted (edited)
45 minutes ago, nickuk01 said:

For some reason I get red errors after installing game saying prefab does not exist which relate only to the settlement by Mana_Gobarg. These are Cattle yard, Cattle yard 1, Big Zed, Roadhouse and Silos. I have checked prefabs and they are all present and correct in data prefabs folder. Have checked the config text file in Nitrogen and the settlement with all these prefabs is there. Have checked if any spelling errors or obvious error but cannot see any.

 

All other prefabs load no problem but getting persistent red error, prefab not exist, in debug menu.

 

Any ideas?

 

 

 

 

Hi @nickuk01

 

When was the last time you downloaded the compopack by chance. This was a old error I had corrected a bit back.  

 

May I also have a look at your output.log and or players.log please.

Edited by stallionsden (see edit history)
Link to comment
Share on other sites

21 hours ago, stallionsden said:

Hi @nickuk01

 

When was the last time you downloaded the compopack by chance. This was a old error I had corrected a bit back.  

 

May I also have a look at your output.log and or players.log please.

Hi Stallion so downloaded pack again and replaced exiting files. All seems ok now so no issues. Thank you

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...