Jump to content

Magolis Compo Pack (Current Thread) by Wolfbain5 and Stallionsden


stallionsden

Recommended Posts

35 minutes ago, stark23x said:

I'm also being warned about Backdoor:Win32/Bladabindi!ml in the latest download. I tried it on another machine running another AV that isn't Windows Defender and it also flagged it. What gives?

*edit - I have a copy of the modlet version from 2/28 that is NOT being flagged. It's only when I try to open the Nitrogen version that it gets flagged. I happen to have an older copy of the Nitrogen version from december of last year and that too is being flagged.

Try another anti virus. There isn't a virus on it Windows defender and your other one are giving false readings  

Link to comment
Share on other sites

On 3/11/2021 at 3:23 PM, stark23x said:

I'm also being warned about Backdoor:Win32/Bladabindi!ml in the latest download. I tried it on another machine running another AV that isn't Windows Defender and it also flagged it. What gives?

*edit - I have a copy of the modlet version from 2/28 that is NOT being flagged. It's only when I try to open the Nitrogen version that it gets flagged. I happen to have an older copy of the Nitrogen version from december of last year and that too is being flagged.

I also had that just let it ago since ive used these guys stuff for years and trust them 

  • Thanks 1
Link to comment
Share on other sites

9 hours ago, Rukminesh said:

I just want to ask, If I build an undergrund part for a prefab, what is the maximum recommended depth to avoid spawning issues in Nitrogen and for the built in RWG?

rwg I believe is around the 57 mtrs give or take. 

Nitrogen flat areas is around 38 to 45 unless placed in mountains then it is has more room to play with as the mountain gives it extra height but the max height of the world is 255 so the higher up a poi the less above ground area it will have . 

  • Like 1
Link to comment
Share on other sites

10 hours ago, stallionsden said:

rwg I believe is around the 57 mtrs give or take. 

Nitrogen flat areas is around 38 to 45 unless placed in mountains then it is has more room to play with as the mountain gives it extra height but the max height of the world is 255 so the higher up a poi the less above ground area it will have . 

Thank you.

  • Like 1
Link to comment
Share on other sites

On 3/9/2021 at 9:48 AM, Scomar said:

hi, i downloaded A19.3 CP 47 Nitrogen.rar and then i got this message:

 

 

Can i just ignore this ore is something wrong with the rar file?

 

I reported this to Microsoft and they removed the detection as of definition version 1.333.846.0. 

  • Like 2
Link to comment
Share on other sites

Hello, I would like to use the prefabs and the nitrogen prefablist from compopack 47 for a map, but only the ones made after A19 came out, with the new blocks. Is there a way of seperating the a17 and a18 prefabs from the a19 ones?

Link to comment
Share on other sites

3 hours ago, geengaween said:

Hello, I would like to use the prefabs and the nitrogen prefablist from compopack 47 for a map, but only the ones made after A19 came out, with the new blocks. Is there a way of seperating the a17 and a18 prefabs from the a19 ones?

Most pois have a19 blocks in them as they went thru a block update and many creators updated them. As to which are after a19 tho specifically we didn't keep a list of.

 

You could compare cp45 to cp 47 tho if you have cp45

Link to comment
Share on other sites

Thanks for the info!

 

If I wanted to use compopack 47 (and a few other individual prefabs from nexus) for the game's built in map generator, is there anything special I have to do, other than copying all the prefab files into my "7 days to die/data/prefab" folder?

 

I've generated a few maps and they don't seem to be including the names of any custom prefabs in the "generatedworlds/mapname/prefabs.xml" folder. Am I just reading the prefabs.xml file wrong or am I missing a file somewhere else that tells the game to include the custom prefabs?

Link to comment
Share on other sites

27 minutes ago, geengaween said:

Thanks for the info!

 

If I wanted to use compopack 47 (and a few other individual prefabs from nexus) for the game's built in map generator, is there anything special I have to do, other than copying all the prefab files into my "7 days to die/data/prefab" folder?

 

I've generated a few maps and they don't seem to be including the names of any custom prefabs in the "generatedworlds/mapname/prefabs.xml" folder. Am I just reading the prefabs.xml file wrong or am I missing a file somewhere else that tells the game to include the custom prefabs?

For the rwg gen of vanilla you need to add the prefabs to the rwgmixer. 

7daystodie/data/config/rwgmixer

then they will be added for generating. 

Link to comment
Share on other sites

Thanks, that seems pretty straightforward, opening up the rwgmixer.xml there's a list of vanilla prefabs with tags, I guess I just add the filenames of the custom prefabs and then tag them all like the others. Such as, zmexico27 prefab is tagged as <prefab name="zmexico27"/>

 

--edit--

 

Seems to be working fine

Edited by geengaween (see edit history)
Link to comment
Share on other sites

  • 2 weeks later...

I recently ran into the Omni Tower for the first time. I assumed it was about 10 stories tall...LOL. Nice work! The conference room, the stores; all nice touches!

 

 

-Morloc

  • Like 1
Link to comment
Share on other sites

1 hour ago, Morloc said:

I recently ran into the Omni Tower for the first time. I assumed it was about 10 stories tall...LOL. Nice work! The conference room, the stores; all nice touches!

 

 

-Morloc

It is like 20 odd stories high lol . Glad you like it.  The creator did a nice job on that 1 for sure. 

Link to comment
Share on other sites

Hello everyone, thank you for the great work with this awesome pack :)

 

I noticed that a few POIs do not have the property "AllowedTownship" in the poi.xml file. I would like to kindly ask you if you could add it where it is missing?

 

You see, I ask this, because I have created a RWG tool and, since many people asked, I have allowed the generation to use POIs from the Compo Pack. However the POIs that miss the "AllowedTownships" cannot be used.

 

Here is a list of the exact POIs that are missing it https://pastebin.com/4ba3ub3m

Thank you :)

 

Edited by KingSlayerGM (see edit history)
  • Like 1
Link to comment
Share on other sites

50 minutes ago, KingSlayerGM said:

Hello everyone, thank you for the great work with this awesome pack :)

 

I noticed that a few POIs do not have the property "AllowedTownship" in the poi.xml file. I would like to kindly ask you if you could add it where it is missing?

 

You see, I ask this, because I have created a RWG tool and, since many people asked, I have allowed the generation to use POIs from the Compo Pack. However the POIs that miss the "AllowedTownships" cannot be used.

 

Here is a list of the exact POIs that are missing it https://pastebin.com/4ba3ub3m

Thank you :)

 

hi @KingSlayerGM 

probably not at this stage. we wont be doing anything with the cp until a20 exp comes out and we start work on it again. we  dont know what a20 has installed. However will look at this as a option come a20 so as it works with your tool. 

I have noted them down for when i go thru them in a20 exp. 

Link to comment
Share on other sites

1 minute ago, stallionsden said:

hi @KingSlayerGM 

probably not at this stage. we wont be doing anything with the cp until a20 exp comes out and we start work on it again. we  dont know what a20 has installed. However will look at this as a option come a20 so as it works with your tool. 

I have noted them down for when i go thru them in a20 exp. 

 

I understand, no probelm :)

Maybe we will have to start from scratch when the new terrain generation is added lol

  • Like 1
Link to comment
Share on other sites

1 minute ago, KingSlayerGM said:

 

I understand, no probelm :)

Maybe we will have to start from scratch when the new terrain generation is added lol

Yeh we wont know until a20 exp is released. 

But happy to keep communication open and talk further so as to when a20 exp comes out you can let us know what your tool requires if any changes. 

Link to comment
Share on other sites

27 minutes ago, Alan Lau said:

I just wanted to say thankyou to everyone involved in this project.  You have enhanced my enjoyment of this game many times over.

Thank you we appreciate this the number of great prefab creators have given the community so much more to play with.  Glad you are enjoying it.

Link to comment
Share on other sites

First of all, let me thank and praise all who are involved in NitroGen and CompoPak. We owe you guys a lot.

 

I created an 8192 map with Compo47.  I've tried it in both A19.3 and 19.4. Everything about the map is excellent, except  my POIs have a double skin, which creates a shimmer. If I destroy a block, the texture remains, blocking the view into the building. If I open a door, there's a texture like a screen blocking the view.  

 

I'd really like to salvage this map for my server. What did I mess up? 

 

 

 

 

Edited by scm1893
grammatic error (see edit history)
Link to comment
Share on other sites

4 hours ago, scm1893 said:

First of all, let me thank and praise all who are involved in NitroGen and CompoPak. We owe you guys a lot.

 

I created an 8192 map with Compo47.  I've tried it in both A19.3 and 19.4. Everything about the map is excellent, except  my POIs have a double skin, which creates a shimmer. If I destroy a block, the texture remains, blocking the view into the building. If I open a door, there's a texture like a screen blocking the view.  

 

I'd really like to salvage this map for my server. What did I mess up? 

 

 

 

 

Hi @scm1893

Thank you glad you are enjoying the communities work :-). 

Sounds to me like the texture glitch. Can you walk thru it and is it marble coloured. If so that be the texture glitch. You can exit to desktop and re log in should fix it. We also recommend turning anything in the video settings with the word reflections in it to off as well. 

 

But send thru a pic and i can tell you 🙂

Link to comment
Share on other sites

On 4/18/2021 at 3:34 PM, stallionsden said:

Hi @scm1893

Thank you glad you are enjoying the communities work :-). 

Sounds to me like the texture glitch. Can you walk thru it and is it marble coloured. If so that be the texture glitch. You can exit to desktop and re log in should fix it. We also recommend turning anything in the video settings with the word reflections in it to off as well. 

 

But send thru a pic and i can tell you 🙂

I think your right. I've had a chance to check it twice and it's gone. This was my first chance to play A19 so I wasn't aware of the glitch. (I've been buried under an avalanche of chores since last summer.)

Is it a SP issue or will it show on a MP server? If MP, does it occur simultaneously to all players? 

 

Side note: Thank you for your contributions to 7DTD. I'm a Mod Monger. You can tell from hours played, I love to mod and play 7DTD.  I can't tell you how many times I've used your mods or code. You've kept other's mods alive for the public's benefit and the sake of a better game.  I thank you immensely.

 

Donation to follow. You deserve it.

  • Thanks 1
Link to comment
Share on other sites

4 hours ago, scm1893 said:

I think your right. I've had a chance to check it twice and it's gone. This was my first chance to play A19 so I wasn't aware of the glitch. (I've been buried under an avalanche of chores since last summer.)

Is it a SP issue or will it show on a MP server? If MP, does it occur simultaneously to all players? 

 

Side note: Thank you for your contributions to 7DTD. I'm a Mod Monger. You can tell from hours played, I love to mod and play 7DTD.  I can't tell you how many times I've used your mods or code. You've kept other's mods alive for the public's benefit and the sake of a better game.  I thank you immensely.

 

Donation to follow. You deserve it.

Appreciate your kind words and glad you enjoy them 🙂 

it is both sp and MP unfort but it doesnt happen to all players at the same time. exit out and back in fixes it (may have to do this a couple times.) we also recommend turning anything with reflections in it in the graphics settings off. 

Link to comment
Share on other sites

20 hours ago, stallionsden said:

UPDATE

Compopack now works with Kinggen CP prefablist and Download and install instructions is in the O.P and map generator dl link is in the O.P.  

 

U guys never cease to give me an erection.   Haven't even tried Kinggen yet but looking forward to it.

  • Haha 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...