Jump to content

Edit History

Please note that revisions older than 365 days are pruned and will no longer show here
stallionsden

stallionsden

9 minutes ago, Mosgoth said:

This is killing me because I love the Nitrogen maps as a generator and I love what Magnoli/Compo Pack brings interms of PoIs.  I used all the latest files while trying to play the Undead Legacy mod on a dedicated server and while everything seemingly works okay I'm getting render issues.  Graphical glitches all over the place particularly vendors standing in a block of iron and or doors being blocked etc.  I looked over the server logs and found the following

 

2020-12-19T20:08:36 324.443 INF VehicleManager saving 0 (0 / 0)
2020-12-19T20:08:37 325.040 INF Time: 4.45m FPS: 33.76 Heap: 3834.6MB Max: 3834.6MB Chunks: 240 CGO: 74 Ply: 1 Zom: 28 Ent: 32 (64) Items: 3 CO: 1 RSS: 6882.8MB
2020-12-19T20:08:54 342.469 WRN No chunk for position -2861, 38, 992, can not add childs to pos -2861, 37, 990! Block cntCar03SedanDamage0v06
2020-12-19T20:08:54 342.515 WRN No chunk for position -2865, 38, 1109, can not add childs to pos -2864, 37, 1109! Block ulmContainerSedanClassic02d2
2020-12-19T20:08:54 342.515 WRN No chunk for position -2865, 38, 1112, can not add childs to pos -2864, 37, 1112! Block ulmContainerHumvee02d2
2020-12-19T20:08:55 342.526 WRN No chunk for position -2866, 39, 1151, can not add childs to pos -2864, 37, 1151! Block garageDoorIndustrial
2020-12-19T20:08:56 344.216 WRN Entity block on pos -2847, 37, 992 not found!
2020-12-19T20:08:58 346.398 WRN No chunk for position -2868, 39, 1137, can not add childs to pos -2868, 37, 1135! Block garageDoorIndustrial
2020-12-19T20:09:07 355.055 INF Time: 4.95m FPS: 30.05 Heap: 3736.1MB Max: 3834.6MB Chunks: 240 CGO: 61 Ply: 1 Zom: 9 Ent: 13 (33) Items: 0 CO: 1 RSS: 6924.7MB
2020-12-19T20:09:10 358.118 INF [DECO] written 0

 

Anyone happen to know if this is related and/or is also experiencing these issues and if there's a way to fix the render issues?

It is a vanilla lod bug tfp are aware of. Nothing to do with the CP. Exiting out and back in fixes it. Those lines you posted is a unity thing and yellow lines can be ignored vanilla games have them also. 

stallionsden

stallionsden

8 minutes ago, Mosgoth said:

This is killing me because I love the Nitrogen maps as a generator and I love what Magnoli/Compo Pack brings interms of PoIs.  I used all the latest files while trying to play the Undead Legacy mod on a dedicated server and while everything seemingly works okay I'm getting render issues.  Graphical glitches all over the place particularly vendors standing in a block of iron and or doors being blocked etc.  I looked over the server logs and found the following

 

2020-12-19T20:08:36 324.443 INF VehicleManager saving 0 (0 / 0)
2020-12-19T20:08:37 325.040 INF Time: 4.45m FPS: 33.76 Heap: 3834.6MB Max: 3834.6MB Chunks: 240 CGO: 74 Ply: 1 Zom: 28 Ent: 32 (64) Items: 3 CO: 1 RSS: 6882.8MB
2020-12-19T20:08:54 342.469 WRN No chunk for position -2861, 38, 992, can not add childs to pos -2861, 37, 990! Block cntCar03SedanDamage0v06
2020-12-19T20:08:54 342.515 WRN No chunk for position -2865, 38, 1109, can not add childs to pos -2864, 37, 1109! Block ulmContainerSedanClassic02d2
2020-12-19T20:08:54 342.515 WRN No chunk for position -2865, 38, 1112, can not add childs to pos -2864, 37, 1112! Block ulmContainerHumvee02d2
2020-12-19T20:08:55 342.526 WRN No chunk for position -2866, 39, 1151, can not add childs to pos -2864, 37, 1151! Block garageDoorIndustrial
2020-12-19T20:08:56 344.216 WRN Entity block on pos -2847, 37, 992 not found!
2020-12-19T20:08:58 346.398 WRN No chunk for position -2868, 39, 1137, can not add childs to pos -2868, 37, 1135! Block garageDoorIndustrial
2020-12-19T20:09:07 355.055 INF Time: 4.95m FPS: 30.05 Heap: 3736.1MB Max: 3834.6MB Chunks: 240 CGO: 61 Ply: 1 Zom: 9 Ent: 13 (33) Items: 0 CO: 1 RSS: 6924.7MB
2020-12-19T20:09:10 358.118 INF [DECO] written 0

 

Anyone happen to know if this is related and/or is also experiencing these issues and if there's a way to fix the render issues?

It is a vanilla bug tfp are aware of. Nothing to do with the CP. Exiting out and back in fixes it.

×
×
  • Create New...