Jump to content
Nickj1392

Complete game lockup horde night 49

Recommended Posts

Hi,

I have been having an issue with my game, night 49 horde starts fine, but then randomly during the night the game just freezes.

I can hear electric fence sound which is frozen loop kinda thing

 

I have tried the save on a different computer and still does the same. 

 

It can happen at any point during the horde night, I have seen it happen a few seconds into spawning zombies which then only trip wires are on, or have seen it happen after half hour

 

I do my best to stand still and not move the character for most of the tesing

 

Could it be the wiring? 

Currently have trip wires activating electric fences and dart traps

 

Single player save, charater level 73 at start of night, gamestage 146

 

Computer specs:

I7 8700k, 32gb ram, gtx 1080

Windows 10 pro

 

Output log shows only last zombie spawned or vehicle saving line

No crash reports to look at either

Share this post


Link to post
Share on other sites

Alpha 19.1 Official Release Notes

- Robotic Turret freezing game when shooting a block and having 0 BlockPenetrationFactor 

 

Did you use a robotic turret and it may have destoryed a block somewhere?

Share this post


Link to post
Share on other sites
1 minute ago, Liesel Weppen said:

Alpha 19.1 Official Release Notes

- Robotic Turret freezing game when shooting a block and having 0 BlockPenetrationFactor 

 

Did you use a robotic turret and it may have destoryed a block somewhere?

Only got a couple smg turrets, will do another round of testing with them off and I will kill the voltures instead

Share this post


Link to post
Share on other sites
3 minutes ago, Nickj1392 said:

Only got a couple smg turrets, will do another round of testing with them off and I will kill the voltures instead

From what i know it is not the smg/shotgun turrets, it is that player placeable (and also pickup able) autoturret that shoots scrap ammunition. 

But maybe it also applies to those turrets.

 

At least we had some freezes with them on a dedicated server and after i read the changenotes of A19.1 we removed them and it ran without a freeze again.

Edited by Liesel Weppen (see edit history)

Share this post


Link to post
Share on other sites
46 minutes ago, Liesel Weppen said:

From what i know it is not the smg/shotgun turrets, it is that player placeable (and also pickup able) autoturret that shoots scrap ammunition. 

But maybe it also applies to those turrets.

 

At least we had some freezes with them on a dedicated server and after i read the changenotes of A19.1 we removed them and it ran without a freeze again.

well removed all low hp blocks or fixed them, was running around the top of the base where the smg turrets are, and it froze up again, electric fence sound still going but nothing else, so I dont think its down to the smg turrets

 

Also I have just tried it with all traps with no power, and it still froze up, pretty sure it may not be electricity trap based freezing, maybe its a certain zombie that it fails to load in?

Edited by Nickj1392 (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...