Jump to content
barlsouthbentral

[Alpha 19] Constant crashes after loading please help.

Recommended Posts

Hi guys for the past week I've tried to play this game but I'm plagued by the same crashing problem no matter what I do. The game will begin to load everything and right as I'm about to enter the game all the audio shuts off and I'm sent to my desktop. I can provide the output logs or additional info but if someone can please help me out it'd be much appreciated.

Game also instantly crashes when I hit the "Join Game" button.

Here are things I've tried to fix this issue:

Verified integrity of files, force DX10, other stable clients(anything before 16.0 works), cleaning all game data, reinstall, computer hard reset, pretty much all setting variations, and a couple other things.

thanks.

Share this post


Link to post
Share on other sites

I moved your post to "General Support". And yes, further infomation, especially logfiles are needed.  The sticky thread in this forum section that says to read it before posting has info on how to do that.

 

Share this post


Link to post
Share on other sites

I see a command line parameter at startup that seems out-of-place and unneccessary, "-nogs". Have you cleaned up your config files with the launcher-tools? I.e.

 

Start the launcher. Klick on tab "Tools". Klick on the last option which is something like "clean game settings". Choose everything there and go.

 

There is also this error: "Failed to load 'C:/Program Files (x86)/Steam/steamapps/common/7 Days To Die/7DaysToDie_Data/Plugins/XInputInterface32.dll', expected x64 architecture, but was x86 architecture. You must recompile your plugin for x64 architecture.". I googled it, but in the two other cases where this line appeared it seems to not have lead to a solution. One suggestion there was to install the newest driver for your graphics card. I would also suggest to really delete everything in your install directory (not just remove with steam, really delete on the file system) and then reinstall

 

 

Share this post


Link to post
Share on other sites
1 hour ago, meganoth said:

I see a command line parameter at startup that seems out-of-place and unneccessary, "-nogs". Have you cleaned up your config files with the launcher-tools? I.e.

 

Start the launcher. Klick on tab "Tools". Klick on the last option which is something like "clean game settings". Choose everything there and go.

 

There is also this error: "Failed to load 'C:/Program Files (x86)/Steam/steamapps/common/7 Days To Die/7DaysToDie_Data/Plugins/XInputInterface32.dll', expected x64 architecture, but was x86 architecture. You must recompile your plugin for x64 architecture.". I googled it, but in the two other cases where this line appeared it seems to not have lead to a solution. One suggestion there was to install the newest driver for your graphics card. I would also suggest to really delete everything in your install directory (not just remove with steam, really delete on the file system) and then reinstall

 

 

I've done a few clean installs(deleting all files) and the game HAS worked before but as soon as I log off that session and try to play again I get the crash. I also updated my graphics drivers and unfortunately got the same result. I'm completely puzzled as to what is causing this.

Share this post


Link to post
Share on other sites
3 hours ago, barlsouthbentral said:

I've done a few clean installs(deleting all files) and the game HAS worked before but as soon as I log off that session and try to play again I get the crash. I also updated my graphics drivers and unfortunately got the same result. I'm completely puzzled as to what is causing this.

What about the launcher-tools? Did you do that too?

 

Share this post


Link to post
Share on other sites
1 hour ago, barlsouthbentral said:

What do you mean by that?

From Steam Library click "Play"
Select "Show Game Launcher" from the popup.
Click "Play"
From the game launcher select the "Tools" tab.
From the Tools tab select "Clean game data..."
Check all the boxes and select "All Maps" under Discovered map of remote games.
Click "Clean"
Close the launcher, don't start the game.
From your Steam Library, right click the game and select "properties".
Select the "Local Files" tab, and click "Uninstall Game"
After the game is uninstalled go to this folder:
C:/Program Files (x86)/Steam/steamapps/common/
and delete the 7 Days to Die folder.
Go to this folder:
C:\Users\[YourUserName]\AppData\Roaming\
and delete the 7Days2Die folder.
From your Steam Library, reinstall the game

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...