Jump to content
M1kkelangelo

Very low FPS in Alpha 19 even on lowest settings

Recommended Posts

Hi guys

I hope someone here can help me. Im having FPS around 60 indoors and max 35 outdoors, when i run the game on the lowest possible settings. On High settings, and various custom settings, im at around 25 FPS, and when i turn or move, it lags down to as low as 1 FPS - pretty unplayable.

Ive tried googling and trying various solutions, but nothing seems to change the low FPS. Obviously i dont wanna play the game on very lowest settings, since it just looks like crap that way.

 

Can anyone help me figure out what settings are acceptable for me, and what tweaks i can have the best results with. Thx.

Share this post


Link to post
Share on other sites

Fair enough, thx. Ive downloaded Speccy, since my issue seems to be about performance rather than bugs, etc.

I have the sys specs in this URL: http://speccy.piriform.com/results/VDaGHX3wWSUOfHoPsS84JmB

 

Hope someone cabn help me, other than just concluding that my PC is... old :) Ive run Alphas since A11 and i could always tweak it to get better FPS. But playing with an overall FPS of 15-20, is just not fun.

 

Thx for any help in advance.

 

 

Share this post


Link to post
Share on other sites
2 hours ago, M1kkelangelo said:

other than just concluding that my PC is... old

That's just a fact, not a conclusion one reaches. :)

 

I have a similar video card in a test machine and can get 35-50 fps stable on low settings. I can't really play at medium or high settings with that thing.

And I have more memory and better cpu in that machine so I don't think you're going to get anything better with that card. It is playable though at

low settings.

 

 Your processor is also quite bad, but the good news is it should be an AM3+ motherboard, which means you could uprade to newer, better processor.

(the fx 8300 series) $60-$100 on ebay. This won't help without a new video card.

 

A memory updrade might help stablilize your fps. I find 16 Gb really helps a lot with this game over 8 Gb.

 

An SSD also will help a bit, but with all the upgrades you'd need to get the game running well at high settings, you may be better off getting a new

or newer computer.

Share this post


Link to post
Share on other sites

Thx for the reply, Beelzybub :)

 

Yeah, i was looking at upgrades yesterday - seems your answer is the right one to solve my issues. Was just frustrated that A19 is such an issue for my PC, since ive run other alphas without THIS much trouble, before.

And as you suggest, i might be better off just buying a new PC since the standalone upgrades would end up costing me around the same it seems =/

 

Cheers

Share this post


Link to post
Share on other sites
1 hour ago, M1kkelangelo said:

Thx for the reply, Beelzybub :)

 

Yeah, i was looking at upgrades yesterday - seems your answer is the right one to solve my issues. Was just frustrated that A19 is such an issue for my PC, since ive run other alphas without THIS much trouble, before.

And as you suggest, i might be better off just buying a new PC since the standalone upgrades would end up costing me around the same it seems =/

 

Cheers

Yeah, I built one for 400$ that runs pretty well in 7 days. Your ram is definitely an issue and is running at very slow clocks, likely an issue. The CPU tbh should be okay if you dont expect too much out of it. Upgrading to an SSD would help but the ram is really the kicker here. (VRAM, too)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...