Jump to content

Recommended Posts

hopefully not a stupid question but......with stable being released, will it still say Alpha 19 (b180) in the top right? Or should it say something else. I didn't see any sort of notification for the update, so I checked the properties tab and selected 19 stable. Deleted all things from the launcher and started a new game. Still super new to all this, just trying to learn what to look for. 

 

Thank you all for any answers.

Link to post
Share on other sites
37 minutes ago, IrishRed said:

hopefully not a stupid question but......with stable being released, will it still say Alpha 19 (b180) in the top right? Or should it say something else. I didn't see any sort of notification for the update, so I checked the properties tab and selected 19 stable. Deleted all things from the launcher and started a new game. Still super new to all this, just trying to learn what to look for. 

 

Thank you all for any answers.

There was no change. The same exact build was kept for stable. If you started a new game with build 180 in experimental there was no need to restart since we are still on build 180.

  • Thanks 1
Link to post
Share on other sites
1 hour ago, Roland said:

There was no change. The same exact build was kept for stable. If you started a new game with build 180 in experimental there was no need to restart since we are still on build 180.

Despite no change in builds, Switching to stable is a good idea if you want to play a longer game now without being interrupted by the next experimental build.

Link to post
Share on other sites
1 hour ago, Roland said:

There was no change. The same exact build was kept for stable. If you started a new game with build 180 in experimental there was no need to restart since we are still on build 180.

If you're playing experimental can you use that savegame on the stable branch as long as they're both the same version/build? Eg. I'm still on experimental with b180 savegame. If I switch to stable now, can I load that savegame and will everything be fine?

 

Haven't done that before so just wondering if it's possible.

Link to post
Share on other sites

@Roland  As long as I remember, the pimps said it will be stable after the lags occured around b16x  have been fixed.
Now it's "stable" with the lags during zombie spawn.

What are the plans? Will it stay like it is? Will this be fixed? Will you rollback the resonsible code? It would be interesting what you tried to achieve with the code changed which caused the lags.

  • Like 1
Link to post
Share on other sites
52 minutes ago, DerValiser said:

@Roland  As long as I remember, the pimps said it will be stable after the lags occured around b16x  have been fixed.
Now it's "stable" with the lags during zombie spawn.

What are the plans? Will it stay like it is? Will this be fixed? Will you rollback the resonsible code? It would be interesting what you tried to achieve with the code changed which caused the lags.

This. It lags/stutters with a suposedly perfect framerate - the faster you move ie. through towns, the worse it gets. Runs fine 20-30 sec, completely stops for half a sec and is fine for the next 20...

 

Edited by Horst (see edit history)
Link to post
Share on other sites
4 hours ago, DerValiser said:

@Roland  As long as I remember, the pimps said it will be stable after the lags occured around b16x  have been fixed.
Now it's "stable" with the lags during zombie spawn.

What are the plans? Will it stay like it is? Will this be fixed? Will you rollback the resonsible code? It would be interesting what you tried to achieve with the code changed which caused the lags.

I don’t know. Posting a bug report on it is my suggestion. Stable simply means that a much larger pool of players will now be participating. It doesn’t mean they think it is good enough to stop fixing bugs and working on optimizations. 

Link to post
Share on other sites
11 hours ago, Roland said:

There was no change. The same exact build was kept for stable. If you started a new game with build 180 in experimental there was no need to restart since we are still on build 180.

Oh well, I was kinda messing around getting a feel for what type of build I should do. Being willy nilly with my perk points haha. I guess the restart will help me put more focus on a longevity play! 

 

 

Thank you all for the responses!!

Edited by IrishRed (see edit history)
  • Like 1
Link to post
Share on other sites
6 hours ago, Roland said:

I don’t know. Posting a bug report on it is my suggestion. Stable simply means that a much larger pool of players will now be participating. It doesn’t mean they think it is good enough to stop fixing bugs and working on optimizations. 

The pimps does now this "bug" very well. Perfomance of A19  was the best I ever have seen until B 16X.  Then you destroyed it again.
I really don't know why the devs didn't rollback as a dev team usually would do.

Just drive/walk along any building and you will have stop-motion in your game. Easy to reproduce.

  • Like 1
Link to post
Share on other sites

If they didn’t roll it back it means they are testing a new way of doing things that they hope will be better once they get it ironed out. If they can’t iron it out then perhaps they’ll backtrack. Sometimes there are setbacks as they push forward and redo coding so the overall state is better. They’ll get back to where it was.

Link to post
Share on other sites
2 hours ago, DerValiser said:

Just drive/walk along any building and you will have stop-motion in your game. Easy to reproduce.

For what it is worth, I cannot reproduce this. Game is pretty smooth running around for me. Not to deny that it is happening to you, but only that it does not seem to affect everyone. I am playing on a potato, for what it is worth. 32-40FPS in daytime, running around houses and such. No stutters. A19 has never caused any performance issues for me, in fact. I mean, 32-40FPS is a pretty good improvement for this potato!

Link to post
Share on other sites
On 8/20/2020 at 5:12 PM, Boidster said:

For what it is worth, I cannot reproduce this. Game is pretty smooth running around for me. Not to deny that it is happening to you, but only that it does not seem to affect everyone. I am playing on a potato, for what it is worth. 32-40FPS in daytime, running around houses and such. No stutters. A19 has never caused any performance issues for me, in fact. I mean, 32-40FPS is a pretty good improvement for this potato!

Update: I was able to reproduce the stutters! After updating to the latest Radeon drivers (for MS Flight Sim support) suddenly 7D2D is all stop-and-go as I walk/minibike around town.

 

I set Tessellation Mode to "Use application settings" and disabled Surface Format Optimization. Basically told AMD to stop getting all up in 7D2D's bidness. Now the game has smoothed out again. Hopefully useful to the next person coming along...

  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...