Jump to content
Kyonshi

Cant see my arrows anymore.

Recommended Posts

I played earlier today and everything was fine. But few minutes ago, i loaded my game to continue and my arrows are now invisible when i load them on my bow. I can still shoot them but when they land on a target, they get stuck in it but like, not in the zombie itself. Its hard to describe... Like, i know they did hit the target, i get the audio cue and the zombie moves like it received an impact, but the arrow swings around in a strange way and when the zombie hits the ground dead, the arrow floats above it. I can still recover it even if i dont see it on the corpse. Its freaking weird lol.

 

I restarted the game few times and the glitch remains, whether its Navezgane or a NitroGen map. I did download the A19 B-178 latest update. Checked the validity of files and everything says its fine. 🤷🏻‍♂️

Share this post


Link to post
Share on other sites

having same issue with the arrows not showing in the bows. Updated checked files, New game and the issue remains

Share this post


Link to post
Share on other sites

what logs my game doesn't make output logs and i cant fined the player logs, because i have the same issue with the arrows not showing in the bows.

Share this post


Link to post
Share on other sites
4 hours ago, dragonslayer770 said:

what logs my game doesn't make output logs and i cant fined the player logs...

If you start it normally it does. If you read the instructions, they tell you where to find them.

Share this post


Link to post
Share on other sites

No it doesn’t I’ve looked in all folders and no logs and yes I start the game normal. It stopped making logs when I tried to use the smx Modlet. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...