Jump to content
7daysOfFun

VARIOUS server crashes in a177 - has anyone this problem?

Recommended Posts

VARIOUS server crashes in a177 - has anyone this problem?

b163 all fine..since b177 various server crashes...

 

how can i see the logs?

the server NEVER crashed on 7days before...w v created a map with b163

Share this post


Link to post
Share on other sites

No, haven't had any issues.

 

Instructions for logs and how to post them are in the Sticky thread that tells you to read it before posting in this section.

Share this post


Link to post
Share on other sites
18 hours ago, SylenThunder said:

No, haven't had any issues.

 

Instructions for logs and how to post them are in the Sticky thread that tells you to read it before posting in this section.

ok..iv done this

BUT> when i click on the pastebin link, its doesnt goes to pastebin, i goes back to ur post...(perhaps an error?)

 

heres the logs

https://pastebin.com/FHLALiNE

 

thx for helping

Share this post


Link to post
Share on other sites
20 hours ago, 7daysOfFun said:

VARIOUS server crashes in a177

That log doesn't show a crash. Post a log from a time the server crashed.

Share this post


Link to post
Share on other sites
2 hours ago, Beelzybub said:

That log doesn't show a crash. Post a log from a time the server crashed.

hmm..some of this logs?

 

1.jpg

Share this post


Link to post
Share on other sites

I'm going to guess here, but I bet you're using BlueFang or some other hosting service. Most likely they scrub the logs every time you start the server. None of the logs you show in that screenshot are ones we care about.

The log you posted earlier is most likely taken from the correct location based on Beelzybub's comment. I cannot see it currently however as I'm getting 503 errors from Pastebin.

 

Most likely you will have to catch the log after the server crashes, and before it starts up again.

Share this post


Link to post
Share on other sites
On 8/7/2020 at 10:34 PM, SylenThunder said:

I'm going to guess here, but I bet you're using BlueFang or some other hosting service. Most likely they scrub the logs every time you start the server. None of the logs you show in that screenshot are ones we care about.

The log you posted earlier is most likely taken from the correct location based on Beelzybub's comment. I cannot see it currently however as I'm getting 503 errors from Pastebin.

 

Most likely you will have to catch the log after the server crashes, and before it starts up again.

no we have a server that cost lot of money...9euro per month (german server)

 

since update 178...all works fine, no more crashes :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...