Jump to content
mathanielh

exploit endless robotic parts

Recommended Posts

PC. I`m not sure if I`m even doing this right or not. I Wrestled with Sylen for a while in his dev thread. methinks he doesn`t "really" understand exactly how tech and computer, illiterate I really am. I didn`t want to describe an exploit in community forums. If I scrap the robot sledge, from my invetory, in my workbench it gives me 3 robotic parts. Again and again and again. It does however give a big error message but just continues scrapping it anyway and piling up scrap robotic parts. I tossed them away. I did it 3-4 times to verify. I know nothing about files, attachments, nothing. this is my last effort to try to help, in recompense for a game that has entertained me immensely for many, many hours and continues to do. the end;)

Share this post


Link to post
Share on other sites
Posted (edited)

Doesn't work for me. It must be some mods you have going/playing on an old save/etc. There are two big red bars with links above that'll teach you how to grab the .txt log file. But, I'm sure if you wipe the old saves, delete the mods, and re-verify the file integrity you won't have this exploit. https://community.7daystodie.com/announcement/7-updating-to-alpha-19-and-reporting-bugs-for-pc/

Edited by Jugginator (see edit history)

Share this post


Link to post
Share on other sites
Posted (edited)

I've done a few things that caused what looked like an exploit.  But as I don't play games to find or use exploit... I just forget them as my fun would be reduced.

 

Now the closest thing to an exploit for me is:

The BM AI will mostly try to get as close to the player as possible (eventually), so I made a powerful fortress with an opening in the outer wall (which is at the limit of the claims blocks range) as the current game I play is SP, I couldn't defend a base THAT big!  

 

The "Gold Room" with all my loot! 

 

Edit: My Horde base and my Loot base is the same thing.  First time I've done this in a long time!

 

Golden.jpg

Edited by Aldranon (see edit history)

Share this post


Link to post
Share on other sites

I had the same issue as the OP. AFAIK, it only happens with Q3 yellow robotic sledges. You also can't sell them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...