Jump to content

Edit History

q123

q123

according to your logfile your crash happends directly after restoring a non vanilla sleeper ("zombiePhantasmRAD") :

2020-08-02T10:39:59 352.114 INF 222.5038 SleeperVolume 623, 36, -557. Restoring at 625, 37, -549 'zombiePhantasmRAD', count 10

d3d11: failed to create 2D texture id=8700 width=2048 height=2048 mips=12 dxgifmt=72 [D3D error was 8007000e]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496)

d3d11: failed to create 2D texture id=8705 width=1024 height=1024 mips=11 dxgifmt=77 [D3D error was 8007000e]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496)

d3d11: failed to create 2D texture id=8701 width=2048 height=2048 mips=12 dxgifmt=77 [D3D error was 8007000e]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496)

d3d11: failed to create 2D texture id=8702 width=2048 height=2048 mips=12 dxgifmt=71 [D3D error was 8007000e]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496)

d3d11: failed to create 2D texture id=8699 width=2048 height=2048 mips=12 dxgifmt=71 [D3D error was 8007000e]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496)

d3d11: failed to create 2D texture shader resource view id=8699 [D3D error was 80070057]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 460)

Crash!!!

There is also a warning, when loading the mod "0-CreaturePackZombies (19.0.1.6)"

2020-08-02T10:34:15 7.612 INF [MODS] Trying to load from folder: 0-CreaturePackZombies

2020-08-02T10:34:15 7.612 WRN Unknown element found: DMT (file D:/SteamLibrary/steamapps/common/7_Days_To_Die/Mods/Alpha19/War3zuk/War3zuk_Alpha_19_AIO_OverHaul/7daystodie_Data/../Mods\0-CreaturePackZombies/ModInfo.xml, line 10)

2020-08-02T10:34:15 7.613 INF [MODS] Loaded Mod: 0-CreaturePackZombies (19.0.1.6)

 

The CreaturePack you are using is outdated - there is a newer version available. Update them, maybe that will help :)

 

Update: I don't know from which mod zombiePhantasmRAD is coming - but if your crashes always happen after loading it (or other non vanilla zombies), I would think it is the cause of your problems...

q123

q123

according to your logfile your crash happends directly after restoring a non vanilla sleeper ("zombiePhantasmRAD") :

2020-08-02T10:39:59 352.114 INF 222.5038 SleeperVolume 623, 36, -557. Restoring at 625, 37, -549 'zombiePhantasmRAD', count 10

d3d11: failed to create 2D texture id=8700 width=2048 height=2048 mips=12 dxgifmt=72 [D3D error was 8007000e]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496)

d3d11: failed to create 2D texture id=8705 width=1024 height=1024 mips=11 dxgifmt=77 [D3D error was 8007000e]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496)

d3d11: failed to create 2D texture id=8701 width=2048 height=2048 mips=12 dxgifmt=77 [D3D error was 8007000e]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496)

d3d11: failed to create 2D texture id=8702 width=2048 height=2048 mips=12 dxgifmt=71 [D3D error was 8007000e]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496)

d3d11: failed to create 2D texture id=8699 width=2048 height=2048 mips=12 dxgifmt=71 [D3D error was 8007000e]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496)

d3d11: failed to create 2D texture shader resource view id=8699 [D3D error was 80070057]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 460)

Crash!!!

There is also a warning, when loading the mod "0-CreaturePackZombies (19.0.1.6)"

2020-08-02T10:34:15 7.612 INF [MODS] Trying to load from folder: 0-CreaturePackZombies

2020-08-02T10:34:15 7.612 WRN Unknown element found: DMT (file D:/SteamLibrary/steamapps/common/7_Days_To_Die/Mods/Alpha19/War3zuk/War3zuk_Alpha_19_AIO_OverHaul/7daystodie_Data/../Mods\0-CreaturePackZombies/ModInfo.xml, line 10)

2020-08-02T10:34:15 7.613 INF [MODS] Loaded Mod: 0-CreaturePackZombies (19.0.1.6)

 

The CreaturePack you are using is outdated - there is a newer version available. Update them, maybe that will help :)

q123

q123

according to your logfile your crash happends directly after restoring a non vanilla sleeper ("zombiePhantasmRAD"😞

2020-08-02T10:39:59 352.114 INF 222.5038 SleeperVolume 623, 36, -557. Restoring at 625, 37, -549 'zombiePhantasmRAD', count 10

d3d11: failed to create 2D texture id=8700 width=2048 height=2048 mips=12 dxgifmt=72 [D3D error was 8007000e]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496)

d3d11: failed to create 2D texture id=8705 width=1024 height=1024 mips=11 dxgifmt=77 [D3D error was 8007000e]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496)

d3d11: failed to create 2D texture id=8701 width=2048 height=2048 mips=12 dxgifmt=77 [D3D error was 8007000e]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496)

d3d11: failed to create 2D texture id=8702 width=2048 height=2048 mips=12 dxgifmt=71 [D3D error was 8007000e]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496)

d3d11: failed to create 2D texture id=8699 width=2048 height=2048 mips=12 dxgifmt=71 [D3D error was 8007000e]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496)

d3d11: failed to create 2D texture shader resource view id=8699 [D3D error was 80070057]

(Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 460)

Crash!!!

There is also a warning, when loading the mod "0-CreaturePackZombies (19.0.1.6)"

2020-08-02T10:34:15 7.612 INF [MODS] Trying to load from folder: 0-CreaturePackZombies

2020-08-02T10:34:15 7.612 WRN Unknown element found: DMT (file D:/SteamLibrary/steamapps/common/7_Days_To_Die/Mods/Alpha19/War3zuk/War3zuk_Alpha_19_AIO_OverHaul/7daystodie_Data/../Mods\0-CreaturePackZombies/ModInfo.xml, line 10)

2020-08-02T10:34:15 7.613 INF [MODS] Loaded Mod: 0-CreaturePackZombies (19.0.1.6)

 

The CreaturePack you are using is outdated - there is a newer version available. Update them, maybe that will help :)

×
×
  • Create New...