Jump to content

Experience with 169 thus far


Recommended Posts

I wanted to make this to see if anyone else is experiencing these issues as I am. I've been told by others things have gone relatively well for them and some who say things have gone nightmarish. 

My experiences so far: 

-Intense FPS lag when moving areas no matter the speed (I've seen others post about this) 
-Hotbar vanishing and losing the items (relogging does nothing) 
-Vehicles vanishing, reappearing, etcetera
-Even more unrealistic/ridiculous range hits from both myself and zombies than usual


- Actually funny story, I was driving back from a mission on my motorcycle and suddenly as I'm nearing home, I appear in my 4x4 several distances away. I then see my motorcycle driving itself and I follow it. I then reappear standing on my motorcycle and cannot do anything besides press tab or esc. Relogging did fix this but how...weird. 

I want to say I've both tried a new world and loaded one from the previous update and have had the same experience with both of these options. Anyway, I just wanted to compare stories. Let's hope the next hotfix is quick lol.

  • Haha 1
Link to post
Share on other sites

my experience is... none...

i couldnt even generate a world in this iteration, it would just get stuck loading - i wish we had a progress bar for things like that. by starring at the same 2 words on the screen for 10 minutes i can not see if anything is still moving or not.

Link to post
Share on other sites

Performance is very bad now. This must be fixed before going stable.
Own Buildings are popping suddenly into the view. Terrible. A big step back in the development.
I really can't understand how they could release this update. They should rollback.
 

  • Like 1
Link to post
Share on other sites
1 hour ago, katarynna said:

So far, i have had none of those issues. It's playing smoothly for me.

Well that's awesome, I'm glad you're able to play and have a fun experience. I'm rather envious, lol.

 

 

1 hour ago, DerValiser said:

Performance is very bad now. This must be fixed before going stable.
Own Buildings are popping suddenly into the view. Terrible. A big step back in the development.
I really can't understand how they could release this update. They should rollback.
 

To be fair it is an experimental build but I understand your mindset. It definitely should have been further tested before release in my opinion. I think attention to detail is very important when developing a game.

 

3 hours ago, Semthepro said:

my experience is... none...

i couldnt even generate a world in this iteration, it would just get stuck loading - i wish we had a progress bar for things like that. by starring at the same 2 words on the screen for 10 minutes i can not see if anything is still moving or not.

Ah, man that's awful. One of my friends also had a black screen and could not get the game to load. He is attempting to uninstall and reinstall the game. Hopefully that works for him.

Update: I have decided myself to downgrade to hopefully be able to at least play the game again. I had to uninstall and reinstall because downgrading broke it for some reason lol.

Link to post
Share on other sites

Yeah the RWG generation times are horrid, and with nitrogen being able to do it in less than a few minutes I have no idea why tfp's takes so damn long. Each alpha it seems to take longer, a18 it was about 13-15 mins for a 8k map, a19? my first rwg map took 25 minutes to generate. Have't bothered with b169 yet, as it sounds like they catered to the whiny brats who refuse to learn the game and get better at it, and made food a complete non-issue again, if your going to basically give people infinite meat, you might as well just remove the damn system entirely. That and they nerfed shotguns, though I am unsure how much, they felt perfect in a18/19 before b169. Short range boomsticks.

  • Sympathy 1
Link to post
Share on other sites
10 minutes ago, Scyris said:

Yeah the RWG generation times are horrid, and with nitrogen being able to do it in less than a few minutes I have no idea why tfp's takes so damn long. Each alpha it seems to take longer, a18 it was about 13-15 mins for a 8k map, a19? my first rwg map took 25 minutes to generate. Have't bothered with b169 yet, as it sounds like they catered to the whiny brats who refuse to learn the game and get better at it, and made food a complete non-issue again, if your going to basically give people infinite meat, you might as well just remove the damn system entirely. That and they nerfed shotguns, though I am unsure how much, they felt perfect in a18/19 before b169. Short range boomsticks.

Did you catch the dev stream that robert attended recently?  I think he said something like generation through unity or something is really slow compared to something outside the game like nitrogen.  Hopefully they can find a solution to that problem.

Link to post
Share on other sites
15 hours ago, Laz Man said:

Did you catch the dev stream that robert attended recently?  I think he said something like generation through unity or something is really slow compared to something outside the game like nitrogen.  Hopefully they can find a solution to that problem.

Maybe move the map gen to the launcher instead of in game?

Link to post
Share on other sites
17 hours ago, AlexanderPwn said:

o be fair it is an experimental build but I understand your mindset. It definitely should have been further tested before release in my opinion. I think attention to detail is very important when developing a game.

Of course.
But the last years, they just switched the stamp from "Experimental" to "Stable" while Stable got 20 Bugs more than the former Exp-Version.
And I'm afraid that this will happen again.

 

  • Knuckle Rub 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...