Jump to content

Edit History

meganoth

meganoth

14 hours ago, alicevakarian said:

laterst

I you really used that command line then it is no wonder it failed. If it is only a typo you made here in the forum, just ignore this comment

 

What you immediately should do now is to find the output_log of that last start. The log should have a timestamp of exactly the time you started the dedicated server last. In the log you find exactly which version was started (just to be sure) and from where it was started. Check that it really is

 

c:\SteamCMD\7_Days_to_Die_server\

and not some other place.

 

Alternatively post the log if you have problems with interpreting it.

 

---------------

 

By the way, steam has its own log. If you look into SteamCMD\logs\content_log.txt, search for the string "latest_experimental". If something is wrong with the steam database, you might see a message like

AppID 294420 missing beta branch "latest_experimental", falling back to public branch

 

meganoth

meganoth

5 hours ago, alicevakarian said:

laterst

I you really used that command line then it is no wonder it failed. If it is only a typo you made here in the forum, just ignore this comment

 

What you immediately should do now is to find the output_log of that last start. The log should have a timestamp of exactly the time you started the dedicated server last. In the log you find exactly which version was started (just to be sure) and from where it was started. Check that it really is

 

c:\SteamCMD\7_Days_to_Die_server\

and not some other place.

 

Alternatively post the log if you have problems with interpreting it.

 

---------------

 

By the way, steam has its own log. If you look into SteamCMD\logs\content_log.txt, search for the string "latest_experimental". If something is wrong with the steam database, you should see a message like

AppID 294420 missing beta branch "latest_experimental", falling back to public branch

 

meganoth

meganoth

5 hours ago, alicevakarian said:

laterst

I you really used that command line then it is no wonder it failed. If it is only a typo you made here in the forum, just ignore this comment

 

What you immediately should do now is to find the output_log of that last start. The log should have a timestamp of exactly the time you started the dedicated server last. In the log you find exactly which version was started (just to be sure) and from where it was started. Check that it really is

 

c:\SteamCMD\7_Days_to_Die_server\

and not some other place.

 

Alternatively post the log if you have problems with interpreting it.

 

×
×
  • Create New...