Jump to content

Telrics A19 Modlets (New POLL Added: 04/4/2021)


Favorite Mod(s)  

12 members have voted

  1. 1. What's your favorite mod(s) created by me (Telric)? Choose all that you enjoy and play. I'm wanting to collect information on how many people play which mods.

    • None. My grandmother can make better mods than you.
      2
    • Telrics Assassin
      1
    • Telrics Biplane and Helicopter
      1
    • Telrics Fishing
      1
    • Telrics Flamethrower
      1
    • Telrics Healthbars
      2
    • Telrics Horses (Either version)
      6
    • Telrics Iron Bar Doors OR Telrics Iron Gates
      2
    • Telrics Magisters Mansion
      4
    • Telrics Pokemon (Either version)
      1
    • Telrics Spiders
      5
    • Telrics Spy Party
      2
    • Telrics Survivor House A
      3
    • Telrics Thumper
      6
    • Telrics Vincent NPC
      0
    • Telrics Stun Baton Perks
      0
    • Telrics Guitar
      0
    • Telrics Golf Club
      0


Recommended Posts

8 hours ago, Telric said:

Glad you like them! What do you mean by covering them? Youtube vids?

Yep, I have been doing a 7 days to die mods weekly video series for the last few months. Check em out if you are interested, and want to give/get some feedback

Link to post
Share on other sites

Good afternoon/evening/morning depending on where you are.

 

I have recently been running a dedicated server for my friends and I. I really thought the concept of fishing was just the QOL mod we need and wanted to try running it along side another mod we have been using (Darkness Falls). I added Telrics fishing mod to the mod folder. THe server spun up just fine and there are no errors. However I think there might be a simple adjustment I can make to fix a UI issue I am having. When I launch the game instead of the main menu having the DF image for the background it has the large blurry red question mark... Oh well not a big issue. I see the server and I join NO ISSUES. but when i get in, the upper day/compass area has a question mark and so does my hotbar. I would love to run this mod on this DF server. Would anybody be able to help me identify what might cause this? Im thinking it must be simple. Im assuming the mod folders might have a conflicting file of some sort that might be really easy to resolve I am just not familiar with these things for 7days. Any help is greatly appreciated. 

 

I did find an article with an image like the one i have. It talks about the background image and where it is stored. I know not all mods are compatible but so far this seems like a very simple solution if I can figure it out and not sure if anyone else might be able to help expedite this. Its almost as if the game is trying to reference the images but is not pointing to a folder or to the correct folder. I will post the same question in Darkness Falls Discord. Thanks everyone.

 

Image: https://imgur.com/7l8nXhW

Similar discussion: 

I have verified the UI images needed for compass and hotbar are in the mod folder. I have also tried copying that folder over to the telric fishing mod folder to see if maybe the game is trying to find the images in there. but no luck. Will keep troubleshooting but any help is appreciated. 

 

 

 

Link to post
Share on other sites
17 minutes ago, kuya said:

...

Hey! My fishing mod touches none of the UI elements, so that would be all in the darkness falls mod. Most of the time when you have question marks instead of icons, its cuz the icons aren't installed on the client side. Darkness falls as well as my mod have to be installed on the server as well as on the clients trying to play. Be sure you installed both mods on the server as well as your own personal 7dtd files. And anyone who is trying to connect.

Link to post
Share on other sites
3 minutes ago, Telric said:

Hey! My fishing mod touches none of the UI elements, so that would be all in the darkness falls mod. Most of the time when you have question marks instead of icons, its cuz the icons aren't installed on the client side. Darkness falls as well as my mod have to be installed on the server as well as on the clients trying to play. Be sure you installed both mods on the server as well as your own personal 7dtd files. And anyone who is trying to connect.

Yeah sorry. The mod owner for DF did confirm its with the local install. I have duplicate folders so is likely on my end. Sorry about that. Yes the mod is installed on both. 

Edited by kuya (see edit history)
Link to post
Share on other sites
1 minute ago, kuya said:

...

No worries. Remove the mods and start over if you've changed around the files at all. Adding something from DF to my mod may cause issues with duplicating icons or some other stuff.. Best to just wipe it all and start over with fresh downloads. Lemme know if you get it fixed.

Link to post
Share on other sites

I got it. hahaha. dumb mistake on my end. It was the folder name. I have different instances. The previous being 7 Days To Die DF and the new being 7 Days To Die DF+, changed that to DFplus and it worked. Note to self: dont use symbols 

Link to post
Share on other sites
2 hours ago, tyrantkyng said:

...

Did you manage to download it? The link is working fine for me. Dropbox might have been down for maintenance or something like that.

Link to post
Share on other sites

Been trying to download since last night. No, I can't download. Any way you could upload to mediafire or something, please?

 

Just tried after disabling firewall and got: This site can’t be reached

 

 

EDIT: Sorry... fixed it/was able to download after installing new browser (firefox).

Edited by tyrantkyng (see edit history)
Link to post
Share on other sites

I fixed the errors that came up when they released the 169 update and uploaded the files I use for a server I run. Try redownloading rucoy mod again, i fixed it. Other than that, the horse spawns do not share anything with the thumper spawns.

 

 

Link to post
Share on other sites

Hey all, I just updated the mods to work with a19.4 b3 (latest experimental). I didn't need to do any changes to them (they hadnt been updated since a19.2) so you shouldn't need to re download.

I did fix the screamer problem for maybells farm (the horses 2.0 mod). It was using the player placed torches instead of the POI ones, so it was constantly generating a ton of heat. You'll have to download the mod again, and make a new world (or find a way to wipe the existing POI).

Link to post
Share on other sites

Hi again

After setting it up so the thumper events do not happen too often this quest mod is amazing. Its so cool seeing those broken thumpers falling from the sky, even more great to see the excavating thumper, and the voice on top of that, just amazing, love it.

Just one thing, the excavating thumper is sometimes disappearing after finished.  After the voice say: "excavation is now complete, thank you for using thumper industries"  instead of folding up its just gone. I have tested with zombies hitting thumper and not being hit at all, and sometimes it disappear in both situations.
Can it have something to do with whats on the ground where it land, brush, dead bodies or something else?

Link to post
Share on other sites
8 hours ago, xxx73 said:

...

Yeah it could be the block it lands on. The way it works is the thumper is an entity when it lands and has a capacity. It's unable to die while it's this way until the timer is over. Once it's over, the buff will trigger an insta death on it, making it turn into a block. I have seen it happen where the block just won't stick. Sometimes the game spawns the block above another block.. like an air block is in between the two. and it just crashes to the ground. I haven't really found a work around for this part.

Link to post
Share on other sites

Thanks for your quick reply.
Ok then I know what it is, in the end it dont really matter so much since it often work and give plenty of resources.
I hope you will make more quests since this is so great.

Link to post
Share on other sites
8 hours ago, pipermac said:

...

As i dont use nitrogren for random maps, i dont know what's required for that, but someone else has done the work before. Here was his post:

 

Spoiler

How to add the Prefab of the farm "TelricsHorses2.0A19" to "CompoPack_47" for generating a map in "Nitrogen"?

 

1. Copy all FILES from the "CompoPack_47" "Prefabs"-folder into your Gamefolder "...\Data\Prefabs\".
IMPORTANT: Please copy just the files from the folder, DO NOT COPY AND PASTE THE WHOLE PREFAB-FOLDER ITSELF (else it will not work) !!!

 

2. Copy all FILES from the "TelricsHorses2.0A19" "Prefabs"-folder into your Gamefolder "...\Data\Prefabs\".
If the mod was installed from "7DModLuncher" the folder in the game will be located here: "...7DTD\Alpha19\zombira\zombira_-_stable\Data\Prefabs".
IMPORTANT: Please copy just the files from the folder, DO NOT COPY AND PASTE THE WHOLE PREFAB-FOLDER ITSELF (else it will not work) !!!

 

3. Open the file "prefablist_CompoPack_47.txt" from the "CompoPack_47" "NitrogenFiles"-folder and insert the line into the "//FARM POI'S" section:
MaybellsFarm,COMMERCIAL;RESIDENTIALNEW;RESIDENTIALOLD;RESIDENTIAL,0,-7,81,47,78,smalltown;alone;farm
And save it.
I attached my file below for an example.

 

4. Move all 3 ".txt" files from the "CompoPack_47" "NitrogenFiles"-folder into the "Resource" folder of "Nitrogen".

 

5. Customise your world with the many options available

 

6. Generate and copy your map-folder into your Gamefolder "...\Data\Worlds\".
If the mod was installed from "7DModLuncher" the folder in the game will be located here: "...7DTD\Alpha19\zombira\zombira_-_stable\Data\Worlds".

 

7. Start a new Game and choose the name of your own generated world - then you will have plenty of new buildings everywhere, including "TelricsHorses2.0A19" farm.

 

I tested - it's works :) 


You'd have to manually do that to get it working with a nitrogen map i think.





 

11 hours ago, xxx73 said:

...

I'm working on a full on story based rpg mod right now. Been working on it for a few months. Might release a demo version of it to get some feedback once i get the first area done up to a point.

Edited by Telric (see edit history)
  • Thanks 1
Link to post
Share on other sites
  • Telric changed the title to Telrics A19 Modlets (New Mod Added: 02/26/2021)

Hey all! I just put out a new modlet.. a flamethrower modlet. You can find it under the weapons modlets section. It hasn't really been balanced, so let me know if the cost of crafting or finding it is too high. Enjoy!
 

 

Link to post
Share on other sites
  • Telric changed the title to Telrics A19 Modlets (New Mod Added: 02/28/2021)
  • 1 month later...

Is it normal for a thumper robot to appear in the excavation mission, and do nothing? absolutely nothing neither attacks me or attacks zombies? he just  wandering around.

Link to post
Share on other sites
14 minutes ago, Souhank said:

Is it normal for a thumper robot to appear in the excavation mission, and do nothing? absolutely nothing neither attacks me or attacks zombies? he just  wandering around.

Those robots are only able to specifically target the thumper. No other zombies or even the player. They make a b line to the thumper and wail on it. I guess if it doesnt detect the thumper in range or something, it's possible it'd just wander around aimlessly.

Link to post
Share on other sites

Thank you for answering so quickly I'm going to uninstall all mods and test the thumper just to see if there is any incompatibility, oddly the thumper robots only attack Xyth's npc lol (I'm using dmt).

Edited by Souhank (see edit history)
Link to post
Share on other sites

What exactly are you trying to accomplish? Do you want the robots to attack the player / zombies? That would be easy enough to change...

Link to post
Share on other sites
  • Telric changed the title to Telrics A19 Modlets (New POLL Added: 04/4/2021)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...