Jump to content

Edit History

Please note that revisions older than 365 days are pruned and will no longer show here
Telric

Telric

6 hours ago, sechsterversuch said:

 

Hi Telric. Unfortunately it didn't fix the problem with the horses. It is annoying if the picture stops every few seconds. I think it should be looked at again. I tried it in single player and the same problem. He shows me no error detection.

I fiddled around with some unity settings, the maker of the model had the skinned mesh renderer using more memory. No idea if that would cause this issue or not. The problem is i have no way of testing it since my computer isnt doing this. I can spawn 25, 50, even 75 of them and be fine. It could also be just the new load on demand thing going on. I'm not sure and have no way to really test it.. I did upload new files just now to see if it will help.

Telric

Telric

6 hours ago, sechsterversuch said:

 

Hi Telric. Unfortunately it didn't fix the problem with the horses. It is annoying if the picture stops every few seconds. I think it should be looked at again. I tried it in single player and the same problem. He shows me no error detection.

I fiddled around with some unity settings, the maker of the model had the skinned mesh renderer using more memory. No idea if that would cause this issue or not. The problem is i have no way of testing it since my computer isnt doing this. I can spawn 25, 50, even 75 of them and be fine. It could also be just the new load on demand thing going on. I'm not sure and have no way to really test it..

×
×
  • Create New...