Jump to content
Feycat

Is this A really unstable for anyone else?

Recommended Posts

I don't think I've had so many random crashes in a long time. All three of us (husband, friend and I play on a tiny server) have lots of random crashes. Sometimes the whole game just locks up. I know it's an experimental, but whew. Even A17 (which was a huge mess in the beginning) was not this just... unstable. 

Share this post


Link to post
Share on other sites
Posted (edited)

Wait for stable then. That´s what you might get with experimental. Didn´t have a single crash so far. Stable FPS, no invisible Z´s. Just zombies falling into the ground with their bottom half  a few times.

Edited by pApA^LeGBa (see edit history)

Share this post


Link to post
Share on other sites

Mine seems pretty stable but I only play single player. Hope it gets better for ya. 

Share this post


Link to post
Share on other sites

If you have that many crashes, you should report a bug and provide information on your system and the logs.

 

For me it runs fine, no crashes related to the game itself so far. Obviously it has something to do with your system. Doesn't mean that there is neccessarily anything wrong with your system but may be incompatible with something in the game.

Share this post


Link to post
Share on other sites

No crashes here, playing 3 friends.

But I do have terrible performance issues, used to play at 60 fps in A18 and now never can go above 43 with many times is at 30 fps.

 

  • Like 1

Share this post


Link to post
Share on other sites

The majority of our clients have been having a MUCH better experience with more stability by a significant amount over A18. Personally, I'm getting very steady 60FPS with higher settings than I did with A18 where I was getting 40-50FPS in the same scenario. Even Bloodmoon didn't hit us as hard as it used to/frame-wise with the same settings. We've had a few crashes from some clients and often end up turning off EAC or reloading their files and then things working fine. We are having a few random "bugs", but haven't narrowed the cause yet. My advice - Start at the lowest settings and then start experimenting with cranking up visual settings one by one. When you get the huge frame drop/instability, make note of that setting and respect it. I have completely different video settings for normal play than I do for Bloodmoon. I drop to default Low settings on Bloodmoon and it is performing reasonable for my setup.

Share this post


Link to post
Share on other sites

In single player I haven't had any crashes or lockups. Every once in awhile when I kill a zombie the game stutters for about half a second, but that's been it so far.

Share this post


Link to post
Share on other sites

Mine has been all over the board. A16 still ran the best for me on the systems I've tested it on. A17 killed one of the laptops we used to use, so we ended up building a whole new one. A18 was about the same as A17. A19 on the other hand has been... odd. I'm seeing basically 1-2 fps difference going from high to ultra. Going from high to medium is maybe 5 fps? So basically I just leave it on high and disable motion blur and depth of field (I never like those on any game).

 

My computer has an older processor that's faster than a Ryzen 5 2600X but a hair slower than a Ryzen 5 3600X in benchmarks but has a much faster GPU (RTX 2070) (upgrading the rest as soon as 4th gen Ryzen is out). The other computer has a Ryzen 5 3600X and a much slower GTX 960.

 

For some reason, I'm having my framerate go from 80fps down to 20-30 fps. The other computer with the slightly faster CPU and much slower GPU was getting 45 fps in the same area. Granted, that one is on mostly medium settings, and I was hosting the game, but it's a little unusual to have the framerate literally cut in half. In one occasion I was just walking down a road, no zombies, nothing crazy. Another I was looking at a hill next to a POI. If I shut the game off and get back in, my framerate jumps back up to 80 fps. Nothing changed apart from restarting the game, and that gave me 40fps back.

Here's me running running around a bunch of buildings, thick forest, etc. This is what I'm used to, even though it does dip into 50s or so during heavy horde nights. I'll update this post if I can get it to tank down to 20s again today.


Average framerate  :   84.7 FPS
Minimum framerate  :   57.3 FPS
Maximum framerate  :  125.4 FPS
1% low framerate   :   42.0 FPS

Share this post


Link to post
Share on other sites
8 hours ago, diegodgo87 said:

No crashes here, playing 3 friends.

But I do have terrible performance issues, used to play at 60 fps in A18 and now never can go above 43 with many times is at 30 fps.

 

Yes I'm quoting myself, I decided to put hands at works and the game runs back at 60 FPS without resigning any quality I don't change any video setting in the game, This is what I do:

First was uninstall the game, change steam directory to the nvme m.2 drive and download again, update Nvidia drivers, and OC the CPU (Ryzen 7 1700) from 3000Mhz to 3500Mhz. That's it. here some screens:

https://imgur.com/ewMI1gA

https://imgur.com/sRDVpXt

Share this post


Link to post
Share on other sites

So, I ended up running into the problem again today. It seems like it gets worse as time goes on, I'll have to test more and see if I can find the conditions to cause it. I will say that it happens in places where my framerate is usually buttery smooth, and when no zombies are on screen. Today I basically just walked out of the house and bam, 30 fps. If I walk away from the area, it's up to around 80. If I restart the game, 80. The first two were just me playing without any real problems. Walking all over the area where the framerate dropped substantially. The last was around when everything got bad, just look at that 16.8 fps dip.

 

06-07-2020, 00:51:05 7daystodie.exe benchmark completed, 11901 frames rendered in 140.485 s
                     Average framerate  :   84.7 FPS
                     Minimum framerate  :   57.3 FPS
                     Maximum framerate  :  125.4 FPS
                     1% low framerate   :   42.0 FPS
06-07-2020, 19:44:27 7daystodie.exe benchmark completed, 15479 frames rendered in 178.750 s
                     Average framerate  :   86.5 FPS
                     Minimum framerate  :   65.6 FPS
                     Maximum framerate  :  126.8 FPS
                     1% low framerate   :   42.4 FPS
06-07-2020, 21:05:43 7daystodie.exe benchmark completed, 92788 frames rendered in 1173.250 s
                     Average framerate  :   79.0 FPS
                     Minimum framerate  :   16.8 FPS
                     Maximum framerate  :  102.5 FPS
                     1% low framerate   :   23.9 FPS

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...