Jump to content

Edit History

dcsobral

dcsobral


grammar

11 hours ago, metoothaanks said:

So we set up a server using the 8k seed "SystematicArbutus" and we're 11 days in and i just realized that the map doesnt match the one that you posted. Ours looks like it's more of a 4k map and we just have a ton of water to the north and to the east. We checked the files and it's definitely an 8k map... any ideas as to why this happened?? D :   we'll probably have to remake the server but is there anything we can do to make sure this doesnt happen again?

On alpha 18, maps that were generated on the server used alpha 17 code instead of alpha 18 code, so they were rather different. I don't know if that is still the case with alpha 19, but I guess it is since SP generated maps use GPU. It was recommended in the past to generate the map locally, then copy the generated map to the server. 

dcsobral

dcsobral

9 hours ago, metoothaanks said:

So we set up a server using the 8k seed "SystematicArbutus" and we're 11 days in and i just realized that the map doesnt match the one that you posted. Ours looks like it's more of a 4k map and we just have a ton of water to the north and to the east. We checked the files and it's definitely an 8k map... any ideas as to why this happened?? D :   we'll probably have to remake the server but is there anything we can do to make sure this doesnt happen again?

On alpha 18, maps that were generated on the server used alpha 17 code instead of alpha 18 code, so they were rather different. I don't know if that is still the case with alpha 19, but I guess it is, since SP generated maps use GPU. It was recommended in the past to generated the map locally, then copy the generated map to the server. 

×
×
  • Create New...