Jump to content
Worrun

Question regarding graphical settings

Recommended Posts

Posted (edited)

First image is texture quality 4/5 and the second image is texture quality 5/5

As you can see the difference is huge.

 

I'm not sure if this is a bug or intended, I understand each setting has a different graphical output to deliver the performance but this seems excessive

 

2020-06-29_(2).png

2020-06-29_(3).png

Edited by Worrun (see edit history)

Share this post


Link to post
Share on other sites

I was playing in 18.4 to try to put up comparison screenshots and I noticed that if I switched to half/quarter/eighth it wouldn't always go back to proper 'full' textures when I selected that. It was very sharp (like your 2nd pic) on 'full', but after cycling through other settings when I went back to full it looked more like half. Which was readable (better than your 1st pic), but obviously not as clear as full.

 

And but so anyhow, I wonder if your game is actually showing quarter instead of half? Some bug in how the settings stick?

 

Here are the screenshots. Both of these are 'full' texture quality, but the good-looking one required me to quit the game and restart.

 

image.png.f106d34a9ba824243a89c0def74ea3a5.png

image.png.0c1a5f8e578dacfe52ebca767b3ace5a.png

  • Like 1

Share this post


Link to post
Share on other sites
5 minutes ago, Boidster said:

I was playing in 18.4 to try to put up comparison screenshots and I noticed that if I switched to half/quarter/eighth it wouldn't always go back to proper 'full' textures when I selected that. It was very sharp (like your 2nd pic) on 'full', but after cycling through other settings when I went back to full it looked more like half. Which was readable (better than your 1st pic), but obviously not as clear as full.

 

And but so anyhow, I wonder if your game is actually showing quarter instead of half? Some bug in how the settings stick?

Seems to make a lot of sense, thanks for your input!

Share this post


Link to post
Share on other sites
Posted (edited)

Turn off the "texture streaming" option.

Don't do this. Ever. You're basically telling people to cause more issues. This will cause VRAM to max out and crash. - Schwanz9000

Edited by schwanz9000 (see edit history)

Share this post


Link to post
Share on other sites

Mhhh, what graphics card are you both using and especially how man memory do they have?

 

If you want "Full" all the time it requires afaik 8GB. If you have less, it might be an issue of the texture streaming and therefore depends on your surroundings and what textures are already loaded. Of course a restart resets all this.

Share this post


Link to post
Share on other sites

Wow, my game is taking 16 Gigs of RAM on ultra settings.  And still getting 60+ FPS. 

Share this post


Link to post
Share on other sites
20 hours ago, n2n1 said:

Turn off the "texture streaming" option.

Don't do this. Ever. You're basically telling people to cause more issues. This will cause VRAM to max out and crash. - Schwanz9000

Since n2n1 keeps trying to edit out this important correction made to his post I am going to quote it and reiterate that turning off texture streaming will not reduce lag and will result in maxxing out your video ram. The developers have already decided that this option will be removed from the game because there is so much misinformation out there and many bug reports coming in that are a result of people turning off their texture streaming. 

  • Like 1
  • Knuckle Rub 1

Share this post


Link to post
Share on other sites
Posted (edited)
30 minutes ago, Roland said:

Since n2n1 keeps trying to edit out this important correction made to his post I am going to quote it and reiterate that turning off texture streaming will not reduce lag and will result in maxxing out your video ram. The developers have already decided that this option will be removed from the game because there is so much misinformation out there and many bug reports coming in that are a result of people turning off their texture streaming. 

if you were more attentive, you would have noticed that Schwanz9000 edited it last. And i am satisfied with what i wrote in the final edit ;).

Edited by n2n1 (see edit history)

Share this post


Link to post
Share on other sites
Posted (edited)

If they disable this texture streaming blocking feature, then they should at least make it work first.

Because people have problems with not loaded textures, even though there is a large amount of video memory available.

The statement that switching some option that was intentionally added to the game will lead to a crash - sounds very strange.

Usually, a lack of memory in normal engines leads to freezes, not crashes. Otherwise, video cards with small memory would not be viable.  

 

Do you think that when video memory runs out drivers says: - " I can't, ... error." ?

 

(and my previous edit - is just name another broken option in this game ;) )

 

Edited by n2n1 (see edit history)

Share this post


Link to post
Share on other sites
23 hours ago, n2n1 said:

if you were more attentive, you would have noticed that Schwanz9000 edited it last. And i am satisfied with what i wrote in the final edit ;).

heh..that's because I reverted it back to his edit in the edit history from the more recent edit that was yours. When I came back to this thread Schwanz9000's comment was removed and your name was showing as "edited by". What I have quoted is the edit before the most recent which was done by you. Nice try though.

 

23 hours ago, n2n1 said:

The statement that switching some option that was intentionally added to the game will lead to a crash - sounds very strange.

Only if you forget that this is a game in development. Faatal created a ton of new video options in A18 in order to aid experimentation with different settings. They have found that disabling texture streaming is a bad idea and so will be removing that option. Many things are intentionally added to the game in order to test and experiment and then removed if the results demand that action. That goes for settings and features. 

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, Roland said:

heh..that's because I reverted it back to his edit in the edit history from the more recent edit that was yours. When I came back to this thread Schwanz9000's comment was removed and your name was showing as "edited by". What I have quoted is the edit before the most recent which was done by you. Nice try though.

 

 

It is strange, but what is on the screen is what I last wrote and there is nothing more to add to it ;)

It is very interesting what "I" wrote in "my" last edit.

 

And of course, i didn't delete Schwanz9000 comment - i'm not completely stupid ;).

Most likely you are just confused and don't want to admit it ;)

 

 

2 hours ago, Roland said:

Only if you forget that this is a game in development. Faatal created a ton of new video options in A18 in order to aid experimentation with different settings. They have found that disabling texture streaming is a bad idea and so will be removing that option. Many things are intentionally added to the game in order to test and experiment and then removed if the results demand that action. That goes for settings and features. 

My words are based on my observations, when i repeatedly advised the same thing and it helped people with a small amount of memory and with a large one.

 

Edited by n2n1 (see edit history)

Share this post


Link to post
Share on other sites

Well, it doesn't matter now because the option will be gone in the next update which should be coming tomorrow if all goes well.

Share this post


Link to post
Share on other sites
Posted (edited)

There is no doubt that some errors do not always manifest themselves in most people. And here, most likely, we are talking about such an error. Therefore, there is a reason to try the advice that will most likely lead to a solution for a particular person, and if not, you can always return the settings back. What's wrong with that?

6 minutes ago, Roland said:

Well, it doesn't matter now because the option will be gone in the next update which should be coming tomorrow if all goes well.

But did manage to make it work correctly?

Because, more often - it is not loaded textures that appear, and not mystical crashes.

Edited by n2n1 (see edit history)

Share this post


Link to post
Share on other sites

Or as faatal just pointed out in the Dev diary people are playing on full textures when they should be playing on 1/2 or 1/4

Share this post


Link to post
Share on other sites
Posted (edited)
10 minutes ago, Roland said:

Or as faatal just pointed out in the Dev diary people are playing on full textures when they should be playing on 1/2 or 1/4

Yeah, i know that there are often settings that work incorrectly (without reloading textures).

But i can clearly distinguish visually what clarity the textures have at the moment, so i'm sure that i'm watching.

 

It doesn't matter, if everything works fine now.

I am not very captious about temporary technical problems, i am most concerned about general trends.

Edited by n2n1 (see edit history)

Share this post


Link to post
Share on other sites
Posted (edited)

I for one wonder if every asset has a correctly mip mapped index in the atlas... Cause the first post makes me think some are missing potentially ?

That would explain some texture are SUPER LOW res under half texture settings and not displaying properly when upping the texture quality (no in-between super low and high)

Edited by BeatKitano (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...