Jump to content

Edit History

Worrun

Worrun

First image is texture quality 4/5 and the second image is texture quality 5/5

As you can see the difference is huge.

 

I'm not sure if this is a bug or intended, I understand each setting has a different graphical output to deliver the performance but this seems excessive

 

2020-06-29_(2).png

2020-06-29_(3).png

Worrun

Worrun

Hello, everybody - first off; happy a19! I hope you're all enjoying it.

 

So, I came to my first POI, and noticed something. I'll try my best to explain it below:

 

ALL of my settings are on Ultra/Max, apart from 1 single setting, that being "Texture Quality" which I personally think is the most taxing graphical setting.

 

I realise in order for each setting to have different actual outputs, they have to look differently, that's a given, but:

 

Attached are 2 images. Everything is on Ultra, but one is on FULL textures and one is on HALF (only the setting option below), and as you can see there is an extremely prominent and equally extremely ugly difference.

 

Now again, I understand that in order for each setting to give it's own desired and intended result, they must actually be different, but what I propose is selected textures, the most prominent ones such as in the image, be tweaked to remain a little more detailed, especially considering out of 4 or 5 Texture settings, the second from the top looks like a Playstation 1 texture.

 

I can't explain it any further to avoid being jumped on by people, so I'll just leave it at that and hope that people understand what I'm trying to say.

 

Cheers

2020-06-29_(2).png

2020-06-29_(3).png

×
×
  • Create New...