Jump to content

Edit History

Esdeath

Esdeath

Yes the version I use is for A18 but the guns work fine and the other people who use the modded weapons reported no problems with them to me. Sometimes older mods will still work just fine in newer versions of the game and this is one of those cases at least in my experience.

I do not run a dedicated server, just a server that is up long as I am playing the game to.

Why is your mod conflicting with that Mod? is that the problem?

Esdeath

Esdeath

Yes the version I use is for A18 but the guns work fine and the other people who use the modded weapons reported no problems with them to me. Sometimes older mods will still work just fine in newer versions of the game and this is one of those cases at least in my experience

Why is your mod conflicting with that Mod? is that the problem?

×
×
  • Create New...