Jump to content
Hollowprime

EAC kicks are getting out of hand

Recommended Posts

I'm constantly trying to join a server with 1.2 mb/sec download speed. I get constant kicks, despite the fact I have EAC protection on, verified game twice so that no mods interfere with server settings and I still get kicked. In the only server I managed to join it was a modded server and I had a decent ping as well (about 60) so it can't be that bad. My pc so far handled Alpha 18.4 perfectly and I even upgraded to a 1TB ssd with 16 gb of ram.

 

Can someone explain why this is happening? Is it a connection issue? A server settings issue?

Share this post


Link to post
Share on other sites

You can connect to mine (no EAC, no password needed) as a test. Then, I can turn on EAC and see if you get kicked from my server and then I can look at the log file and see what you are getting kicked for. Based upon your description, it doesn't sound like you have normal symptoms for getting kicked. As you stated, your ping is decent and you have enough RAM to play on my server. You might also post this in the Support area as they might be able to help you find your answer more quickly.

Share this post


Link to post
Share on other sites

MP requires broadband internet. Broadband would be closer to 10mbps.  1.2 is extremely slow, even ADSL was faster. You get kicked because your connection to the server is poor, and EAC kicks you off after you reach a packet loss limit. It does it to save the server from lagging because of your poor connection.

Share this post


Link to post
Share on other sites
Posted (edited)
On 5/17/2020 at 10:22 PM, SylenThunder said:

MP requires broadband internet. Broadband would be closer to 10mbps.  1.2 is extremely slow, even ADSL was faster. You get kicked because your connection to the server is poor, and EAC kicks you off after you reach a packet loss limit. It does it to save the server from lagging because of your poor connection.

Welcome to worst broadband country in Europe. I have 12 mbps (that's why I said 1.2 mb/sec == megabytes per second) . The client doesn't download the map fast enough.

 

Actually I have ADSL but the connection speed is halved.

Edited by Hollowprime (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...