Jump to content
Snufkin

Snufkin's Server Side WeaponS

Recommended Posts

On 10/14/2020 at 5:49 AM, Slawa said:

aaaand the kronos works. should be everything fine now  :)

 

https://www.dropbox.com/s/u3yw7kc5jueyai1/Custom Attach Weapons.rar?dl=0

I really want this to work but I keep getting this red error in the console that locks up the client. 

I realize I have a few mods already running on the server and that could be my conflict but from what I see it's just an item with the same name. Pretty sure I can just rename it and that should fix that right?

output_log__2020-10-16__11-37-06.txt

Share this post


Link to post
Share on other sites

great work guys n gals, the vulcan needed changing in the loot but got it working..

 

how to you increase the probability of ticket drops?

Edited by TomGun42 (see edit history)

Share this post


Link to post
Share on other sites

the Savery gun is not hitting anywhere near it damage number either, e.g. lvl 4 says 95 ranged damage, im getting about 20 with black tips..

Edited by TomGun42 (see edit history)

Share this post


Link to post
Share on other sites
On 10/16/2020 at 5:53 PM, Slawa said:

There are 2 errors but one makes no sense and has nothing to do with the weapon mod.

 

Give it a try and swap this sound.xml in your custom weapon mod:

https://www.dropbox.com/s/soxhkvn6jd8jc7s/sounds.rar?dl=0

That seems to have fixed it. I did see a three lines of red errors pop up after i got into the world, but they didn't seem to cause any harm to the server or client stability, was able to pull weapons from the creative menu and they seem fine. Will test more extensively as I get time. THANK YOU for your help with this one!!

 

also, yeah, that other one is from bdubya's wasteland mod i think. it's been working fine for the last month though so I haven't worried about it.

Share this post


Link to post
Share on other sites
On 10/17/2020 at 10:48 PM, magejosh said:

That seems to have fixed it. I did see a three lines of red errors pop up after i got into the world, but they didn't seem to cause any harm to the server or client stability, was able to pull weapons from the creative menu and they seem fine. Will test more extensively as I get time. THANK YOU for your help with this one!!

 

also, yeah, that other one is from bdubya's wasteland mod i think. it's been working fine for the last month though so I haven't worried about it.

can confirm I updated server to alpha 19.2 and still works without crashing. Thanks Again Slawa for that sounds.xml fix. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...