Jump to content
Sign in to follow this  
bobrpggamer

Almost lost my entire game after 49 in-game days

Recommended Posts

So, I just cleared bloodmoon 49 and i did OK, but the base was battered up, so I start to collect loot and transfer to my storage area and then: graphic garbage of the overheating GPU variety all over the screen, then reboot. So I go back in the game and I get to a part in loading where I get red messages in the console and i cannot load the game at all, so the game is history, I was pissed off of course I put a lot of time into my base. Luckily I went into User/App Data/Roaming/7 Days to Die/Saves and there was a file called main.ttw and a main.ttw.bak, so I just changed the main.ttw.bak to main.ttw and the game started thankfully.

 

Has this happened before to anyone, because this is a nasty game killing thing and I do not know really what I did to have this happen.

Share this post


Link to post
Share on other sites

I think anytime the game crashes, there's a risk that game gets corrupted. I don't think there is a fix for this and backups would

help mitigate that. Also, fix your overheating problem to reduce your chances of crashing.

Share this post


Link to post
Share on other sites

Without starting a new topic, I have some mesh problems on a prefab I started a new level 5 mission and I clicked on the ! icon at a Pop n Pills Hospital and the hospital now has no exterior walls or floors. I tried to uninstall and reinstall but that did not work so the hospital seems to be that way permanently. I get the same console errors on that as well, although this may be from using a Nitrogen map.

20200325160116_1.jpg.d1d4cd6512467d1734f7c9f6991d6022.jpg

Share this post


Link to post
Share on other sites
Without starting a new topic, I have some mesh problems on a prefab I started a new level 5 mission and I clicked on the ! icon at a Pop n Pills Hospital and the hospital now has no exterior walls or floors. I tried to uninstall and reinstall but that did not work so the hospital seems to be that way permanently. I get the same console errors on that as well, although this may be from using a Nitrogen map.

 

This can occur when you're resetting a large POI and there aren't enough system resources available. It's also possible that the chunk has been corrupted, and you will need to just wipe the region file. I've run into that a few times when POI's get reset during bloodmoon.

Share this post


Link to post
Share on other sites
Posted (edited)

 

This can occur when you're resetting a large POI and there aren't enough system resources available. It's also possible that the chunk has been corrupted, and you will need to just wipe the region file. I've run into that a few times when POI's get reset during bloodmoon.

How do you wipe the region? Not too sure what that means.

 

Edit:

OK so I see that the regions are numbered (like my days), so would it be possible to count the file size and then assume towns are the large file size .rg. I really do not want to destroy my base.

Edited by bobrpggamer (see edit history)

Share this post


Link to post
Share on other sites

I just reset the .rg files other than my base and I got the POi back. Thank you for the help SylenThunder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...