Jump to content
Sign in to follow this  
SamTheGrot

Animal Tracker Not Showing On Compass

Recommended Posts

The green footprints turn on, and I can even see the animal in front of me. Before killing the animal again, I crouch again to use animal tracker. Still green footprints, but it doesn't show on my map or compass. I am a level 4 animal tracker. Please fix this immediately. This is the most frustrating thing. I have to play a guessing game of where I'm supposed to look for an animal, and for all I know, it could be a chicken or a rabbit hidden behind a brush.

Share this post


Link to post
Share on other sites

Hi there,

I had the very same issue (green footprint icon was displayed, but no yellow animal indicators on companss and map) and I finally managed to fix it myself.

Since I was preparing to send in a formal bug report, I am including the already gathered details at the end.

 

Luckily, I just encountered the problem in-game (spotted a rabbit, crouched, but no animal marker showed up), so I left the game and had a reproducible situation to test with.

 

What I actually did until the problem was solved, was:

  • Validated game files via Steam (recovered one corrupt file - but the problem still occurred, when I continued the saved game)
  • Rebooted Windows via Start->Restart (not just shutdown and switch on again, since this is not really restarting Windows)

After that reboot, I immediately continued the game and the yellow icons were there again!

So hopefully this helps any others to get back their icons.

 

Here is the bug information - might also help someone:

 

Summary: animal tracking doesn't show icons anymore

 

Game Version: A18.4 b4

Platform: PC

OS/Version: Windows 10 Pro V1909

CPU Model: Intel i7 3770K

System Memory: 16 GB

GPU Model and VRAM: AMD RX570 8 GB

Screen Resolution: 2560x1440

Video Settings: Medium - no custom settings

Game mode: SP

 

Did you wipe old saves? No

Did you start a new game? No - this occurred in the course of my very first game

Did you validate your files? No

Are you using any mods? No

EAC on or off? according to log: GamePref.EACEnabled = False (but I never switched it off)

 

Status: NEW

 

Bug Description:

I'm on AnimalTracker Skill Lvl 2 and at first the tracking skill worked as intended, but now it is broken in the following way:

When I crouch and animals are nearby, the green track symbol appears in the lower left with the "20 sec" label.

However, neither on the compass nor on the map any icons for the animal are displayed.

This problem is permanent, i.e. it happens even after reboot or restart of the game.

 

Detailed steps to reproduce the bug:

 

1) Go near animal

2) Crouch & wait until green footprint-icon appears

3) Look around and check compass - it doesn't show a symbol

4) Open the map - it also doesn't show an animal symbol

 

Actual result: No animal icons shown

 

Expected result: The compass and the map should show the direction/position of the animal with a yellow animal icon

 

Share this post


Link to post
Share on other sites

Ok, called this "sovled" too early! :-/

I had the direction indicator for exactly this single time and could hunt the rabbit down.

One minute later I had the green footprints again, but again no yellow icon on compass or map to show me where the animal is.

And rebooting Windows didn't help this time! Steam also didn't find any corrupt file.

 

That means, the method described above did not really fix the issue - it was just a coincidence.

Share this post


Link to post
Share on other sites

Just in case someone has the same issue and stumbles upon this topic:

After I deactivated EAC explicitely in the game launcher, the problem was gone and all animal icons appear as they should.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...