Jump to content
Sign in to follow this  
skbasel

60 FPS cap?

Recommended Posts

Hello!

 

I'm sorry if there's something similar to this, but I couldn't find anything.

 

Is it possible to get more than 60 fps? vsync isn't running and my pc could handle much more.

 

I think the last time I played (some time ago) I had almost 200 fps with max settings.

 

Thanks for the help!

Share this post


Link to post
Share on other sites

Make sure VSYNC is turned off in your video card options as well.

 

For example, NVIDA control panel has a "Manage 3D Settings" section. There are tabs for Global Settings AND Program Settings.

 

Schwanz9000

 

Share this post


Link to post
Share on other sites

Also make sure the monitor settings itself is set to your native Hz / fps. I say this because my own 144Hz monitor defaulted to 60 when I first got it for some reason, had to manually set it to 144.

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks for reply! :)

I already have all those settings. My monitor supports 180hz and works fine for all other games. Also if I change the quality settings I have 60fps with all of them, no change.

That's why I was looking for ingame settings to allow more than 60fps, but couldn't find anything.

 

Monitor, System and Ingame settings are all ok. No idea what to change. Any Launch options or configs needed?

 

So, all of you can play with more than 60fps? That means there's no cap :/

But thank you for the help!

 

Ahh and the performance is not the problem (https://www.3dmark.com/3dm/31027907)

Edited by skbasel (see edit history)

Share this post


Link to post
Share on other sites

 

Thanks!!

 

I found this topic because I had the same problem, and I thank you because I was confused with the use of v-sync.

 

My problem was that I have the GTX1070 connected to a 144 Hz Gsync monitor and a 60 Hz television. I have removed the television from the Nvidia control panel and it already works correctly with the v-sync activated (before it was activated or not, it was limited to 60 fps). I guess it's a game error because in others it doesn't happen.

 

I hope it will help you.

 

This was the solution. I was using a capture card (60fps), it's working now. But still the first time that the capture card makes any problems like this.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...