Jump to content
Sign in to follow this  
gpcstargate

Error message in the F1 screen

Recommended Posts

 

I keep getting an error and not able to figure out what is causing it and was wondering if anyone knew about this error .. usually starts about day 12 in my game.

 

Running Win 10 pro .. 4.0 gb cpu .. GTX 1070ti video .. 32 ram on a 4 SSD system:

 

Shows in RED _ [Physics.PhysX] QuickHullConvexHullLib: :FindSimplex: Simplex input points appears to be coplanar.

 

In the F1 screen .. but the game will run fine or seems to .. at first I thought it due to building a Floating base .. so I have started to built a solid ground base and still is happening.

 

Thank you for any help .. and yes I have a few mods in game .. But they are the same mods used during A17 .. BUT Have been updated to A 18.3 Stable and this just started using the latest version of game.

 

 

Last edited by gpcstargate; 1 minute ago.

Edited by gpcstargate (see edit history)

Share this post


Link to post
Share on other sites

This is a known issue with the electric fences. This has been fixed in A18.4.

 

I would HIGHLY recommend removing them in A18.3 as they cause another error that could corrupt your game.

 

Schwanz9000

 

Share this post


Link to post
Share on other sites
This is a known issue with the electric fences. This has been fixed in A18.4.

 

I would HIGHLY recommend removing them in A18.3 as they cause another error that could corrupt your game.

 

Schwanz9000

 

I have turrets up and running, but do not have electric fences as of yet .. Blade trap are coming next .. electric fence was going to come after that. So could it be linked to the turrets?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...