Jump to content
Sign in to follow this  
Anotherworld online

Romero Mall build (Monroeville mall - Dawn of the dead 1978)

Recommended Posts

Looks great! Your screenshot here doesn't work for me (only loads as thumbnail size) but your video does your mall proud. Subbed to your channel to follow the progress :smug:

Share this post


Link to post
Share on other sites
Finally figured out how to place prefabs in world editor. Cant wait to give this a try when finished.

 

Could you let me know how to do this? All the POI's I put in-world seem to not be there when we actually load the world up.

Share this post


Link to post
Share on other sites

 

Could you let me know how to do this? All the POI's I put in-world seem to not be there when we actually load the world up.

 

I used nitrogen to create new designed world. Then use world editor to add it. After adding it start a brand new game with that new made world. When I didn't start new game it would just disappear when I got close to it.

Share this post


Link to post
Share on other sites
When I didn't start new game it would just disappear when I got close to it.

 

After extensive hair-pulling, I think I have figured out why (I was having the same problem). If you place these new POI's in a place no player has been, they load up fine. Otherwise, you need to go to the location, stand where the POI should be (actually inside it) and run the console command 'cm' I think. This reloads the immediate area and if there's a POI in that immediate area, reloads it.

 

Thanks for the reply too. All the best in the future with your world-building :)

Share this post


Link to post
Share on other sites

 

I used nitrogen to create new designed world. Then use world editor to add it. After adding it start a brand new game with that new made world. When I didn't start new game it would just disappear when I got close to it.

 

It didn't spawn (likely size or height issue) but the distance terrain generated in the chunk.

 

Easy fix is to manually add it to the prefabs.xml file in your world folder, then delete the region files, then reload the world.

 

Works best on a new game.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...