Jump to content
Sign in to follow this  
Life_For_Dead

Bug block's texture replacement or it's just the game who want this idiot thing...

Recommended Posts

Hello, I started to replay with 18.1 but with a18.3 it's the samething, the problem is:

 

- I remove any sand block (or any clay/asphalt/ect & not a block's square)

 

- I decide to replace it by snow's block

 

- But the texture of the block is not snow but is the texture of the sand's block

 

- & under or on the floor ground to the sky, it's the same thing...

 

So it's the news (stupid) rule of the game or is a "bug"?! I already check my computer, hardrive, the game's files, there's zero problem. I have 1 other computer, I downloaded fresh game & same thing...

Share this post


Link to post
Share on other sites

I'm having the same issue with Asphalt and thought it was just me, but I've verified my files, done a fresh install and checked all xml files.

 

Asphalt (block id: 18) seems to be bugged. It's acting like a filler instead of standard asphalt. If you place it on forest ground, it turns to forest ground, place it on gravel, it shows as gravel.

 

Edit: Looks like it's now a confirmed bug, see the bug forum here.

Edited by Andy Red (see edit history)

Share this post


Link to post
Share on other sites

Oky, thanks for your answer!

& in fact I did some tests, it's seem like that with all block ID which starts with __ <block name="terr __ towards each other between them...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...