Jump to content

Cant connect to ANY server, Stuck on connecting to server screen


Recommended Posts

Re-downloaded the game. made sure version is 18.2 (B5) not experimental. made sure EAC is active. I've been trying for 2 days to connect to ANY dedicated multiplayer server or P2P server but always gets stuck on connecting to server screen :upset::upset::upset:. Even let it try to run its course and left it there for 10 minutes then finally timed out. tired of playing single player any help??


Heres a screenshot of the command console as well as log files:







Mono path[0] = 'C:/Program Files (x86)/Steam/steamapps/common/7 Days To Die/7daystodie_Data/Managed'

Mono config path = 'C:/Program Files (x86)/Steam/steamapps/common/7 Days To Die/MonoBleedingEdge/etc'

Initialize engine version: 2019.1.0f2 (292b93d75a2c)

Forcing GfxDevice: Direct3D 11

GfxDevice: creating device client; threaded=1


Version: Direct3D 11.0 [level 11.1]

Renderer: NVIDIA GeForce GTX 1060 6GB (ID=0x1c03)


VRAM: 6052 MB


Begin MonoManager ReloadAssembly

- Completed reload, in 0.263 seconds

<RI> Initializing input.


<RI> Input initialized.


<RI> Initialized touch support.


UnloadTime: 0.780500 ms

2020-01-04T19:35:21 0.013 INF [steamworks.NET] SteamAPI_Init() ok

2020-01-04T19:35:21 0.059 INF Texture quality is set to 1

2020-01-04T19:35:21 0.059 INF Precaching...

2020-01-04T19:35:21 0.064 INF Precaching file: 7DaysToDie_Data/resources.assets

2020-01-04T19:35:21 0.139 INF [EAC] Initializing ...

2020-01-04T19:35:21 0.142 INF [EAC] Initialized :: Easy Anti-Cheat successfully initialized

2020-01-04T19:35:21 0.394 INF Precaching file: 7DaysToDie_Data/sharedassets1.assets

2020-01-04T19:35:21 0.488 INF Precaching file: Data/Bundles/blocktextureatlases

2020-01-04T19:35:21 0.923 INF Precaching file: Data/Bundles/terraintextures

2020-01-04T19:35:22 1.306 INF Precaching done

2020-01-04T19:35:22 1.758 INF Loading main scene

Unloading 6 Unused Serialized files (Serialized files now loaded: 0)

UnloadTime: 2.192200 ms

2020-01-04T19:35:22 1.832 INF Awake

Localization language: English


(Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 48)


2020-01-04T19:35:22 1.878 INF Version: Alpha 18.2 (b5) Compatibility Version: Alpha 18.2, Build: Windows 64 Bit

2020-01-04T19:35:22 1.878 INF System information:

2020-01-04T19:35:22 1.879 INF OS: Windows 10 (10.0.0) 64bit

2020-01-04T19:35:22 1.879 INF CPU: Intel® Core i7-6700 CPU @ 3.40GHz (cores: 8)

2020-01-04T19:35:22 1.879 INF RAM: 16336 MB

2020-01-04T19:35:22 1.879 INF GPU: NVIDIA GeForce GTX 1060 6GB (6052 MB)

2020-01-04T19:35:22 1.879 INF Graphics API: Direct3D 11.0 [level 11.1] (shader level 5.0)

2020-01-04T19:35:22 1.879 INF Last played version: Alpha 18.2

2020-01-04T19:35:22 1.880 INF Local UTC offset: -7 hours

2020-01-04T19:35:22 1.886 INF Command line arguments: C:\Program Files (x86)\Steam\steamapps\common\7 Days To Die\7daystodie.exe -show-screen-selector -force-d3d11 -usenativeinput -logfile C:\Program Files (x86)\Steam\steamapps\common\7 Days To Die\7DaysToDie_Data\output_log__2020-01-04__19-34-55.txt

2020-01-04T19:35:22 1.887 INF Not running in Big Picture Mode, no on-screen keyboard available

2020-01-04T19:35:22 1.887 INF Starting PlayerInputManager...

2020-01-04T19:35:22 1.906 INF InControl (version 1.6.17 build 9143, native module = True, XInput = True)

2020-01-04T19:35:23 2.051 INF InControl Native (version 1.0.2)

2020-01-04T19:35:23 2.118 INF Starting UserProfileManager...

2020-01-04T19:35:23 2.232 INF Occlusion: Awake

2020-01-04T19:35:23 2.241 INF ApplyAllOptions streaming True, budget 5446.8 MB

2020-01-04T19:35:23 2.242 INF ApplyAllOptions current screen 1920 x 1080, 60hz, window 1920 x 1080, fullscreen True FullScreenWindow

2020-01-04T19:35:23 2.242 INF Texture quality is set to 1

2020-01-04T19:35:23 2.242 INF ApplyTextureFilter 1, AF Enable

2020-01-04T19:35:23 2.244 INF ApplyTerrainOptions 3

2020-01-04T19:35:23 2.451 INF [MODS] No mods folder found

2020-01-04T19:35:23 2.468 INF Loading permissions file at 'C:\Users\Joshua\AppData\Roaming/7DaysToDie/Saves/serveradmin.xml'

2020-01-04T19:35:23 2.511 INF Loading permissions file done.

2020-01-04T19:35:23 2.557 INF Awake done in 724 ms

Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days To Die/7daystodie_Data/Mono/libc

Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days To Die/7daystodie_Data/Mono/libc.dll

Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days To Die/7daystodie_Data/Mono/libc


Unloading 23 unused Assets to reduce memory usage. Loaded Objects now: 4022.

Total: 6.236100 ms (FindLiveObjects: 0.277100 ms CreateObjectMapping: 0.102700 ms MarkObjects: 5.747300 ms DeleteObjects: 0.108500 ms)


2020-01-04T19:35:23 2.656 INF User joined: XxSmallsxX

2020-01-04T19:35:24 3.179 INF UMA Overlay loading took 277 ms

2020-01-04T19:35:24 3.181 INF UMA Slot loading took 1 ms

2020-01-04T19:35:24 3.216 INF Reloading serveradmin.xml

2020-01-04T19:35:24 3.216 INF Loading permissions file at 'C:\Users\Joshua\AppData\Roaming/7DaysToDie/Saves/serveradmin.xml'

2020-01-04T19:35:24 3.216 INF Loading permissions file done.

2020-01-04T19:35:25 4.955 INF LoadTextureArraysForQuality quality -1 to 1, reload False

2020-01-04T19:35:27 6.235 INF WorldStaticData.Init() needed 2.824s

2020-01-04T19:35:28 7.497 INF [steamworks.NET] Login ok.

2020-01-04T19:35:28 7.743 INF AchievementManager: Received stats and achievements from Steam

2020-01-04T19:35:30 9.530 INF Started thread ServerBrowserListUpdater

2020-01-04T19:35:33 12.583 INF Connecting to server -= The Hated Crew =- | PvE | Ravenhearst

2020-01-04T19:35:33 12.588 INF NET: LiteNetLib trying to connect to:

2020-01-04T19:35:33 12.628 INF Exited thread ServerBrowserListUpdater

2020-01-04T19:35:34 13.725 INF NET: LiteNetLib: Connected to server

2020-01-04T19:35:34 13.744 INF Started thread NCS_Reader_0

2020-01-04T19:35:34 13.744 INF Started thread NCS_Writer_0

2020-01-04T19:35:34 13.749 INF Started thread NCS_Reader_1

2020-01-04T19:35:34 13.750 INF Started thread NCS_Writer_1

2020-01-04T19:36:25 64.027 INF [EAC] Disconnected from game server

2020-01-04T19:36:25 64.028 INF Exited thread NCS_Reader_0

2020-01-04T19:36:25 64.028 INF Exited thread NCS_Writer_1

2020-01-04T19:36:25 64.028 INF Exited thread NCS_Reader_1

2020-01-04T19:36:25 64.028 INF Exited thread NCS_Writer_0

2020-01-04T19:36:25 64.042 INF SaveAndCleanupWorld

2020-01-04T19:36:25 64.043 INF [steamworks.NET] Stopping server

2020-01-04T19:36:25 64.043 INF [steamworks.NET] Exiting Lobby

2020-01-04T19:36:25 64.057 INF Persistent GamePrefs saved

2020-01-04T19:49:38 857.505 INF Terminating threads

2020-01-04T19:49:38 857.505 INF OnApplicationQuit

2020-01-04T19:49:38 857.527 INF Terminating threads

2020-01-04T19:49:38 857.527 INF OnApplicationQuit

Setting up 4 worker threads for Enlighten.

Thread -> id: 3d08 -> priority: 1

Thread -> id: 698 -> priority: 1

Thread -> id: 3f44 -> priority: 1

Thread -> id: 350 -> priority: 1

Link to comment
Share on other sites

Clear your locally stored server data.


It's an option in the launcher.


So heres what i have tried:


1.) cleared locally stored server data

2.) verified integrity of game files via steam

3.) restarted pc

4.) made a new character profile in 7dtd

5.) deleted then redownloaded game


still no luck

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...