Jump to content

No Control Input On Multiplayer


Recommended Posts

Hey everyone, I have a pretty interesting issue. When I logged into play on my rented server this morning keyboard and mouse inputs didn't work, although the function keys still worked (I could open up the console or take screenshots for instance). I could only exit the game by forcing it closed via task manager.


As a test I loaded up singleplayer and everything worked no problem. Then I loaded into the server on my Wife's computer (using her character) and it worked fine. I restarted the server, no joy. I completely uninstalled the game and reinstalled it, no joy. I unplugged and re-plugged my keyboard and mouse while in the game, no joy.


At this point I'm not even sure what's causing the problem.


The server is modded but if it was a mod problem I wouldn't have been able to play yesterday or my wife play today.


So I raise this to the group mind to see what you think.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...