Jump to content
Sign in to follow this  
SoulDeadHead

Massiv Lags After Playing for around 30 min

Recommended Posts

Hey there o/

 

I am pretty new to 7D2D. I did buy it at around 5 Dez. this Year. And i know its still in Alpha.

I apologize if i did over see an Thread mentioning this Problem.

 

So far so good than i will start to explain my Problem and hope someone can help me.

 

After around 30 mins of Playing i start to get massiv Lags out of nowhere and the Game is nearly unplayable.

 

I did install the newest Driver for my Graphiccard.

I tryed an Older Driver.

Checked for Windows or any other Driver Updates and installed them if needed.

I did Validate my Gamefiles without any Error.

I read somewhere that it will fix it self after turning down the Reseloution and set the Graphics to mid or even low.

So i tryed that too but nothing changed.....

 

To Day i noticed something strange to me.

 

The House at the Farm on the map Navezgane Cords 885 N, 765 E (where i am at) is still showing up

on Distanz even after i did break it down for Resources. When i get closer it disapers. (See Screenshots below)

So i wonder if that is just a Glitch,

or if my Savegame is broken wich i dont realy think because i had the same think going on an a new Savegame i made.

 

(This happens with or without Mods)

 

Screenshots

 

From Distanz

Distanz.thumb.jpg.3c30e95fec8358aa2fdee8b44be65228.jpg

 

A bit Closer

Closer.thumb.jpg.6e9b20dd9da097c7f8c5cb6b50cd0493.jpg

 

Leftover (nearest)

leftover.thumb.jpg.67e0ea132ce57859a849c2bc54d96421.jpg

 

Oh bevor i forget it at all this is my System :

 

Operating System: Windows 10 Pro 64-bit

CPU: AMD Ryzen 2600

RAM: 16,0GB Dual Channel Crosshair Vengence

Motherboard: ASUSTUF B450-PLUS GAMING

Grafik: MSI Armor Radeon RX 570 8 Gig Ram

Harddrives: 256GB Patriot Burst SSD (Just Windows 10 is here installed)

2TB Seagate SATA III

480GB Patriot Burst SSD (7 Days To Die is here installed)

Audio: Patriot Viper Gamingheadset USB with Audio Class 1.0 and 2.0 Device Driver

 

I realy hoppe someone can help me to fix that Problem and i am willing to try things out.

Thanks to any Answer ;)

Share this post


Link to post
Share on other sites

Provide a log, and note at what system time you begin experiencing the drop in FPS so I can line it up with the details in the log.. (I'm assuming that's what you mean, because Lag is a network issue.)

Share this post


Link to post
Share on other sites

The House at the Farm on the map Navezgane Cords 885 N, 765 E (where i am at) is still showing up

on Distanz even after i did break it down for Resources. When i get closer it disapers. (See Screenshots below)

So i wonder if that is just a Glitch,

 

The game only does this when it knows you are cheating. Come on, all blue equipment on day 6??? Haha

Share this post


Link to post
Share on other sites

Uhh i could have misstaken this yeah i mean FPS Drops not Lags in terms of Network issue.

 

And if you mean the Timezone i am in UTC +1 (Germany)

 

And about the Logfile i will try to get it Up here.

 

If i use Pastebin it Crashes with "Too Large" and if i try to add the Txt as an Attachment here

 

it tells me it is Uploaded but i can´t Select it.

 

Could it be because i use my Smartphone as Connection (USB Threading) ?

Share this post


Link to post
Share on other sites

@Matt What you see on this Screenshots is just from the Testsave not from the original Savegame.

 

But both behave the same so i dont think it dose matter.....

Share this post


Link to post
Share on other sites
The game only does this when it knows you are cheating. Come on, all blue equipment on day 6??? Haha

 

Do what exactly? I get the same issue with that house and farm after demolishing it. Now I get "simplex input points appear to be coplanar' whenever around it in the console. It kinda sucks since that's where I put my base underground. Googling the error gets me unity/PhysX bug reports.

 

Soul do you also get that error? I'm trying to track down an issue I have with this particular area as well.

Edited by uawe92929 (see edit history)

Share this post


Link to post
Share on other sites

The Drop is not only there. It just happens like in this Video.

 

 

I still try to get the Log uploaded here but it wont let me attache it and pastbin or justpaste are complaining that it is too large.....

 

I am also try to find Fixes in the mean time since there are alot of ppl that found a work around just by Disableing the Voice Chat Oo

 

@SylenThunder is there an other way to Send you the Log ? Maybe DM via Discord (than i just need to make an Discord account wich i already

 

could have done xD )

Share this post


Link to post
Share on other sites

FPS drops happen for strange reason, seemingly out of nowhere.

When I'm at my base I sometimes get 10 FPS and other times a constant 60 FPS (does not matter if day or night). It's super strange.

Sometimes just restarting helps, other times this does nothing.

But what usually helps to get some FPS back - and which might help you - is lowering texture quality and especially lowering shadow distance.

 

The thing with the disappearing house: That's just the game putting a low-polygon model in the distance where the house should be. Once you go near, the chunk gets loaded and the game replaces the previous model with the real one (which is destroyed in your case).

Share this post


Link to post
Share on other sites
pastbin or justpaste are complaining that it is too large.....

 

If you use windows, right click the file and compress it. It should reduce the size

enough to attach it here.

Share this post


Link to post
Share on other sites

Hey Guys o/

 

Sorry for my late response but i had a Family emergency wich had to deal with.

 

@SylenThunder atm i am on the road back Home, when i am there i will Upload the File to the Offical Discord (my Name there will be MithrilDrake)

 

@uawe92929 i will check that when i am home and let you know if i get it via Dm here

 

@njugul thats what i allready did before i Posted here ;)

 

@Beelzybub even Compressed the File is over 25mb large thats also the reason why i can´t Upload it here because of the near 20mb limit.

Share this post


Link to post
Share on other sites

Ok, that size is going to be too large for Discord even. Upload to Google Drive or Dropbox and link it.

 

Also note, that that size is definitely a sign you have a serious issue with errors.

Share this post


Link to post
Share on other sites
Ok, that size is going to be too large for Discord even. Upload to Google Drive or Dropbox and link it.

 

Also note, that that size is definitely a sign you have a serious issue with errors.

Sounds like a job for Dropbox.

 

EDIT: oops... didn't know you mentioned it... damn speed reading strikes at me again.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...