Jump to content

A18.1 (B8) Crashing every 5 minutes


Recommended Posts

I am having the same issue as above. not sure if i need to start a new thread or continue in this one. But my log is



I have tried Re-installing the game. I even went as far as reinstalling steam just to make sure all the files were gone. It is happening in every game. Single player and Multiplayer as well as server. havent tried with the Anticheat turned off but i will do that now.


As soon as i start the game i can play for about 2-3 minutes and then it just shuts down. I have tried to uninstall the Video drivers and reinstall them fresh. I have tried to Roll back the drivers. my system info is:


Operating System

Windows 10 Pro 64-bit


Intel Core i9 @ 3.60GHz 94 °C

Kaby Lake 14nm Technology






Generic PnP Monitor (1920x1080@144Hz)

4095MB NVIDIA GeForce GTX 1080 (CLEVO/KAPOK Computer) 43 °C


1863GB Samsung SSD 860 EVO 2TB (SATA (SSD)) 38 °C

931GB Samsung SSD 970 EVO 1TB (Unknown (SSD))

29GB SanDisk Cruzer USB Device (USB )

Optical Drives

No optical disk drives detected


High Definition Audio Device


The game was running fine a couple days ago then this just started all of a sudden and i haven't been able to play since. It is a work laptop so some windows updates may have been done when it stopped working but i am not 100% sure and i cant turn them off.


My version of the game is 18.1 B8 i think.


Doesnt seem to be any other problems just turns off.

Link to comment
Share on other sites

Your log looks like a graphics card problem.


4095MB NVIDIA GeForce GTX 1080 (CLEVO/KAPOK Computer) 43 °C

I don't remember there was a 1080 with only 4GB of VRAM. And since your log says it can not allocate memory for textures, this might be the problem.

Maybe you bought one of these fake-graphic cards, which have been reflashed to look like a 1080 but for real it's only a 970 with 4GB of VRAM?

In other games it is might not be a problem since they only use less then 4GB VRAM anyway depending on what other games you've tested.




Intel Core i9 @ 3.60GHz 94 °C

I know it is not out of bounds for this CPU, but near the limit. Isn't 94°C a little bit to hot?

Do you get such temperatures with other applications too?

Link to comment
Share on other sites

That tempurature was taken when my computer was processing some work data. It had been using the FULL CPU for 12 hours. on average it is way lower than that. Also the Video card i believe is actual card based on the location The computer is purchased from. The game was working fine two weeks ago now it isn't so maybe the video card has failed.

Link to comment
Share on other sites

Still doesn't explain why you got reported only 4GB of VRAM. Or did this change too?

What tool did you use to read your system values?


Does it run if you reduce texture resolution which needs less VRAM?


Was there an update of the game between when it worked and now?


And just to be sure: Since you say you have been running heavy cpu workload over 12h... you are not eventually running such stuff in background AND try to play the game in parallel?


Sounds overally strange to me.

Link to comment
Share on other sites

According to the log he's got 8GB VRAM on the 1080.


2019-11-25T20:24:14 6.768 INF Version: Alpha 18.1 (b8) Compatibility Version: Alpha 18.1, Build: Windows 64 Bit2019-11-25T20:24:14 6.768 INF System information:
2019-11-25T20:24:14 6.769 INF    OS: Windows 10  (10.0.0) 64bit
2019-11-25T20:24:14 6.769 INF    CPU: Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz (cores: 16)
2019-11-25T20:24:14 6.769 INF    RAM: 65481 MB
2019-11-25T20:24:14 6.769 INF    GPU: NVIDIA GeForce GTX 1080 (8079 MB)
2019-11-25T20:24:14 6.769 INF    Graphics API: Direct3D 11.0 [level 11.1] (shader level 5.0)



The error that is getting spammed is

d3d11: failed to create buffer (target 0x1 mode 0 size 6144) [0x887A0005]


Which points to the issue being either DirectX or the GPU driver. If both of those are up to date, then you have some other software causing a problem.

Link to comment
Share on other sites

According to the log he's got 8GB VRAM on the 1080.

According to the systeminfo he has not.


And that is where i assume the problem. If some part "thinks" there are 8GB but in reality there are only 4GB, it will crash.

And there have been indeed fake graphic cards which where modded to report more VRAM as they actually have.

The question then is just who is right: The system report or the game log? One or the other might fall for the fake.


Of course i'm not sure that this is the problem, but it MIGHT be the problem.

Link to comment
Share on other sites

OP should have a look at this thread:




Or search the forum for 0x887A0005.



I remember this issue from A17, and don't want to step on your toes... but IIRC people who had this issue in A17 couldn't solve it by updating / swapping drivers.


This is a bit different though, resulting in a crash instead of a freeze. But possibly same underlying problem.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...