Jump to content
madmole

Alpha 19 Dev Diary

Recommended Posts

Posted (edited)

Chopping up a bear carcass, it starts bouncing around and half clipping into the ground. Then it bounced up and vanished. Are dancing bears intended gameplay? I have yet to see any other types of dead animals bounce around.

 

Also, taking the XP reward off of crafting ore bundles is bad form.

 

And the cost to build a Chemistry Station is outlandish. 100 Forged Iron is dumb, but pales in comparison to the 5 acid, when those seem to be especially rare now or gated behind Book RNG.

Edited by skullpoker
it happens (see edit history)

Share this post


Link to post
Share on other sites
6 minutes ago, skullpoker said:

 

 

And the cost to build a Chemistry Station is outlandish. 100 Forged Iron is dumb, but pales in comparison to the 5 acid, when those seem to be especially rare now or gated behind Book RNG.

5 acid is not that bad! i find a nice amount! just look in sinks!

 

 

Hell i wish they add more uses for Acid!
 

*COUGH COUGH ACID BOMB JUNK PLASMA SHOT, COUGH ALLOW US TO DRINK IT COUGH COOOOOOOOOOOOGH!!!! cough*

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

So after getting my @%$*#! handed to me and nearly dieing last bloodmoon not expecting the full horde I spent the week upgrading the base. Reinforced concrete 3 blocks high all around the building, upgraded the spikes to iron around the building and the walls, repaired the barbwire (both only one layer), cleared out eye level windows to shoot from, knocked out the already damaged middle blocks in the wall, then subdivided all the rooms and reinforced all the inside walls 3 high minimum. Then created a tunnel system under my base (don't worry not my first rodeo) connecting all the rooms. Then last day I made this little guy and connected him to the tunnel system, unfortunately not all the bars got upgraded so I only got one level in there before bailing. Its a little scary cause I don't upgrade/repair/build while fighting. With the tunnel system now I can pop up where ever I want and "Suprise M$#%@^ ^&#$!" right at eye level. No cheese base design. Safe to say for now I'm back on track handing their asses to them. Used 600 pistol rounds, 11 mollies, and 10 shotgun rounds. They didn't even breach the working stiffs.

Difficulty Insane, nightmare speed for everything, 64 zeds, 25% loot, no loot respawns, 2hr days, no nerd polling, no cheese and a bunch of other rules I make for myself to make the game more realistic/hard, Permadeath. Its possible.

Will update when I'm ready to show you how I deal with demolishers without abusing they're pathing. I'm thinking fighting fire with fire, they blow stuff up so I'll turn that in my favor.

Mini_Bunker.png

Score_board.png

Edited by STyK_ (see edit history)

Share this post


Link to post
Share on other sites
4 hours ago, madmole said:

Rewrite that in a simple one liner question and leave the game design, thoughts and opinions out of it and it would be more helpful and I might take the time to read it and answer it.

I'll do that. When it's done.  

  • Haha 1

Share this post


Link to post
Share on other sites
1 hour ago, skullpoker said:

Chopping up a bear carcass, it starts bouncing around and half clipping into the ground. Then it bounced up and vanished. Are dancing bears intended gameplay? I have yet to see any other types of dead animals bounce around.

I have a bug ticket for it. Some of the fat zombies do it to. I don't know why anyone would want such a feature, so yes, it is a bug, probably from some of the colliders changing.

Share this post


Link to post
Share on other sites
4 hours ago, faatal said:

Hopefully the disappearing backpack bug is now fixed. That was not easy to track down.

 

There was about a 5% chance, depending on when random chunk saves happen, that a newly dropped item would be lost when you teleported away, because its chunk might not save.

Oh, thank God.  I can't tell you how upset this bug had made me.  Keep up the good work!

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

In my post above those walls have centered half blocks, why can't we make them? *Answered*

Edited by STyK_ (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites
15 minutes ago, STyK_ said:

In my post above those walls have centered half blocks, why can't we make them?

Yea makes no sense to me. All assets in game should be able to be crafted imo. Id just workout how much cement it is per block and spawn them in and throw the mats away. 

  • Like 1

Share this post


Link to post
Share on other sites

There is a FREE voxel plugin for Unreal Engine 4.  You can make procedural worlds and it looks to me like Empyrion, but something to look into if TFP want to continue voxels on a larger scale.  Or just to check out the mod if its not compiled.

 

To me for a Part 2, I would be happy with a non-voxel post apocalypse game in the New York city area!

With an in depth plot/story line and various sandbox/shooter/survival options.

 

I dont ask for much.  I just want the world!  😋

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
6 hours ago, Matt 1977 said:

Yea makes no sense to me. All assets in game should be able to be crafted imo. Id just workout how much cement it is per block and spawn them in and throw the mats away. 

*Answered*

Edited by STyK_ (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

 Finally was able to get on and test the latest build on my experimental server which had been clean wiped as suggested, was evening of Day 4 when I logged on as others were able to test play before I was able to. Spawned in just as night began, completed my starter quests and got the trader quest, and got packed up and ready to go just as dawn broke, which also coincided with the end of my safe spawn time zone (5 hours). Two zombies spawn ahead of me but I hear a woof and turned around to see a Dire Wolf chasing me down. Wasn't able to get away before it nommed my bones clean. 

 

 I seem to recall someone on here having a similar experience shortly after they first started playing (albeit on Day 1) at level one as well. 

Share this post


Link to post
Share on other sites
2 hours ago, Matt 1977 said:

Yea makes no sense to me. All assets in game should be able to be crafted imo. Id just workout how much cement it is per block and spawn them in and throw the mats away. 

Erhm... because they're still working on it?

Madmole repeated to exaustion that they're going to refurbish the crafting helper system at some point, stop always repeating questions that were already answered. 😶

  • Like 1
  • Dislike 1
  • Poop 1

Share this post


Link to post
Share on other sites
7 hours ago, faatal said:

Hopefully the disappearing backpack bug is now fixed. That was not easy to track down.

 

There was about a 5% chance, depending on when random chunk saves happen, that a newly dropped item would be lost when you teleported away, because its chunk might not save.

 

No. WAY! That's a cause for celebration.

I'm taking my jump-engines offline now...no, wait....I'm setting my stuff to drop on death again!

 

 

-Morloc

Share this post


Link to post
Share on other sites
Posted (edited)

Running into some consistent frame rate issues in the latest experimental, centered around the desert. I'll go inside my base for a time (usually several minutes to deposit loot in an organized fashion), and the entire time heading to base and inside base, I'm at a smooth 60. Then I go outside and look at the desert, and my frame rate nosedives into the 20's. If I then hike into the desert, it can drop into single digits. Relogging or waiting about twenty minutes causes it to clear up, but it's a consistent problem that I'm not running into in other biomes.

 

Also, vultures and coyotes seem to like to disappear when I kill them with melee, preventing harvest. Weird.

Edited by Endy Gainer (see edit history)

Share this post


Link to post
Share on other sites
1 hour ago, Jost Amman said:

Erhm... because they're still working on it?

Madmole repeated to exaustion that they're going to refurbish the crafting helper system at some point, stop always repeating questions that were already answered. 😶

Well excuse me if im not a forum bar fly and dont see everything.....

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

I did some testing last night of performance between A18.4 and A19 B173 and I know its not a apples to apples comparison but I thought I would share my end results here.

 

PC Specs 

Amd 3600

32 gigs Ram

2070 Super

 

Tested at 1080P Default High Settings

 

In A18.4 My Video Ram stays at a 5.5 GB usage and around 15gb of ram, this includes all overheads while recording ect ect.

CPU @40-60% used, GFX card around the same.

 

In A19 B173 My Video ram maxes my card at 7.8 GB and ram usage is at 19-20gb total.

CPU @40-60% used, GFX card around the same.

 

I know that the textures are getting made smaller as per Faatal post from earlier, with that all been said, I am still seeing the same frame rate across both tests even with the increased ram useage.

 

Game still feels smooth and great to play.

 

Anni

 

  • Poop 1

Share this post


Link to post
Share on other sites
3 hours ago, Jost Amman said:

Erhm... because they're still working on it?

Madmole repeated to exaustion that they're going to refurbish the crafting helper system at some point, stop always repeating questions that were already answered. 😶

Sorry I didn't know this either I'll get rid of my second post, thanks.

Share this post


Link to post
Share on other sites

Anyone know if there'll be a muzzle flash added to the tactical assault rifle? I looked through the known issues and didn't see it mentioned there. Feels weird to fire as it stands

Share this post


Link to post
Share on other sites

If anyone is still experiencing pausing with Nvidia cards, nvidia released a hotfix driver today which addresses that as o e issue 

Share this post


Link to post
Share on other sites
Posted (edited)

my issue is my radeon 580 with 8gb gets black screen on play. that texture resize is doing some wonky stuff. hope they get it under control. and I am at min settings.

 

edit: and yes, my drivers are up to date

Edited by wolfbain5 (see edit history)

Share this post


Link to post
Share on other sites
41 minutes ago, wolfbain5 said:

my issue is my radeon 580 with 8gb gets black screen on play. that texture resize is doing some wonky stuff. hope they get it under control. and I am at min settings.

 

edit: and yes, my drivers are up to date

When is that occurring for you?  I have the same card but haven't experienced it. I don't think i am on low settings though. 

Share this post


Link to post
Share on other sites
9 minutes ago, XaranGames said:

When is that occurring for you?  I have the same card but haven't experienced it. I don't think i am on low settings though. 

ever since the patch and about 5 minutes in, new save, new map. during intro quests. I since then oc'd the fans to compensate. can now play about an hour. diagnostics on vid card dont show a problem. psu is fine, cpu and ram are not overloaded, using ryzen 5

Share this post


Link to post
Share on other sites
Posted (edited)

When placing new iron spikes on a ramp, they are sometimes invisible and you have to hit them once to become visible again.

 

Is this a known issue?

 

In addition, repaired spikes still look damaged...

Edited by Thaledwyn (see edit history)

Share this post


Link to post
Share on other sites

Anyone else's sledge turrets not working?

I can use it in my hand manual, but when on the ground, the zeds just walk all around it. 

The turret seems active, its laser is going and its panning back and forth, but never fires.

 

This is my first time to actually use them, but I saw them working on some of the earlier streams so not sure if this is a bug that just got introduced.

 

Thanks.

Share this post


Link to post
Share on other sites

Yo Anni ! i noticed a smoother frame rate between a 18 and 19 i am on and (linux ubuntu 20.4 , )AMD ryzen 5 3600 6 cores , 64 gigs of RAM and i  was on a radeon 580 8 gig VRAM then upgraded  with a MSI 5700xt 8 gig VRAM

I also noticed when i upgraded video cards the GLcore render has spots flashing across the terrain textures i, so i started using the Vulkan which is amazing !!! even though its not fully supported though, and  i wouldn't recommend generating a map with Vulkan on linux cause it crashes or if it generated it had huge symmetrical holes(different rectangles some more the 100 x 75 x bedrock m big ) everywhere got me the dig deep challenge gratis because of it . i tried  the same seed on the GLcore got completely different results if this is an otherwise unknown bug id be happy to give further details . but any how on linux using the vulkan (after generating on GLcore ) i get 144 fps just chilling in my base and haven't seen it drop past 80 fps while there is a more drastic difference between highest and lowest frames its only cause im producing the highest fps i ever have . i just raided the Pharma headquater during dusk hours with shadows and SSAO and al that fun stuff except reflections which isnt working on linux screen goes black every time and i have monochromatic hands . so point is im baked an i forgot where im going with this but on the bright side my back doesn't hurt a bit(long day of PT wew!) good day folks ! Excited to see what this games gonna look like GOLD and optimized . PS any good bug reporters wanna give advice on how to use the Debug panel efficiently  id appreciate any help

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...