Jump to content
madmole

Alpha 19 Dev Diary

Roland

When you download A19 you MUST start a new save. Maps generated in A18 will NOT work for A19 games. 

 

Head HERE to report bugs.

Message added by Roland

Recommended Posts

49 minutes ago, Khalagar said:

I can't modify my Wrench to get my mods off it, the "Modify" button is totally missing

Looks like the item has one too many possible options and can't display them all.

 

So as @hiemfire said, Repairing it to 100% should make the Repair UI option go away and make room for Modify to show.

 

Likewise in @MechanicalLens pic the wrench is already Equipped so that option isn't shown, so Modify is visible.

 

Just a guess.

  • Like 1

Share this post


Link to post
Share on other sites

Can confirm, having the wrench in your toolbelt removes the ability to see the modify option.

If you have it in your backpack, the "Equip" option replaces it.

Share this post


Link to post
Share on other sites

Just looked at this is a18.4 there wasn't an "Equip" option in UI for either the Wrench or the Claw Hammer. There was for firearms, didn't look further.

 

If at 100% both items offered same options if in backpack or on toolbelt: Recipes, Scrap, Drop, Modify

 

If damaged then options were: Recipes, Repair, Scrap, Drop, Modify

Share this post


Link to post
Share on other sites
Posted (edited)
50 minutes ago, Adam the Waster said:

same! thats why when the junk drone comes out ill be talking to it!

 

 

You talk to Wilson too?  I think he's got a thing for Sally, the vending machine he guards.

I hear them murmuring sweet nothings to each other at night...

Edited by Aldranon
I edit all the time! (see edit history)

Share this post


Link to post
Share on other sites
49 minutes ago, MechanicalLens said:

Hence why I don't do multiplayer, especially "unorganized multiplayer" (usually in the form of a server) where I log off for about a day and suddenly everyone is miles ahead of what we were before because there's always one or two people who play a lot more than others. Singleplayer for life, for me at least. 😛

I usually with my brother peer to peer coop, we only play when both if us are able to.   I know what you mean about servers, its not enjoyable for a variety of reasons.  
 

Just saying Multiplayer is a fun option if u have a partner and only play that saved game when both of you are on.

Share this post


Link to post
Share on other sites
18 hours ago, DarlingCows said:

Madmole is it a bug if salvage Operations isn’t unlocking ratchet or impact driver at teirs 1-4? 

No, thou shall not craft any T2/3's without schematics.

5 hours ago, Jay_ombie said:

How does Blood moon and dying work again ? (day 14)

 

I died about 10 mins into BM re-spawned close on my bed but outside I found not a single zombie. I even went out way far from my base actually on a treasure quest (as you do - haha) whilst BM still was active but found no zombies anywhere to agro.

I don't know the exact rules, but if you really want more horde you can just relog in before 4am and it will start all over.

3 hours ago, Khalagar said:

I'm like 400 posts behind, but has anyone encountered this?

 

2w1BzBE.jpg

 

I can't modify my Wrench to get my mods off it, the "Modify" button is totally missing

 

I think it has something to do with me making a Workbench and it using a different wrench in my inventory, but it broke my actual wrench. I tried dropping it, equipping it, putting it in a box etc, but the wrench was FUBAR. Only way I got mods off it was by handing it to my friend and he was able to take the mods off after he equipped it

I think that has been reported. Log out and log in should fix it.

Share this post


Link to post
Share on other sites
8 minutes ago, madmole said:

 

I think that has been reported. Log out and log in should fix it.

@madmole We've already figured out that the modify option doesn't show up unless the wrench is in the player's toolbelt. While in the backpack, the 5 options are, in no particular order, Scrap, Repair, Recipes, Equip, and Drop. While in the hotbar, "Equip" is replaced with "Modify"; someone said a few messages back that the claw hammer nor the wrench had the "Equip" option back in A18.

Share this post


Link to post
Share on other sites

Yep, and just to be clear, there was no "Equip" option for Wrench/Claw-hammer, while they were in the Backpack, in a18.4.

 

Also noticed in a18.4 (can't speak to e19) that the "Repair" option only showed if the tool was repairable. So potentially confusing when Modify is accessible.

("Repair" just wasn't there at all if tool was 100%. Not like the "Scrap" option that is there but greyed out if mods are installed)

 

Can't think of any other items that may be in the same boat.. needs to be part of a Recipe, Moddable, Repairable and valid to Equip. May just be the two?

 

"Go to the freezer, get the box" ... "We're heeellpping!!"  <--- old Round Table pizza commercial :biggrin1:

Share this post


Link to post
Share on other sites
On 7/4/2020 at 3:29 PM, MechanicalLens said:

7_Days_To_Die_2020-07-04_12_27_13_PM.thumb.png.02981e4f776e967056eb8feaeccd7052.png

 

A small progress update on Fort Sage. Loving the new nighttime lighting. :applouse:

Very nice. What’s the bridge connect to? 

Share this post


Link to post
Share on other sites

Keep finding a set of loot in trash, occasionally. It's like 1 feather, 4 sand, m60 schematic, and don't recall what the 4th item is. On the first map I made it was the first trash I opened, and got it again within the first day. I've probably gotten it 5 or 6 times so far.

 

Just me?

Share this post


Link to post
Share on other sites
1 minute ago, omegarte said:

Very nice. What’s the bridge connect to? 

A second tower that I'll be constructing shortly. :) It won't be as grand as the central one however. This isn't even my permanent horde base.

Share this post


Link to post
Share on other sites
9 hours ago, Thecolours said:

How come we can't use a splint or bandage to heal our sprained ankle faster?  

Apparently, eating one of those Health Bar candies will make it heal 2x faster.   I'm loving the candies.  

Share this post


Link to post
Share on other sites
1 minute ago, TheRani said:

Apparently, eating one of those Health Bar candies will make it heal 2x faster.   I'm loving the candies.  

I thought I would hate the candies because I've never liked consumables with timed buffs. I was wrong. I like them, a lot.

Share this post


Link to post
Share on other sites
11 hours ago, Varen said:

So, two questions here.
-Is it possible to give different pathing properties to different rotations of an object?
-If so, would it be possible to double the resolution of the navigation map for the zombies?

Something like the half block for example, it clearly has two sides with a full path, and four that have half. With a half resolution, that'd be 4 'squares' and 2 'squares'.
I think, combined with ensuring that blocks fall into quarterable sizes, this would solve the majority of pathing glitches.

It works nothing like that. Blocks don't have pathing. Pathing is based on colliders, with some block checks, but not faces of blocks.

If you used half blocks it would be 8x the data, since there are 3 dimensions.

Share this post


Link to post
Share on other sites

I have been playing A19 pregen01 for some time now and I noticed something weird...

I was trying to acquire some workstations schematics since all trader Jen's ones are broken.

 

So I started searching all around in POIs and almost all WS I found were broken (only ONE working Workbench in the entire town).

The weird thing however is that in A18 you could sometimes find the corresponding schematics for the broken WS inside it, but in A19 I never found one even after looting more than a dozen workstations in total.

 

Is this the new norm or have I just been unlucky?

Has anyone found any schematics up until now in broken workstations?

Thanks

Share this post


Link to post
Share on other sites
Just now, Jost Amman said:

I have been playing A19 pregen01 for some time now and I noticed something weird...

I was trying to acquire some workstations schematics since all trader Jen's ones are broken.

 

So I started searching all around in POIs and almost all WS I found were broken (only ONE working Workbench in the entire town).

The weird thing however is that in A18 you could sometimes find the corresponding schematics for the broken WS inside it, but in A19 I never found one even after looting more than a dozen workstations in total.

 

Is this the new norm or have I just been unlucky?

Has anyone found any schematics up until now in broken workstations?

Thanks

I heard somewhere that this is the new norm. I have actually yet to find a working workbench/cement mixer/chem station/forge in my world, and I've found 3 traders so far and I've done lots of looting. The chances of finding the schematic in the appropriate workstations has, as expected, been reduced as a result.

  • Thanks 1

Share this post


Link to post
Share on other sites
23 minutes ago, faatal said:

It works nothing like that. Blocks don't have pathing. Pathing is based on colliders, with some block checks, but not faces of blocks.

If you used half blocks it would be 8x the data, since there are 3 dimensions.

Would increasing the duration of the destroy everything timer or moving its check/start to after the zombie has regained its feet work?

Share this post


Link to post
Share on other sites
8 minutes ago, MechanicalLens said:

I heard somewhere that this is the new norm. I have actually yet to find a working workbench/cement mixer/chem station/forge in my world, and I've found 3 traders so far and I've done lots of looting. The chances of finding the schematic in the appropriate workstations has, as expected, been reduced as a result.

In my first world in A19 the second book I found was workbench schematic. RWG. There is still a chance I suppose, but I remember the times that I found 3-4 one after another in A18 and was frustrating, glad it is fixed. 

Share this post


Link to post
Share on other sites

It seems in one of A17/18 Graphics adjustment somehow my FPS are set to 60 max cap. Even if I reduce my graphics setting 'f8' doesn't show more than 60 FPS it always can go below on load, but never cross it. I think that some settings are messed up. Is there any way to reset all graphics to fresh installation? 

Share this post


Link to post
Share on other sites
2 hours ago, Jost Amman said:

I have been playing A19 pregen01 for some time now and I noticed something weird...

I was trying to acquire some workstations schematics since all trader Jen's ones are broken.

 

So I started searching all around in POIs and almost all WS I found were broken (only ONE working Workbench in the entire town).

The weird thing however is that in A18 you could sometimes find the corresponding schematics for the broken WS inside it, but in A19 I never found one even after looting more than a dozen workstations in total.

 

Is this the new norm or have I just been unlucky?

Has anyone found any schematics up until now in broken workstations?

Thanks

I was watching Fubar_prime stream tonight, and the first workbench he looked at, inside the trader compound was destroyed, but it contained a workbench schematic.  He seemed to have hit the jackpot on his world gen though, he had some level 2 stone axes, a level 2 blunderbuss, and some other great stuff in containers inside the trader compound on day 1.

  • Thanks 1

Share this post


Link to post
Share on other sites
3 hours ago, Jost Amman said:

I have been playing A19 pregen01 for some time now and I noticed something weird...

I was trying to acquire some workstations schematics since all trader Jen's ones are broken.

 

So I started searching all around in POIs and almost all WS I found were broken (only ONE working Workbench in the entire town).

The weird thing however is that in A18 you could sometimes find the corresponding schematics for the broken WS inside it, but in A19 I never found one even after looting more than a dozen workstations in total.

 

Is this the new norm or have I just been unlucky?

Has anyone found any schematics up until now in broken workstations?

Thanks

I went into loot.xml to up egg chances from 20% to 35%, and now able to find some eggs. Think I saw stations were also 20%. Didn't up them as I had them or schematic already.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, archergod said:

It seems in one of A17/18 Graphics adjustment somehow my FPS are set to 60 max cap. Even if I reduce my graphics setting 'f8' doesn't show more than 60 FPS it always can go below on load, but never cross it. I think that some settings are messed up. Is there any way to reset all graphics to fresh installation? 

Have you checked your Vsink in video settings?

 

 

Edited by Dukerider03 (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...