Jump to content
War3zuk

War3zuk/Tallon Alpha 18.1 Stable Modlets GitHub

Recommended Posts

okay so the m1a4 modlet can't find the bloc/item

also how do we go about the hd battery pack? how does it work?

 

If using the M4A1 make sure you also add the ammo supplies modlet, The HD Battery is used in the HD Genny & when crafted & added just makes for a power supply that never breaks or runs out..

 

To be safe if using ANY gun modlet include the ammo supplies modlet also

Share this post


Link to post
Share on other sites

I get an error in the tactical rifle mod.

 

2019-11-15T15:43:43 232.397 EXC Extends item Generic Ammo Supply is not specified for item Ammo Supply 500 Auto Max'

Exception: Extends item Generic Ammo Supply is not specified for item Ammo Supply 500 Auto Max'

Share this post


Link to post
Share on other sites
Goto the first page were you clicked the link & READ the massive white txt lol :p

 

Lmao, my bad.. :p

Share this post


Link to post
Share on other sites
Tallon - Are you still thinking about making your own mod to convert the iron ore back to normal?

 

Someone has already done a simple mod to fix that :)

 

Lmao, my bad.. :p

 

Its cool :)

 

The Ammo supplies allows for Ammo Boxes to be found that can be crafted into that type of ammo, The guns have their ammo but also the code so they work along side the ammo supplies or it would be that those guns like the DE & the AR would only have normal ammo & no loot boxes :) so they are required to work together...

 

ADDED War Supply Boxes to my Individual Modlets... Near the bottom of the page...

Share this post


Link to post
Share on other sites

Well I was wanting to use your HD FOrge but sadly it clashes with Stallionsden's 375 Modlet and makes the window lay out wonky. Not sure what would need to be changed to make it compatible but it's probably more work than it's worth. :D

Share this post


Link to post
Share on other sites

Think youll find the 375 bbm is whats wonky lol the ui is well messed up on that mod but then i dont think its designed to look pretty.... hd forge doesnt mess out up as its just a forge... the x10 crafting que is probably whats not fitting...

Share this post


Link to post
Share on other sites
Think youll find the 375 bbm is whats wonky lol the ui is well messed up on that mod but then i dont think its designed to look pretty.... hd forge doesnt mess out up as its just a forge... the x10 crafting que is probably whats not fitting...

 

I had a reply on the 375 bbm from stallionsden but he kind of lost me on his explanation on how to fix it LOL.

Share this post


Link to post
Share on other sites

I am getting 5 perk points per level, is this intended? I am running 150% experience if that helps.

Share this post


Link to post
Share on other sites

Its set at 5 points per level, In the Entities xml youll see the code if you wish to put 1 just be careful if your not sure...

Share this post


Link to post
Share on other sites
Its set at 5 points per level, In the Entities xml youll see the code if you wish to put 1 just be careful if your not sure...

 

Ok thanks. I will just set my xp at 25% to compensate.

Share this post


Link to post
Share on other sites

alright the m4a1 simply don't work even with the ammo modlet

the console says it can't find a block for it so you can unlock it using skill points but the item itself is not there

Share this post


Link to post
Share on other sites
alright the m4a1 simply don't work even with the ammo modlet

the console says it can't find a block for it so you can unlock it using skill points but the item itself is not there

 

Found what I think you were saying, Ive uploaded an edited version to that gun & the AR just regrab the files

Edited by Tallon (see edit history)

Share this post


Link to post
Share on other sites
Found what I think you were saying, Ive uploaded an edited version to that gun & the AR just regrab the files

 

thank you for the effort but nothing changed it's still the same error on the console

capture-20191117-210044.jpg.e6c13c7f0f3095c56a400f6e353e434f.jpg

 

btw what's the difference between the vanilla forge and the hd one you made?

Share this post


Link to post
Share on other sites
thank you for the effort but nothing changed it's still the same error on the console

[ATTACH=CONFIG]30630[/ATTACH]

 

btw what's the difference between the vanilla forge and the hd one you made?

 

Thats far to small to read youll need to take a proper pic or upload it somewhere else that doesnt shrink it to the size of a mouse fart :)

 

Hd Forge adds 2 new items that allow the production of 2 metals that combine to make polish so blocks upgrade past steel...

Edited by Tallon (see edit history)

Share this post


Link to post
Share on other sites

I have made your m4a1 it works fine and I'm using it, but it's from the individual files not the all-in-one so there's really nothing wrong with it.

Edited by rommel64 (see edit history)

Share this post


Link to post
Share on other sites

99.9% of the time it will be a conflict as i test the files on my pc & live on a dedi server.. that 0.01% will be sneaky mistakes like simple code errors or a patch changes something

Share this post


Link to post
Share on other sites

here's the thing i also have the battery and the ammo modlets and they work like charm

only the carbine one refuses to load the model

the perk is there but the item itself refuses to load

capture-20191117-210044.jpg.09825b4198a8e72f0798086d352ce711.jpg

ps; the forum reduces the pic size for reasons I ignore

capture-20191117-210044.jpg.fe28c31a22aeeac258655f8dd6ca679f.jpg

Share this post


Link to post
Share on other sites
here's the thing i also have the battery and the ammo modlets and they work like charm

only the carbine one refuses to load the model

the perk is there but the item itself refuses to load

[ATTACH=CONFIG]30639[/ATTACH]

ps; the forum reduces the pic size for reasons I ignore

 

Upload your whole output.log. no one can see or read that lol. Use pastebin then copy the link here

Share this post


Link to post
Share on other sites

can't find that file

anyway the console says the following

 

ERR XML loader : loading and parsing 'items.xml' failed

Exception: Attribute 'material' 'MMachineGunParts' refers to not existing material in item 'HD M4A1 Carbine'

ERR XML loader : loading and parsing 'recipes.xml' failed

Exception: no item/block with name 'HD M4A1 Carbine' existing

Share this post


Link to post
Share on other sites
can't find that file

anyway the console says the following

 

ERR XML loader : loading and parsing 'items.xml' failed

Exception: Attribute 'material' 'MMachineGunParts' refers to not existing material in item 'HD M4A1 Carbine'

ERR XML loader : loading and parsing 'recipes.xml' failed

Exception: no item/block with name 'HD M4A1 Carbine' existing

 

Without the output log we will not be able to say where the error sits, or what other mod may break the carbine. I use it without issues, so the carbine mod is fine.

Share this post


Link to post
Share on other sites
Without the output log we will not be able to say where the error sits, or what other mod may break the carbine. I use it without issues, so the carbine mod is fine.

 

can't find it anywhere

Share this post


Link to post
Share on other sites
The output logs are all in the 7 days to die folder

 

I figured but weirdly enough there's no such file in my game folder :distrust:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...