Jump to content
Sign in to follow this  
LionsDen

AMD R5 3600 with RX 580 8GB Performance

Recommended Posts

My system died and I am looking at a new system with an AMD R5 3600 and the RX 580 video card with 8GB of RAM and 8GB of system RAM. I will likely purchase some extra RAM to bump system RAM to 16GB.

 

I was wondering what kind of performance people were seeing with similar systems?

 

Thanks for your answers and if you could include what kind of settings you were running to get that performance it would be great.

Share this post


Link to post
Share on other sites

I can't vouch for 7 days performance with the hardware config, but make sure you get pretty fast RAM, Ryzen likes fast ram. Other than that you should be pretty solid.

Share this post


Link to post
Share on other sites

So the system you're looking at comes with 8GB of ram? Umm, does that mean it's a pre-built with the slowest most piece of crap ram imaginable? If so, good luck pairing it with another one to achieve dual channel. Also, keep in mind that AMD GPUs all have predictable game support issues which usually don't take too long to resolve, but it's still a pain in the butt. Personally, I'd rather spend the extra $100 and get something from Nvidia just to avoid the frustrations.

Edited by Fox (see edit history)

Share this post


Link to post
Share on other sites
My system died and I am looking at a new system with an AMD R5 3600 and the RX 580 video card with 8GB of RAM and 8GB of system RAM. I will likely purchase some extra RAM to bump system RAM to 16GB.

 

I was wondering what kind of performance people were seeing with similar systems?

 

Thanks for your answers and if you could include what kind of settings you were running to get that performance it would be great.

 

That is similar to my systems. I have two home built PC's, Ryzen 7 2800 w/16GB and an RX 590 8GB and a Ryzen 5 2800 w/16GB and a RX580 8GB. Set to full screen, 1080p, high settings tweaked a bit, and running "gfx af 0" - 7 days runs around 50-70 FPS bit.

Share this post


Link to post
Share on other sites

I just got it, I still have to set it up but then if everything is working I will be playing it in a few hours.

 

Thanks for the help and info.

Share this post


Link to post
Share on other sites
My system died and I am looking at a new system with an AMD R5 3600 and the RX 580 video card with 8GB of RAM and 8GB of system RAM. I will likely purchase some extra RAM to bump system RAM to 16GB.

 

I was wondering what kind of performance people were seeing with similar systems?

 

Thanks for your answers and if you could include what kind of settings you were running to get that performance it would be great.

 

You'll be fine with the 3600. The 580 should be fine as well, but you might have to adjust settings to get to your framerate preference. I noticed a difference going from a 2700X to a 3900X alone with Alpha 17, Zen 2 has way better game performance in general. Definitely look at Ryzen DRAM Calculator and Thaiphoon Burner (there are tutorials all over the place on how to use them together) and tweak your ram timings. There are significant gains to be had in memory tuning.

Share this post


Link to post
Share on other sites

I have been playing but three times the game has crashed on me with a unity error.

 

I did find a thread that reccomended using

 

-force-feature-level–10–0

 

on the launch options but further in the thread it said that it wasn't working. Is there some command or setting I can use to keep the game from crashing to the desktop every 5 or 10 minutes?

Share this post


Link to post
Share on other sites
I have been playing but three times the game has crashed on me with a unity error.

 

I did find a thread that reccomended using

 

-force-feature-level–10–0

 

on the launch options but further in the thread it said that it wasn't working. Is there some command or setting I can use to keep the game from crashing to the desktop every 5 or 10 minutes?

Get more ram. 8GB is not enough for this game. Also, are you playing on SSD or standard HDD? And you didn't answer my question... is it a pre-built machine with crappy ram? If so, then that could be the issue too.

Share this post


Link to post
Share on other sites

It is a pre-built machine that had 8GB of RAM that I got 16GB of RAM for and put into it. Both sets of RAM were 3000 MHz so not too bad.

 

Plus I think I got it fixed. I just played the game for four hours with no problems. It seems there were some corrupted windows files that I eventually got fixed and my system seems to be stable now. I was following the advice on the following webpage and when I finally got the scanning of the windows files done was informed that there were corrupted files and they were fixed.

 

Thanks for all of the help and advice. If I have any more problems I'll be sure to say.

 

EDIT: Forgot to post the webpage link.

 

https://www.makeuseof.com/tag/fix-system-service-exception-windows-10/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...