Jump to content
psouza4

MeanCloud's Mining modlet (A18) with copper, zinc, and excavators

Recommended Posts

Hi,

 

Installed your mod... sounds great. In my already running world, the ore spawned on the land as boulder, and in stash. On the forge, I see the 3rd Input with Zinc and Copper. But when I place the ore, it don't work. Even more, only the 1st slot of my forge is working. 2nd and 3rd do nothing. even for other input. If I put inputs in 1st, it work except for Zinc and Copper which I see a count down but nothing store... I've put pref in the data/prefab and everything :(

 

What am I doing wrong?

Share this post


Link to post
Share on other sites

Great mod, thanks for sharing :)

I love mods that add more ores to the game. I would love to see more different types of ore for mining, so I wonder if you plan to make more ore for mining mods?

What about cobalt to make batteries, nickel to make "stainless steel blocks/reinforced steel", aluminium to make better vehicle parts, tungsten for even harder blocks :D

 

Share this post


Link to post
Share on other sites

Anyone run this alongside with Darkness Falls? Any issues? It seems ok but wanted to check.

Share this post


Link to post
Share on other sites
9 hours ago, AngryFire said:

Anyone run this alongside with Darkness Falls? Any issues? It seems ok but wanted to check.

I just did a quick test, It seem to work, also forges worked. I know Darkness falls use content based on mods that author say is in conflict with this mod but it seem to work ok.
Both copper and zinc melted ok, but you need to change required forge tool since it ask for a tool in basic forge that is not in DF. About excavators I have no idea since I dont tested them but I saw error messages about loot containers I think.

Share this post


Link to post
Share on other sites
7 hours ago, xxx73 said:

I just did a quick test, It seem to work, also forges worked. I know Darkness falls use content based on mods that author say is in conflict with this mod but it seem to work ok.
Both copper and zinc melted ok, but you need to change required forge tool since it ask for a tool in basic forge that is not in DF. About excavators I have no idea since I dont tested them but I saw error messages about loot containers I think.

Thanks for the response!

I did play with it a bit in DF. Excavators did seem to work ok, they were pulling in resources. I did see several errors regarding unable to patch bioms.xml with this mods changes (DF alters this file, likely why) but I am not sure of the consequences (errors were due to first 3 groups of your bioms.xml). I was only able to find copper doing test mining, no zinc. But it seems to work from what I can tell.

Share this post


Link to post
Share on other sites
Posted (edited)
Quote

2020-05-28T09:50:20 219.231 WRN XML patch for "biomes.xml" from mod "MeanCloud's Mining for A18.1+" did not apply: <set xpath="/worldgeneration/biomes/biome[@name='snow']/subbiome[@prob='0.292']/@prob" 

I get one of these for each of the biomes. The ore is in game, though. Are these anything to concern myself with?

BTW, thank you for the mod. 

Edit: could be conflict with Punishing Weather by Doughphungus. They both alter the same line in biomes.xml

Edit: it's not from Punishing Weather. I pulled it and started a new game. Still get warnings.

Edited by scm1893
new info (see edit history)

Share this post


Link to post
Share on other sites

Made an account just to post here.  Would it be possible to get an update for A19?  I haven't bee able to find anything else like this for it.  

 

Much love from New Zealand! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...