Jump to content
stallionsden

Valmars A18

Recommended Posts

Thanks...as I come upon others I'll post them here. I'm sure there are probably a few more, but I'm running so many mods it's time consuming and frustrating trying to test everything and weed them out.

Share this post


Link to post
Share on other sites
UPDATED VALMARS STARTER CLASS SYSTEM

 

Added :

- Engine recipe for the mechanical class quest.

 

Thanks to :

- NazT_DragN

 

on the starter class loot items will they be at full health or damaged?

Share this post


Link to post
Share on other sites

 

on the starter class loot items will they be at full health or damaged?

 

should be random like you find in loot containers

Share this post


Link to post
Share on other sites
Posted (edited)

Thank you for keeping the valmar overhaul alive.

 

I see that "Valmars Buffed crates" drop at least 5 times as much loot as the original valmar mod. It seems that is intentional according to your github comment. Are there other parts where loot is similarily increased?

Edited by meganoth (see edit history)

Share this post


Link to post
Share on other sites
Thank you for keeping the valmar overhaul alive.

 

I see that "Valmars Buffed crates" drop at least 5 times as much loot as the original valmar mod. It seems that is intentional according to your github comment. Are there other parts where loot is similarily increased?

 

You are welcome to adjust to how you like it I just added random amounts to it. My comment on github was about the number of items a crate had that someone had asked about as they were only getting 3 or 4 items. which it is random amounts sometimes 3 or 4 other game is possibly more.

 

but yeh feel free to adjust lower to your liking and how you like to have it :-)

Share this post


Link to post
Share on other sites

 

You are welcome to adjust to how you like it I just added random amounts to it. My comment on github was about the number of items a crate had that someone had asked about as they were only getting 3 or 4 items. which it is random amounts sometimes 3 or 4 other game is possibly more.

 

but yeh feel free to adjust lower to your liking and how you like to have it :-)

 

I was talking about the comment "Supply Crate Overload?" . Maybe also take a look at this comment in the War3zuk thread, War3zuk uses your buffed crates unchanged it seems: https://forums.7daystodie.com/forum/-7-days-to-die-pc/game-modification/mods/134521-war3zuk-tallon-alpha-18-1-stable-modlets-github?p=1723270#post1723270 . The picture is supposedly the contents of just two crates.

 

If you are aware of this and this amount of loot is what you intended, no problem.

 

 

Share this post


Link to post
Share on other sites

 

I was talking about the comment "Supply Crate Overload?" . Maybe also take a look at this comment in the War3zuk thread, War3zuk uses your buffed crates unchanged it seems: https://forums.7daystodie.com/forum/-7-days-to-die-pc/game-modification/mods/134521-war3zuk-tallon-alpha-18-1-stable-modlets-github?p=1723270#post1723270 . The picture is supposedly the contents of just two crates.

 

If you are aware of this and this amount of loot is what you intended, no problem.

 

 

its really how you want your game if you want less feel free to edit the loot.xml and reduce probs and counts etc. I simply just add random amounts .

 

Also each game can be different as well what you get in one game will be different in the next to. But I dont mind if you go oh damn stallionsden you made to many go and lower it no worries i dont have time to make several different versions. but i not offended or upset you edit and lower it :-) .

 

And maybe i thought of a different comment on another lol sorry

Share this post


Link to post
Share on other sites

Are the animal snares working for 18.4? The chicken coop never spawns a nest and the rabbit snare just disappears after awhile.

Share this post


Link to post
Share on other sites
Are the animal snares working for 18.4? The chicken coop never spawns a nest and the rabbit snare just disappears after awhile.

 

i will take a look

Share this post


Link to post
Share on other sites

I think I fixed the chicken coop by changing the "IsGrowOnTopEnabled" from false to true,

Share this post


Link to post
Share on other sites
I think I fixed the chicken coop by changing the "IsGrowOnTopEnabled" from false to true,

 

Oh really i been stuck on what the issue was lol. tbh. Thanks will take a look at that

Share this post


Link to post
Share on other sites

UPDATE VALS ANIMAL SNARES

 

Fixed animal snares so now they do as they are designed to do.

 

 

Share this post


Link to post
Share on other sites
UPDATE VALS ANIMAL SNARES

 

Fixed animal snares so now they do as they are designed to do.

 

 

Thanks, The chicken coop is working perfectly now but the animal snare doesn't get to the 3rd stage "BaitedSnareCaptured". The dog kennel will show up but then it just disappears and never switches to the doghouse.

Share this post


Link to post
Share on other sites

 

Thanks, The chicken coop is working perfectly now but the animal snare doesn't get to the 3rd stage "BaitedSnareCaptured". The dog kennel will show up but then it just disappears and never switches to the doghouse.

 

 

i tested it extensively. Both were working fine for me.. what other mods do you have..

 

You may have to wait longer for the animal snare one. Try dm in console. Then esc and to the right move the speed slider all the way across to the right so time goes faster. With in like 5 - 6 days should change

Share this post


Link to post
Share on other sites

Figured out the animal snare. Apparently it was a lack of common sense :-). The animal snare will only go to stage 3 if it's placed on dirt, if it's placed on anything else it just disappears..

 

Thanks for the help.....

Share this post


Link to post
Share on other sites
Figured out the animal snare. Apparently it was a lack of common sense :-). The animal snare will only go to stage 3 if it's placed on dirt, if it's placed on anything else it just disappears..

 

Thanks for the help.....

 

Oh yeh i did notice that. Didnt cross my mind lol as to being the reason. Sorry glad it is working tho for you

Share this post


Link to post
Share on other sites
Posted (edited)

Just reinstalled the game, fresh install, and downloaded a fair amount of mods, including several Valmar ones from this thread. Went to start a new game, and i got the neverending "nullreferenceexception object reference not set" errors in the console. after removing a few mods at a time, I've narrowed it down to being one of the Valmar mods. i removed them all and i have no errors in the console now. i'll start putting them back one at a time until i figure out which one exactly causes it, but just wondered if anyone knows of any Valmar mods that don't work at all with the current alpha.

 

 

EDIT - It seems to be Valmar's Extended Traps that causes the problems. Anyone know if there's a fix/way to prevent the error? I don't really NEED the traps but if there's a way for me to fix it i'd like to.

Edited by spencer456789 (see edit history)

Share this post


Link to post
Share on other sites
Just reinstalled the game, fresh install, and downloaded a fair amount of mods, including several Valmar ones from this thread. Went to start a new game, and i got the neverending "nullreferenceexception object reference not set" errors in the console. after removing a few mods at a time, I've narrowed it down to being one of the Valmar mods. i removed them all and i have no errors in the console now. i'll start putting them back one at a time until i figure out which one exactly causes it, but just wondered if anyone knows of any Valmar mods that don't work at all with the current alpha.

 

 

EDIT - It seems to be Valmar's Extended Traps that causes the problems. Anyone know if there's a fix/way to prevent the error? I don't really NEED the traps but if there's a way for me to fix it i'd like to.

 

will take a look. can you send me the output.log or player.log please

Share this post


Link to post
Share on other sites

 

will take a look. can you send me the output.log or player.log please

 

 

how exactly do i get that again? i'm not used to officially trying to fix these problems, i just tend to remove the mod causing them

Share this post


Link to post
Share on other sites

 

 

how exactly do i get that again? i'm not used to officially trying to fix these problems, i just tend to remove the mod causing them

 

well if you upload player.log or output.log the mod maker can help you or fix it. As much as it is great a player tries to fix it the mod maker (in this case the person whom updated vals mods) will be more then happy to fix it.

 

if you go to appdata/locallow/the fun pimps/7 days to die output.log and plyer.log is found there. Just upload them here and i can take a look at the issue. :-)

Share this post


Link to post
Share on other sites
Posted (edited)

Huh. I just installed the trap mod again so it would generate the error again, started a new game. no errors this time. it loaded up fine, no console messages at all.

 

Started another new game just in case and yeah. It isn't giving error messages now. Not sure what changed besides me removing the mod and putting it back but it seems fine now. Sorry for wasting your time I guess.

Edited by spencer456789 (see edit history)

Share this post


Link to post
Share on other sites
Huh. I just installed the trap mod again so it would generate the error again, started a new game. no errors this time. it loaded up fine, no console messages at all.

 

ok now add the next mod in and test. then the next mod test til you get the error again. then can upload the logs here and i will check em for you :-)

Share this post


Link to post
Share on other sites

All the other mods are in already. when i did my initial testing, i narrowed it down to the trap mod. So i kept the trap mod removed, and started a new game with all the other mods installed. Worked out fine. Right now i have all the mods installed again and it isn't giving me any errors. I'm kind of confused as to what changed/fixed it honestly

Share this post


Link to post
Share on other sites
All the other mods are in already. when i did my initial testing, i narrowed it down to the trap mod. So i kept the trap mod removed, and started a new game with all the other mods installed. Worked out fine. Right now i have all the mods installed again and it isn't giving me any errors. I'm kind of confused as to what changed/fixed it honestly

 

maybe a bad install or world. but if it working great stuff :-)

Share this post


Link to post
Share on other sites

Is it just me or is the Machine Gunner broken?  I can't get the quest to run when reading the note.  Looks like:

<quest id="challenge_Machine Gunner1" <-- Has a space but shouldn't?!? 

 

YES!  Quests.xml needs editing :)

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...