Jump to content

Claymore's Modlets


Claymore
 Share

Recommended Posts

I am actually experiencing exactly the same issue with a custom mod of my own. I've rigorously poured over the progression.xml files and verified that every line utilizing ItemHasTags can potentially pass an IsValid check. The error log associated throws exact same error, referencing this <3ca2702590144b2c95bd610195728952> at Line: 0

Link to comment
Share on other sites

  • 1 month later...

I have downloaded the "no Demolitioners" mod but how do I add it to my game? Do I have to copy the whole "Claymore_No_Demolitioniers" folder somewhere? Do I have to replace my .xml files with the ones from the mod? Is the Modinfo.xml needed as well or is it just a credit?

 

Thanks in advance 🙂

Link to comment
Share on other sites

2 hours ago, PoloPoPo said:

I have downloaded the "no Demolitioners" mod but how do I add it to my game? Do I have to copy the whole "Claymore_No_Demolitioniers" folder somewhere? Do I have to replace my .xml files with the ones from the mod? Is the Modinfo.xml needed as well or is it just a credit?

 

Thanks in advance 🙂

Modlet folders are typically placed into the "Mods" folder within your 7 days to die folder root directory. You will need to create it.

 

Yes the modinfo.xml is needed in order to load the modlet.

 

 

Edited by Laz Man (see edit history)
  • Thanks 1
Link to comment
Share on other sites

  • 1 month later...

You're welcome Claymore


They are the ones I use, the snowberry mod brand WRN in yellow, but I already changed where they can be found and also eliminated progression and fixed, the mod more options causes conflict with the mod of KhaineGB Spawn zombies, animals and blocks, but already I solve it.

Link to comment
Share on other sites

  • 4 weeks later...
  • 10 months later...

2021-06-18T10:20:22 54.503 WRN XML patch for "loot.xml" from mod "Snowberry Seeds" did not apply: <append xpath="/lootcontainers/lootgroup[@name='farmingCookingRecipes']" 
2021-06-18T10:20:22 54.713 ERR XML loader: Loading and parsing 'loot.xml' failed

Link to comment
Share on other sites

4 minutes ago, Cadamier said:

2021-06-18T10:20:22 54.503 WRN XML patch for "loot.xml" from mod "Snowberry Seeds" did not apply: <append xpath="/lootcontainers/lootgroup[@name='farmingCookingRecipes']" 
2021-06-18T10:20:22 54.713 ERR XML loader: Loading and parsing 'loot.xml' failed

 

Oh I see, it's not a error, it's just a name warning that can be easily fixed.
Open the loot.xml file and rename "farmingCookingRecipes" to "farmingCookingRecipesT0" or "farmingCookingRecipesCommon" and it solves, I did it myself.
Regards

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...